+ Antworten
Seite 1 von 44 1 2 3 4 5 11 ... LetzteLetzte
Ergebnis 1 bis 10 von 431

Thema: Der ALLVideos Plugin v2.4 - Thread

  1. #1
    AndyLee
    Gast

    Standard Der ALLVideos Plugin v2.4 - Thread

    Zuallererst: ich bin kein Freak im Joomla! Bzw. im ALLVideos Plugin und musste mich, da es hier noch keine entsprechende Erwähnung gibt, selbst durchbeißen. Daher hoffe ich, dass sich dieser Thread so weit entwickelt, das all die User hier die Möglichkeiten veröffentlichen, die sie mit dem Plugin schon umgesetzt haben.

    Da hier im Forum immer wieder nach einer Video-Lösung gesucht wird, um auf seine HP eigene Videos bzw. Videos von Fremdanbietern, wie z.B youtube oder myvideo zu präsentieren, möchte ich hier einmal das ALLVideos Plugin v2.4 von www.joomlaworks.gr vorstellen.

    Wie schon gesagt kann man mit diesem Mambot (!) eigene Videos auf seinen Server laden und direkt auf der eigenen Homepage ansprechen oder aber seine Ressourcen sparen, sein Video z.B. auf den Server von "youtube" laden und veröffentlichen und es von dort aus mit einem Code auf der eigenen Homepage aufrufen.

    Die Installation von ALLVideos Plugin v2.4 ist denkbar einfach:
    In der Administration über Installers/Mambots das entsprechende, gezippte File hochladen und installieren lassen – beides Erfolgt in einem Schwung und wird, sofern es Erfolgreich war, gleich auch mit einem gewaltigen Text honoriert. Es steht zwar dort, dass man sich alles gut durchlesen soll, allerdings befindet sich der gleiche Text noch einmal etwas übersichtlicher, wenn man den Mambot explizit aufruft. Die Infos stehen jetzt in einer Form „Karteikarten“ zur Verfügung. Achtung: nicht vergessen den Mambot zu publishen!!

    Im großen und ganzen ist das Einfügen von eigenen und fremden Videos ein Kinderspiel:
    1. Per FTP im Ordner images/stories den Ordner „videos“ einfügen, so dass die Hierarchie so aussieht: images/stories/videos. Dieser Pfad ist bereit im Mambot selbst als Zielordner deklariert und sollte unbedingt eingehalten werden, es sei denn, man ändert alles für sich selbst auch im Mambot ab…dann sollte man allerdings genau wissen, was man tut.
    2. In diesem Ordner, also images/stories/videos den Film hochladen. Ich werde im folgenden als Beispiel mit dem Film „test.mpg“ hantieren. Dieser Film liegt nach dem hochladen – also nochmal – im Ordner images/stories/videos/test.mpg.
    3. Für mein Beispiel habe ich bereits die Section „Multimedia“ mit der Category „Videogalerie“ angelegt. Nun erstelle ich einen dynamischen Inhalt, den ich „Eigene Filme“ nenne und der Sektion „Multimedia“ und der Category „Videogalerie“ unterordne.
    4. Auf der Seite „Eigene Filme“ soll nun mein vorher hochgeladener Film erscheinen. Dafür wähle ich entweder das obere Fenster (dann bist bei den Parameter den Punkt „Intro Text“ auf „Show“ stellen!) oder das untere Eingabefenster und schreibe folgenden, simplen Code:
      {mpg}test{/mpg} - das war alles! Natürlich steht es jedem frei, noch ein bisschen was zum Film zu schreiben. Da der Mambot von den Grundeinstellungen her schon eine gute Größe für die Veröffentlichen Filme bietet, sollte man da auch nicht groß rumfummeln.
    5. Der Code enthält also zuerst den Präfix der Filmdatei, also „mpg“, „mpeg“, „avi“, „swf“, usw. dann den Namen (ohne Präfix!!) und zum Schluss den „Endtag“ des Präfix mit gewohntem Backslash. Es werden eigentlich sämtliche Dateitypen unterstützt!!! Man wundert sich zuerst wegen der fehlenden Pfadangabe, aber oben habe ich schon erwähnt, dass dieser bereits durch den Mambot vorgegeben ist!
    6. Bei Filmen z.B. von youtube ändert sich auch der Code ein bisschen: {youtube}video_id{/youtube} – also zunächst den Anbieter, dann der Code, der hinter dem „=“ auftaucht und den Endtag. Beispiel: hier http://www.youtube.com/watch?v=cdXTDovB9K8 ist der Film zu finden, der zuvor bei youtube hochgeladen wurde, daher lautet der Code: {youtube}cdXTKovB9K8{/youtube}.
    7. Weitere Beispiele anderer Anbieter, wie z.B. myvideo, google, yahoo, ifilm, vimeo, usw. sind alle im Mambot selbst in der oben erwähnten Karteikarte zu finden und nicht zu übersehen!

    Das war allerdings noch nicht alles. Hat man nun mehrere Bilder, die man zunächst schon auf dem Server in Unterordner sortieren möchte, stellt dies kein Problem dar. So könnte man beispielsweis im Ordner images/storiers/videos noch die Unterordner „arbeit“ und „urlaub“ angeben. Diese Unterordner müssten allerdings auch im tag erwähnt werden, wie z.B. {mpg}urlaub/test{/mpg} – man sieht, dass der Mambot den Pfad bis zum Ordner „videos“ abdeckt, der Rest muss im tag selbst angegeben werden.

    Nun zu meinem kleinen „Goodie“…dabei kombiniere ich den Mambot AllVideos mit dem Mambot „Jogadgets“. Was herauskommt kann sich schon sehen lassen: z.B. Videos, die in Karteikarten eingereiht sind, wie H I E R zu sehen…das gehst so:
    1. 1. Den Anfangs- und Endtag von Jogadgets setzen: {jgtabber} {/jgtabber}
    2. 2. Dazwischen die Karteikarten mit Anfangs- und Endtag setzen: [tab==Titel==] [/tab]
    3. 3. Zwischen diesen Karteikarten-Tags den Video-Code von oben setzten: {mpg}test{/mpg}
    4. Fertig!

    So sieht das im Rohbau mit 4 Karteikarten aus, wenn 2 davon eigene Videos sind, die man zuvor hochgeladen hat (test_1 und test_2), sowie eines von youtube und eines von myvideo gestreamt werden soll:

    Code:
    {jgtabber} 
    
            [tab==Titel der 1. Karteikarte==] 
                {mpg}test_1{/mpg}
            [/tab]
    
            [tab==Titel der 2. Karteikarte==] 
                {mpg}test_2{/mpg}
            [/tab]
    
            [tab==Titel der 3. Karteikarte==] 
                {youtube} cdXTDovB9K8{/youtube} 
            [/tab]
    
            [tab==Titel der 4. Karteikarte==] 
                {myvideo} 17290{/myvideo} 
            [/tab]
    
    {/jgtabber}
    So, das wars...ich hoffe, ihr könnt damit etwas anfangen und es gibt weitere Möglichkeiten, diesen tollen Mambot zu nutzen!

    EDIT: Hier ist übrigens der Mambot AllVideos Plutgin v2.4 zum D O W N L O A D in der deutschen Version


  2. #2
    Neu an Board
    Registriert seit
    26.09.2006
    Alter
    30
    Beiträge
    92
    Bedankte sich
    19
    Erhielt 17 Danksagungen
    in 11 Beiträgen

    Daumen hoch

    Danke - Danke - Danke!
    Genau das, was ich gesucht habe!

    Ich kann diesen Mambot nur jedem empfehlen!
    Wirklich erstklassig und sehr einfach zu bedienen!

    Kleine Anmerkung:
    [mpg}test_1{/mpg}

  3. #3
    Neu an Board
    Registriert seit
    03.01.2007
    Beiträge
    15
    Bedankte sich
    1
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Standard

    Hervorragendes Tool!

    Hab es jetzt auch getestet, klappt tadellos und unglaublich einfach.

    Wäre es sehen will, www.frei-geist.eu

  4. #4
    Kommt häufiger vorbei Avatar von heffas
    Registriert seit
    01.10.2006
    Ort
    Köln
    Alter
    40
    Beiträge
    298
    Bedankte sich
    28
    Erhielt 9 Danksagungen
    in 9 Beiträgen

    Standard

    Ja gutes Tool.

    Aber wie kann ich das auf der Startseite einbinden?
    Möchte nicht über Links bzw. Content Items arbeiten.
    Wenn ich eine Section HOME erstelle die dann publishe und {mp3}mein_song{/mp3}
    eingebe steht ledigleich der Text da. Sobald das in nem Content Item passiert erscheint auch der Player nur eben über ein Link zu erreichen, was nicht soll.
    Jemand nen Rat.
    Grüße
    Heffa

    So hier mal der Link .......................
    Es soll praktisch das was unter Songs steht auf die Startseite.

  5. #5
    xmjay
    Gast

    Frage

    Huhu,
    weiß nicht, ob ich hier richtig bin, aber ich hoffe, hier kann mir geholfen werden.

    Suche einen Videoplayer als Komponente oder Modul, mit dem ich eigene AVI´s & Mpeg´s abspielen kann. In den Downloads find ich n Haufen MP3 Player & Videomambots. Und hier im Forum bin ich auch nicht fündig geworden...
    Und die Player, die ich gesehen hab unterstützen Flashfilme, aber das Umwandeln möchte ich mir sparen.
    Ich möcht n Videoplayer, mit dem ich eigene Videos abspielen kann, die ich vorher hochlade und dann die URL eintippe...

    Gibts sowas und wenn ja, wo ?

    Gruß

    xmjay

  6. #6
    AndyLee
    Gast

    Standard

    Ja, AllVideo Plugin kann das alles...lies dir in Ruhe mal das Anfangsposting durch, dort stehen eigentlich alle obligatorischen Infos...

  7. Erhielt Danksagungen von:


  8. #7
    xmjay
    Gast

    Standard

    Jo, danke !
    Zieh mir grad die Demo rein. Und dann werd ich das Teil nachher installieren.

    Merci nochma !

    EDIT: Also ich bin voll happy, auf 2 Seiten eingebaut !
    Geändert von xmjay (16.02.2007 um 20:52 Uhr) Grund: EDIT Korrektur

  9. #8
    xmjay
    Gast

    Frage

    Huhu, ich schon wieder...
    Also ich hab n Problem.
    Gestern gings, heute nicht mehr...!?!?
    Ich hab heut formatiert, als ich eben auf der Webseite war, hab ich zwar n Player gesehen, wenn ich auf PLAY drücke, kommt nix.Das ging gestern.
    Video is noch am selbigen Ort wie gestern.
    Gestern sah der Player schwarz aus, heute isser grau. Gestern sah das Teil n bißchen aus wie der "Windows Media Player 11".
    Da steht "Bereit", dann kurz "Medium wird geöffnet" und gleich wieder "Bereit".
    Hab dasselbe Win XP mit SP2 installiert, Windows Mediaplayer 11 ist drauf und Internet Explorer 6. Mit Mozilla Firefox 2 will n Plugin saugen, findet aber keins.

    Bitte um Rat !

  10. #9
    Kompunetenking
    Registriert seit
    21.04.2005
    Ort
    Deutschland
    Alter
    38
    Beiträge
    1.012
    Bedankte sich
    71
    Erhielt 87 Danksagungen
    in 80 Beiträgen

    Standard

    Vielen Dank, für den Tread, das ist genau das was ich seit Monaten suche


    Mfg Marko Master

  11. #10
    AndyLee
    Gast

    Standard

    Zitat Zitat von xmjay Beitrag anzeigen
    Huhu, ich schon wieder...
    Also ich hab n Problem.
    Gestern gings, heute nicht mehr...!?!?
    Ich hab heut formatiert, als ich eben auf der Webseite war, hab ich zwar n Player gesehen, wenn ich auf PLAY drücke, kommt nix.Das ging gestern.
    Video is noch am selbigen Ort wie gestern.
    Gestern sah der Player schwarz aus, heute isser grau. Gestern sah das Teil n bißchen aus wie der "Windows Media Player 11".
    Da steht "Bereit", dann kurz "Medium wird geöffnet" und gleich wieder "Bereit".
    Hab dasselbe Win XP mit SP2 installiert, Windows Mediaplayer 11 ist drauf und Internet Explorer 6. Mit Mozilla Firefox 2 will n Plugin saugen, findet aber keins.

    Bitte um Rat !
    Hm...also ehrlich gesagt kann ich mir da auch keinen Reim raus machen...vielleicht stimmt die ID des Films nicht mehr? Versuch doch einfach mal den Code zu löschen und dann noch einmal neu einzugeben...wenn der Code stimmt, die ID stimmt usw. gibt es eigentlich keinen Grund, warum das nicht gehen sollte...?

+ Antworten
Seite 1 von 44 1 2 3 4 5 11 ... LetzteLetzte

Ähnliche Themen

  1. AllVideos Plugin Probleme im IE
    Von samstag im Forum Joomla Mambots
    Antworten: 5
    Letzter Beitrag: 07.04.2008, 21:10
  2. Allvideos Plugin - Directory Pfad ändern
    Von Skodi im Forum Joomla Mambots
    Antworten: 5
    Letzter Beitrag: 08.02.2007, 02:39
  3. Fehlender Thread
    Von deejey im Forum Off Topic
    Antworten: 4
    Letzter Beitrag: 23.12.2006, 19:20
  4. Simpleboard - Fehler beim Thread verschieben
    Von Potchy im Forum Mambo Komponenten
    Antworten: 6
    Letzter Beitrag: 21.08.2006, 11:15
  5. JoomlaBoard - Anzeigereihenfolge in einem Thread umdrehen
    Von the|Transporter im Forum Joomla Komponenten
    Antworten: 0
    Letzter Beitrag: 06.04.2006, 06:26

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein