+ Antworten
Ergebnis 1 bis 5 von 5

Thema: Wikipedia Installation

  1. #1
    Neu an Board Avatar von Bilal_Ibrahim
    Registriert seit
    16.09.2008
    Beiträge
    67
    Bedankte sich
    15
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Standard Wikipedia Installation

    Hallo,

    also ich will für mein portal ein Lexikon erstellen mit hilfe durch mediawiki.

    Ich hab installiert alles lief pefekt.
    Aber nach der instalatin geh ich zu meiner lexikon und da kommt immer dieses fehler.

    Code:
    Warning: require_once(/data/apache/users/kilu.de/theelderfans/www/joomla/TEF-Lexikon/Lexikon/config/includes/DefaultSettings.php) [function.require-once]: failed to open stream: No such file or directory in /data/apache/users/kilu.de/theelderfans/www/joomla/TEF-Lexikon/Lexikon/config/LocalSettings.php on line 25

    Fatal error: require_once() [function.require]: Failed opening required '/data/apache/users/kilu.de/theelderfans/www/joomla/TEF-Lexikon/Lexikon/config/includes/DefaultSettings.php' (include_path='/data/apache/users/kilu.de/theelderfans/www/joomla/TEF-Lexikon/Lexikon/config:/data/apache/users/kilu.de/theelderfans/www/joomla/TEF-Lexikon/Lexikon/config/includes:/data/apache/users/kilu.de/theelderfans/www/joomla/TEF-Lexikon/Lexikon/config/languages:.:/usr/lib/php') in /data/apache/users/kilu.de/theelderfans/www/joomla/TEF-Lexikon/Lexikon/config/LocalSettings.php on line 25



    Meine Frage:
    Funtkioniert eigentlich Mediawiki in kilu?
    Gibt es ein deutshces Tutorial über Mediawiki mit dem fehler oder mit kilu?
    Und kann mir plz jemanden mit dem error helfen?


    ich bedanke mich schon vorraus!

    mfg

  2. #2
    War schon öfter hier
    Registriert seit
    13.09.2007
    Ort
    Berlin
    Beiträge
    119
    Bedankte sich
    28
    Erhielt 10 Danksagungen
    in 6 Beiträgen

    Standard LocalSettings.php on line 25

    Geh doch mal in die Datei rein und schau nach was auf der Reihe line 25 steht.
    LocalSettings.php on line 25

  3. #3
    Verbringt hier viel Zeit Avatar von Shuffle
    Registriert seit
    12.11.2007
    Ort
    Salzgitter
    Beiträge
    656
    Bedankte sich
    69
    Erhielt 140 Danksagungen
    in 136 Beiträgen

    Standard

    Leider schreibst Du keine Versions-Nummern.
    Bei J1.0.15 bekam ich die neuste Mediawiki nur mit Fehlermeldungen zum Laufen. Eine ältere Version (MediaWiki 1.4.7) lief ohne Probleme. Nun benutze ich die alte Version. Nachteil ist natürlich, dass viele Neuerungen im Wiki nicht implementiert sind.
    Wenn mal viel Zeit übrig ist, wird ein neuer Installations-Versuch mit der aktuellen Version gestartet.
    Von welchen Versionen schreibst Du?

  4. #4
    Neu an Board Avatar von Bilal_Ibrahim
    Registriert seit
    16.09.2008
    Beiträge
    67
    Bedankte sich
    15
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Standard

    Also meine version ist 1.5.7

    Bei der Reihe 25 war die Datei INSTALL(Habs grad gelöscht)

  5. #5
    Neu an Board Avatar von Bilal_Ibrahim
    Registriert seit
    16.09.2008
    Beiträge
    67
    Bedankte sich
    15
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Standard

    Hallo,

    bitt brauche dringend hilfe

+ Antworten

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein