Ergebnis 1 bis 9 von 9

Thema: Hangman Module

  1. #1
    War schon öfter hier Avatar von Mr.Manson
    Registriert seit
    30.12.2004
    Beiträge
    143
    Bedankte sich
    10
    1 Danksagung in 1 Beitrag

    Standard Hangman Module

    Hat wer von euch schonmal das Hangman Module eingebaut?

    habs mir runtergeladen und bekomm die installation nicht gebacken.

    es kommt immer die Fehlermeldung "con not find a xml file in the package"

    obwohl in dem package eine xml datei vorhanden ist.

    wer kann helfen?

    gruß Mr.Manson

  2. #2
    War schon öfter hier
    Registriert seit
    14.09.2005
    Beiträge
    193
    Bedankte sich
    15
    Erhielt 34 Danksagungen
    in 23 Beiträgen

    Standard

    habe das modul nicht, aber wenn du es mal anhängst oder schickst (at@hel-systems.de), dann guck ich mal rein, ob ein erkennbarer Programmierfehler vorliegt...

  3. #3
    War schon öfter hier Avatar von froetz
    Registriert seit
    02.01.2005
    Ort
    Brühl/Baden
    Alter
    39
    Beiträge
    119
    Bedankte sich
    4
    Erhielt 2 Danksagungen
    in 2 Beiträgen

    Standard

    habs auch mal probiert aber gleiches prob.
    habe auch des zeug mal in den "modules" ordner geschoben nur dann konnt ichs mit "new" net einbinden - dachte des geht so wie bei den mambots - da konnt ich einen auch net normal installieren, hab ich dann von hand hochgeladen und im mambotmenü auf "new" geklickt - da konnt ich ne mambot file wählen. beim module "new" kommt dann nur "custom module" und ich kann keine datei auswählen.
    - anbei das modul.
    Angehängte Dateien

  4. #4
    Pat
    Pat ist offline
    War schon öfter hier
    Registriert seit
    26.04.2005
    Ort
    Waiblingen
    Alter
    34
    Beiträge
    117
    Bedankte sich
    0
    Erhielt 11 Danksagungen
    in 11 Beiträgen

    Standard

    Im XML diese Zeile
    Code:
    <author>Jan de Graaff/author>
    in diese
    Code:
    <author>Jan de Graaff </author>
    ändern, dann sollte es gehen.

    Der IE gibt einem wenn man das XML File öffnet ja schon eine Fehlermeldung
    mfg
    Pat

  5. #5
    War schon öfter hier Avatar von froetz
    Registriert seit
    02.01.2005
    Ort
    Brühl/Baden
    Alter
    39
    Beiträge
    119
    Bedankte sich
    4
    Erhielt 2 Danksagungen
    in 2 Beiträgen

    Standard

    krass der IE kann irgendwas :-)

  6. #6
    Pat
    Pat ist offline
    War schon öfter hier
    Registriert seit
    26.04.2005
    Ort
    Waiblingen
    Alter
    34
    Beiträge
    117
    Bedankte sich
    0
    Erhielt 11 Danksagungen
    in 11 Beiträgen

    Standard

    Mich hats auch gewundert.... aber in dem Fall kann er mal mehr als der FF :(
    Hat jemand das Teil inzwischen installiert? Ich habs n&#228;mlich nicht getestet

    Das XML ist auch sonst nicht so toll... so sind normale Dateien unter <images> eingeordnet
    Geändert von Pat (01.12.2005 um 13:46 Uhr)
    mfg
    Pat

  7. #7
    War schon öfter hier Avatar von froetz
    Registriert seit
    02.01.2005
    Ort
    Brühl/Baden
    Alter
    39
    Beiträge
    119
    Bedankte sich
    4
    Erhielt 2 Danksagungen
    in 2 Beiträgen

    Standard

    ich habs mal testweise installiert - des funktioniert aber nicht so wie es soll. der zeigt alles sch&#246;n an usw - aber wenn ich auf nen buchstaben klick, kommt n neues wort und nach einigen klicks auf die Buschstabenliste kommt "congratulations you win"... der "administriere Wortliste" link schiesst auch ins leere.

    naja schade eigentlich
    Geändert von froetz (02.12.2005 um 08:39 Uhr)

  8. #8
    Pat
    Pat ist offline
    War schon öfter hier
    Registriert seit
    26.04.2005
    Ort
    Waiblingen
    Alter
    34
    Beiträge
    117
    Bedankte sich
    0
    Erhielt 11 Danksagungen
    in 11 Beiträgen

    Standard

    Ehrlich gesagt war ja auch nicht viel davon zu erwarten, wenn schon die Installation nicht klappen kann Der Programmierer hat sicher f&#252;r sich lauter tolle dinge eingestellt und sie dann vergessen zu ver&#246;ffentlichen..
    Und die Installation hat wohl nie jemand versucht :(
    mfg
    Pat

  9. #9
    War schon öfter hier Avatar von froetz
    Registriert seit
    02.01.2005
    Ort
    Brühl/Baden
    Alter
    39
    Beiträge
    119
    Bedankte sich
    4
    Erhielt 2 Danksagungen
    in 2 Beiträgen

    Standard

    oder die leute haben gemerkt "insten geht net" und fertig.

    oder es hat einfach nie jemand so n zeug gebraucht :-)

Ähnliche Themen

  1. Module auf bestimmten Seiten ausblenden
    Von X-Dimension im Forum Allgemeine Fragen zu Mambo
    Antworten: 13
    Letzter Beitrag: 08.03.2007, 14:59
  2. Komponenten und Module verschwinden wie von Geisterhand
    Von Vincent im Forum Joomla Komponenten
    Antworten: 0
    Letzter Beitrag: 09.11.2005, 13:09
  3. Coppermine Module Viewer & Mambelfish
    Von HoolyDooly im Forum Mambo Module
    Antworten: 4
    Letzter Beitrag: 11.09.2005, 22:01
  4. module verlinken aber wie
    Von tayyfan im Forum Allgemeine Fragen zu Mambo
    Antworten: 2
    Letzter Beitrag: 08.04.2005, 13:31
  5. PHP-Shop Module
    Von zecke23 im Forum Mambo Module
    Antworten: 0
    Letzter Beitrag: 29.10.2004, 03:11

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein