Seite 1 von 2 1 2 LetzteLetzte
Ergebnis 1 bis 10 von 19

Thema: ImageLinks zeigt keine Bilder

  1. #1
    Neu an Board
    Registriert seit
    27.04.2006
    Beiträge
    3
    Bedankte sich
    0
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Frage ImageLinks zeigt keine Bilder

    Hi,

    ich habe mir soben ImageLinks 1.0.2 installiert. Eigentlich sollte es die Bilder zu den urls ja automatisch generieren. Tut es aber nicht. Kann mir jemand helfen? Woran könnte das liegen? Was habt ihr für Erfahrungen mit ImageLinks?

    URL zur Installation: http://visualdrugs.net/version3/comp...nks/Itemid,31/

    Ciao SunboX

  2. #2
    Verbringt hier viel Zeit Avatar von Viril
    Registriert seit
    28.07.2005
    Ort
    my home: www
    Alter
    35
    Beiträge
    551
    Bedankte sich
    26
    Erhielt 53 Danksagungen
    in 50 Beiträgen

    Standard

    Zitat Zitat von SunboX
    Hi,

    Eigentlich sollte es die Bilder zu den urls ja automatisch generieren. Tut es aber nicht. Kann mir jemand helfen? Woran könnte das liegen? Was habt ihr für Erfahrungen mit ImageLinks?
    Also ich verwende ebenfalls die Imagelinks, aber von einer "automatischen generierung" der Bilder habe ich noch nichts gesehen...

    Im Backend kannst du die Bilder angeben die auf deinem Server liegen.

  3. #3
    Neu an Board
    Registriert seit
    27.04.2006
    Beiträge
    3
    Bedankte sich
    0
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Standard

    Hi, doch doch. Steht in der Beschreibung zum Modul (aber scheinbar ist der service down):

    ImageLinks ist eine Komponente zur Darstellung von Links mit Beschreibung incl. Thumbnails, welche über alexa.com bezogen werden. Alternativ dazu hat man aber auch die Möglichkeit, eigene Grafiken zu verwenden.
    Ich dachte es gibt vielleicht ein inoffizielles Update. Aber scheinbar nicht. *schade*

    Ciao SunboX

  4. #4
    Neu an Board
    Registriert seit
    27.04.2006
    Beiträge
    3
    Bedankte sich
    0
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Idee

    Problem gelöst, ich habe einen service gefunden der noch funktioniert:

    http://msnsearch.srv.girafa.com/srv/...://www.htwm.de

    Ciao André

  5. #5
    Neu an Board
    Registriert seit
    30.04.2006
    Beiträge
    3
    Bedankte sich
    0
    1 Danksagung in 1 Beitrag

    Standard

    Hallo André

    ich stehe vor dem selben Problem. Bei mir zeigt es einfach keine Thumbs an - nicht im Firefox und auch nicht im IE?

    Wo hast du denn den MSN Service eingetragen? Ich habe es in der imagelinks.html.php probiert - ohne Erfolg....

    Danke und Gruss
    Markus

  6. #6
    Neu an Board
    Registriert seit
    30.04.2006
    Beiträge
    3
    Bedankte sich
    0
    1 Danksagung in 1 Beitrag

    Standard

    Hab's geschafft....

    Habe einfach alle drei Links mit dem msn-service ersetzt.

    Gruss
    markus

  7. Erhielt Danksagungen von:


  8. #7
    War schon öfter hier Avatar von LANKREIS
    Registriert seit
    24.03.2006
    Ort
    Celle
    Alter
    37
    Beiträge
    150
    Bedankte sich
    33
    Erhielt 12 Danksagungen
    in 8 Beiträgen

    Standard

    Kennt jemand noch einen anderen Anbieter? MSN ist anscheint nicht der beste dafür ...

    Edit:
    Habe noch einen gefunden

    http://www.thumbshot.de/cgi-bin/show.cgi?url=

    Jedoch muss man dann diesen banner anzeigen

    Edit:
    bzw. den Alexa.com Pfad auf dieses ändern: http://pthumbnails.alexa.com/image_server.cgi?id=
    Geändert von LANKREIS (05.07.2006 um 21:53 Uhr)
    Bis dann
    Andree

  9. #8
    War schon öfter hier Avatar von LANKREIS
    Registriert seit
    24.03.2006
    Ort
    Celle
    Alter
    37
    Beiträge
    150
    Bedankte sich
    33
    Erhielt 12 Danksagungen
    in 8 Beiträgen

    Standard

    !!!ACHTUNG - das ist der Service von MSN ... - oder ist MSN hier kunde??? !!!

    Das habe ich gerade durch "zufall" gesehen:

    | SIGN UP

    Want to display thumbnail images of Web pages on your site?
    Sign up to the Girafa Thumbnail Service and start using Girafa's images on your site!

    Signing up for the Girafa Thumbnail Service is fast and easy. All you need to do is:
    1) Select a Service Plan.
    2) Select a service term.
    3) Complete the online registration form, and make payment online.
    4) Add Girafa's thumbnail images to your Web pages!
    Hier ist Punkt drei doch sehr interessant!!!

    Girafa offers several pricing packages. All packages are based on the number of "Daily Image Requests". you require for your site.

    * Choose a sign up plan:
    Pricing Plans Monthly Fee One-time Set-Up Fee* Number of Daily Image Requests Excess Usage Fee**
    Package 1 $20 / month $29 Up to 4,000 $7.5
    Package 2 $47 / month $49 Up to 10,000 $7
    Package 3 $89 / month $49 Up to 20,000 $6.75
    Package 4 $215 / month $49 Up to 50,000 $6
    Package 5 $410 / month $99 Up to 100,000 $5.5
    Package 6 $799 / month $99 Up to 200,000 $5.2
    * Set-up fee is waived if you sign up for a 12 months service term.
    ** Cost per every additional 1,000 Daily Image Requests.

    Need more than 200,000 images a day? Have any questions? please contact one of our sales representatives.
    Und das sind die Preise....

    verstehe ich das Richtig das es "teuer" werden kann der diesen Server nutzt?

    Hier die Internet Seite ... https://tserver.girafa.com/sec/signup.acr
    Bis dann
    Andree

  10. #9
    Neu an Board
    Registriert seit
    10.09.2006
    Ort
    Weidnitz
    Beiträge
    18
    Bedankte sich
    0
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Standard

    Hat hier jemand einen kostenlosen Service gefunden der noch funktioniert?
    Ich habe jetzt mal alle hier genannten getestet aber es scheint keiner zu funktionieren.

  11. #10
    War schon öfter hier Avatar von LANKREIS
    Registriert seit
    24.03.2006
    Ort
    Celle
    Alter
    37
    Beiträge
    150
    Bedankte sich
    33
    Erhielt 12 Danksagungen
    in 8 Beiträgen

    Standard

    Hi.

    Steht doch oben alles:

    Code:
    //ok, now do it the datahellas way!
    function imagelink($thisurl,$thistitle) {
    $provider1 = "http://msnsearch.srv.girafa.com/srv/i?s=MSNSEARCH&r=";
    $provider2 = "http://msnsearch.srv.girafa.com/srv/i?s=MSNSEARCH&r=";
    $provider3 = "http://msnsearch.srv.girafa.com/srv/i?s=MSNSEARCH&r=";
    Edit:
    Datei: components/com_imagelinks/imagelinks.html.php

    Geht bei mir wunderbar siehe hier --> http://verein.terraristikpoint.de/in...d=13&Itemid=38
    Geändert von LANKREIS (11.03.2007 um 14:30 Uhr) Grund: Dateinamen hinzugefügt!
    Bis dann
    Andree

Seite 1 von 2 1 2 LetzteLetzte

Ähnliche Themen

  1. ImageLinks - Bilder größer und kein Text
    Von MarcW im Forum Joomla Komponenten
    Antworten: 2
    Letzter Beitrag: 04.01.2007, 23:54
  2. Bilder (mosimages) in Content Items werden nicht angezeigt!
    Von PITAM im Forum Joomla Installation
    Antworten: 0
    Letzter Beitrag: 21.11.2005, 14:21
  3. Bilder in Content werden nicht angezeigt
    Von ohochgar im Forum Allgemeine Fragen zu Joomla
    Antworten: 8
    Letzter Beitrag: 06.10.2005, 08:27
  4. Remository - Bilder Frontend sind zu klein
    Von patrihito im Forum Mambo Komponenten
    Antworten: 0
    Letzter Beitrag: 09.08.2005, 09:15
  5. Bei Zoom Bilder löschen?
    Von niknaim im Forum Allgemeine Fragen zu Mambo
    Antworten: 3
    Letzter Beitrag: 06.04.2005, 22:00

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein