Seite 5 von 167 ErsteErste 1 2 3 4 5 6 7 8 9 15 55 105 ... LetzteLetzte
Zeige Themen 121 bis 150 von 4987

Forum: Joomla Installation

Fragen rund um die Installation und Upgrades von Joomla

Unterforen Letzter Beitrag

  1. Alle gelösten Themen aus diesem Forum

    Aktionen:

    Statistik:

    • Themen: 900
    • Beiträge: 5.442

    Letzter Beitrag:

    Datenbankfehler/Keine... Gehe zum letzten Beitrag

    27.08.2012, 11:11

  1. Wichtiges Thema Wichtig: MySQL stellt Support für ältere Versionen (3.23, 4.0) ein

    Eben auf Heise gefunden: Von MySQL wird es in Kürze keine Updates und Bugfixes mehr für die Versionen 3.23.xx und 4.0.x geben. Wer bei einem großen Provider auf einem shared Server gehostet ist, ist natürlich auf den Support des Providers angewiesen. Wer einen eigenen Server betreibt, sollte...

    Zorro‎ - 14.07.2006, 11:51 Uhr
    • Antworten: 3
    • Hits: 8.643
    12.11.2006, 20:59 Gehe zum letzten Beitrag
  2. Ausrufezeichen Wichtiges Thema Wichtig: Hinweis zum Update von Mambo 4.5.2.X auf Joomla! 1.0

    Nachdem Joomla! 1.0 zum Download freigegeben wurde, sollten Updates von bestehenden Installationen des Mambo CMS ausgiebig getestet werden! Die meisten Änderungen im Release von Joomla! 1.0 gegenüber Mambo 4.5.2.3 betreffen Sicherheitsaspekte. Trotzdem sollte ein Update vorher auf einem...

    holmi‎ - 17.09.2005, 06:32 Uhr
    10 Seiten
    1 2 3 ... 10
    • Antworten: 91
    • Hits: 47.058
    08.01.2008, 20:39 Gehe zum letzten Beitrag
  1. Premature end script

    Hallo zusammen. Habe gerade Joomla 1.x installiert auf dem Strato root server und mich ereilte die Meldung: "Premature end of script headers: INSTALL.php". Habe gesehen, dass das Problem schon mehrfach auftauchte, konnte aber mit den Lösungsanweisungen nicht so viel anfangen. Wer kann mir dabei...

    carolus‎ - 16.10.2005, 19:57 Uhr
    • Antworten: 0
    • Hits: 2.208
    16.10.2005, 19:57 Gehe zum letzten Beitrag
  2. Gästebuch-Umlautproblem nach Update - u.a. Komponenten

    Hallo, ich habe eine Mambo 4.5.1a - Seite nach Joomla 1.03 geupdatet, indem ich eine neue Joomla-Installation machte, die Komponenten überspielte, die Datenbank zurücksicherte und die Datenbankupdates machte. Soweit lief alles. Bis auf die Umlaute in den Menü-Bezeichnungen, Kategorien, auch in...

    MiJu‎ - 16.10.2005, 23:00 Uhr
    • Antworten: 0
    • Hits: 1.237
    16.10.2005, 23:00 Gehe zum letzten Beitrag
  3. Update Problem von 1.0 auf 1.0.3

    Hallo zusammen, ich wollte bzw habe gerade joomla von 1.0 auf 1.0.3 geupdatet und nun bekomme ich das hier Warning: botmosbookmarks(/home/www/USERNAME/html/joomla/components/com_bookmarks/bookmarks.class.php): failed to open stream: No such file or directory in...

    D4nt3‎ - 16.10.2005, 21:56 Uhr
    • Antworten: 2
    • Hits: 1.344
    17.10.2005, 07:31 Gehe zum letzten Beitrag
  4. zlib compression support UNAVAILABLE

    Hallo zusammen, ich bin wohl das, was Ihr hier als ahnungslosen, blutigen Anfänger bezeichnet, aber ich komme ohne Eure Hilfe jetzt nicht weiter. Und zwar möchte ich mir Joomla auf meinem lokalen System mal näher anschauen. Soweit ist auch eigentlich alles ok (webserver etc.). Aber beim...

    tishu‎ - 16.10.2005, 14:02 Uhr
    • Antworten: 2
    • Hits: 3.725
    17.10.2005, 11:01 Gehe zum letzten Beitrag
  5. Frage update mambo -> joomla 1.0.2 - diverse macken

    hi all! ich hab nun meine seite mal probeweise auf joomla umgestellt ... nach einigem hinundherkopieren passt jetzt eigentlich so zimlich alles, bis auf ein paar macken noch .... 1. die umlaute passen nur zeitweise (???) - wenn ich die seite aufrufe passts - wenn ich aber auf der page ein...

    offroad4fun‎ - 14.10.2005, 09:00 Uhr
    • Antworten: 2
    • Hits: 1.468
    17.10.2005, 11:30 Gehe zum letzten Beitrag
  6. Frage Problem !

    Hallo Leute ! Wenn ich Joomla auf meinen Server ziehe, will er bei jedem Seitenaufruf mein ServerBenutzernamen und das KEnnwort...was mache ich falsch? Ich kann ja schlecht jedem Besucher meine Benutzerdaten geben ;) Danke Fabian

    feuerfresser99‎ - 16.10.2005, 11:39 Uhr
    • Antworten: 1
    • Hits: 1.083
    17.10.2005, 18:55 Gehe zum letzten Beitrag
  7. problem mit xampplite

    hallo mal wieder, ich habe gerade beschlossen, dass ich mir xampplite installieren möchte, da das doch ein bisschen bequemer ist, als meine jetzige installation von apache und mysql. ich habe dann alles an einem ort und kann es von dort aufrufen. mein problem: die installation meldet keinen...

    mesand‎ - 17.10.2005, 19:31 Uhr
    • Antworten: 4
    • Hits: 2.644
    17.10.2005, 20:04 Gehe zum letzten Beitrag
  8. Komplettinstalations

    Also leuts, vielleich erinnern sich manche an mein Prob mit MySQL und PHP. Ich möchte nun mal komplett von neu Anfangen, auf einen nackten Windows 2003 server Joomla instalieren. Der Server hat irgendwie IIE7 oder sowas, auf jeden Fall braucht er keine Apache Umgebung mehr! Es wäre nun...

    Chregu‎ - 21.09.2005, 09:37 Uhr
    3 Seiten
    1 2 3
    • Antworten: 20
    • Hits: 4.951
    18.10.2005, 07:41 Gehe zum letzten Beitrag
  9. Serverumzug

    Hallo, Ich bin Joomla neuling und bin jetzt umgezogen auf nen anderen Webserver ! Jetzt kommt folgende Fehlermeldung wenn ich die Seite aufrufen will: Fatal error: main(): Failed opening required '/home/www/web55/html/Joomla/includes/compat.php50x.php' (include_path='.:/usr/local/lib/php') in...

    Relico‎ - 18.10.2005, 13:40 Uhr
    • Antworten: 1
    • Hits: 1.159
    18.10.2005, 14:41 Gehe zum letzten Beitrag
  10. Auch ziemlich verzweifelt => Admin-Bereich fehlerhaft

    Hallöle, ich habe meine alte Mambo-(4.5.3)-Seite überschrieben und die Layouts angepaßt. Die Seite ist oben und läuft. Allerdings gibt es immer noch ein Problem, das ich glaubte, mit diesem Schritt zu lösen: Seit ca. einer Woche kann ich keine Menüs ansprechen (Home, Site, Components etc.). Die...

    urvieh‎ - 15.10.2005, 14:31 Uhr
    • Antworten: 3
    • Hits: 1.021
    18.10.2005, 16:26 Gehe zum letzten Beitrag
  11. Frage Safemode Patch für Joomla 1.0.3?

    Hallo, bin neu hier im Forum und habe auch schon ein Problem ;) Ich musste Mambo neu installieren und habe gesehen, dass Joomla in einer neuen Version 1.0.3 erschienen ist, da habe ich mir gleich diese geladen um sie einmal zu testen. Nach der Installation hatte ich wieder das altbekannte...

    Fantast‎ - 19.10.2005, 11:01 Uhr
    • Antworten: 1
    • Hits: 2.557
    19.10.2005, 11:10 Gehe zum letzten Beitrag
  12. mySQL Fehler

    habe gerade meine XJ! Datenbank exportiert und nun wollte ich sie online hochstellen Aber leider habe ich den Fehler Jemand ne idee vielleicht?

    Sephice‎ - 19.10.2005, 12:52 Uhr
    • Antworten: 2
    • Hits: 1.668
    19.10.2005, 16:11 Gehe zum letzten Beitrag
  13. RiesenProb nach Update von Joomla 1.0.2 auf 1.0.3

    mahlzeit. hab gestern auf von 1.0.2 auf 1.0.3 umgestellt. alles per ftp hochgeladen. soweit alles gut. aber nun zum problem. es werden keine bilder mehr angezeigt. d.h. wenn ich in einem content-item bilder eingefügt hab

    IVAN‎ - 16.10.2005, 21:52 Uhr
    • Antworten: 5
    • Hits: 1.813
    20.10.2005, 15:56 Gehe zum letzten Beitrag
  14. Frage Mysql Unavailable - Warum?

    Hallo! Ich bekomme immer beim pre-installation check Mysql Unavailable; Warum das? Folgende Konfiguration: Win2K Server Apache 2.0.55 Mysql 4.1.14 PHP 5.0.5

    chris2312‎ - 19.10.2005, 13:47 Uhr
    • Antworten: 2
    • Hits: 2.168
    20.10.2005, 18:45 Gehe zum letzten Beitrag
  15. Wysiwyg-Editor

    Hallo zusammen, standardmässig ist bei 1.0.3 der TinyMCE Editor installiert und aktiviert. Unter den Mambots findet sich sonst noch kein weiterer Editor. Muss ich den TinyMCE jetzt deinstallieren oder kann ich den anderen einfach drüber installieren und den TINY dann einfach nicht aktivieren?...

    Joomla_User‎ - 20.10.2005, 18:54 Uhr
    • Antworten: 5
    • Hits: 1.938
    21.10.2005, 10:32 Gehe zum letzten Beitrag
  16. Welche Datei seperat hochladen? Von Lokal auf Server

    Hallo, ich habe mir das XJ Paket Joomla lokal auf meinem Rechner Installiert. Nun spiele ich etwas herum. Wenn ich nun das Ganze auf einen Web Server online stellen will muss ich das Ganze Jommla Verzeichnis per ftp hochladen. Ich habe hier im Forum auch schon einige Anleitungen gesehen....

    Sunshine‎ - 21.10.2005, 12:44 Uhr
    • Antworten: 1
    • Hits: 3.648
    21.10.2005, 13:32 Gehe zum letzten Beitrag
  17. configuration.php unwritable?

    hallo! bin hier neu, habe gleich ne frage bei der installation von joomla. (habe es lokal schon getestet und bin begeister) . nun bei der web installation von joomla 1.0 kommt es bei der installation (pre-installaition-check) zu folgender meldung: configuration.php Unwriteable You can...

    flowch‎ - 05.10.2005, 15:52 Uhr
    2 Seiten
    1 2
    • Antworten: 17
    • Hits: 18.041
    21.10.2005, 16:53 Gehe zum letzten Beitrag
  18. Update auf Joomla 1.0.3

    Wie geht man am besten vor? Einfach die Patch File per FTP hochladen und die alten Files überschreiben? Geht da nix verloren dabei?

    Oliver23‎ - 14.10.2005, 16:36 Uhr
    • Antworten: 9
    • Hits: 2.169
    21.10.2005, 20:30 Gehe zum letzten Beitrag
  19. update auf joomla 1.0.3 und who is online!

    moin moin, nach dem erfolgreihen update von 1.0.2 zu 1.0.3 zeigt mir das modul "who´s online" nicht mehr an wer gerade auf dem CMS angemeldet ist. das update habe ich per upload über ftp durchgeführt. ich würde mich freuen wenn einer eine lösung parrat hätte... danke schonmal an dieser...

    vader‎ - 15.10.2005, 09:28 Uhr
    2 Seiten
    1 2
    • Antworten: 10
    • Hits: 2.426
    22.10.2005, 17:35 Gehe zum letzten Beitrag
  20. Frage 2 Joomla Verzeichnisse, greift auf beide zu

    Hallo, folgendes... ich hatte joomla erstmal in einem testverzeichniss installiert... danach wollte ich es ins rootverzeichniss verschieben.. so einfach geht das ja nicht... also kopiert und im root wieder eingefügt... jetzt hab ich nun zwei verzeichnisse.. einmal im root und einmal im...

    whoo‎ - 19.10.2005, 22:50 Uhr
    2 Seiten
    1 2
    • Antworten: 12
    • Hits: 1.716
    23.10.2005, 11:00 Gehe zum letzten Beitrag
  21. deinstallation

    wie deinstallier ich joomla wieder? ich hab gehört da gibts irgendwo ne unstill datei!

    firelee‎ - 23.10.2005, 13:47 Uhr
    • Antworten: 3
    • Hits: 3.149
    23.10.2005, 14:54 Gehe zum letzten Beitrag
  22. Böse Fehler im Content Items

    habe seit kurzen auf einer Testseite joomla 1.01installiert. Wie bei mambo kann ich mich einbandfrei als Administrator einlogen,aber kann auf keiner beschiebenen Seite mehr etwas verändern? :cry: kann man die neue version 1.03 einfach überinstalieren ohne Daten zu verlieren? Danke für eine...

    2michi‎ - 17.10.2005, 23:14 Uhr
    • Antworten: 5
    • Hits: 1.321
    23.10.2005, 22:49 Gehe zum letzten Beitrag
  23. Hilfe Problem

    Hallo ich bin neu hier und hab da schon ein problem mit joomla hab zwar schon wenig erfahrung damit aber bei der administrator anmeldung kommt eine fehlermeldung Fatal error: Call to undefined function: session_name() in /srv/www/htdocs/administrator/index.php on line 85 ich hab jommla local...

    the-ti‎ - 23.10.2005, 23:18 Uhr
    • Antworten: 3
    • Hits: 1.343
    24.10.2005, 07:14 Gehe zum letzten Beitrag
  24. Reden SafeMode Patch

    Hallo, es ist mir zwar schon ein bisschen peinlich, dass Thema mit dem SafeMode anzusprechen, aber hilft ja nicht. Folgendes: Patch installiert. Alles funktioniert bis auf den Upload von Komponenten. Kann mir da jemand weitehelfen? PLZ!! http://www.nfs-mostwanted.com Hab noch was vergessen....

    goldfinger‎ - 24.10.2005, 08:45 Uhr
    • Antworten: 1
    • Hits: 1.462
    24.10.2005, 09:34 Gehe zum letzten Beitrag
  25. Content-Seiten lassen sich nicht aufrufen

    Hi, bin gerade dabei meine Mambo-Website auf Joomla 1.0.3 zu übertragen. Hab auch dazu einige Tabellen in MySql kopiert. Jedenfalls gibt es Probleme, wenn ich bestimmte Seiten aufrufen möchte. Sogar bei neu erzeugten Seiten, bekomm ich nur die MEldung: Du bist nicht berechtigt, diesen...

    NickNN‎ - 21.10.2005, 15:55 Uhr
    • Antworten: 1
    • Hits: 1.923
    24.10.2005, 09:41 Gehe zum letzten Beitrag
  26. Immer Meldung" Please select an item to make default"

    Hi, nun habe ich Joomla 1.03 - ich hoffe erfolgreich - installiert. In dem Admin-Bereich bekomme ich beinahe überall solche oder ähnliche Meldungen: " Please select an item to make default" Als Beispiel: Im "Template Manager" will ich ein anderes Template als Standard festlegen; Meldung "...

    jabo‎ - 19.10.2005, 22:36 Uhr
    • Antworten: 9
    • Hits: 1.493
    24.10.2005, 09:54 Gehe zum letzten Beitrag
  27. Umzug klappt nicht!

    Morgen! Bin gerade dabei von Funpic auf einen Kommerziellen anbieter (Alfahosting) umzuziehen! Dabei habe ich alle Datei übertragen, die Datenbank exportiert, die SQL version von funpic war 2.6.4, bei Alfa ist sie jetzt 2.5.4! Habe die configuration.php angepasst und bekomme folgende Fehlermeldung:...

    tobiap‎ - 21.10.2005, 07:46 Uhr
    • Antworten: 1
    • Hits: 1.261
    24.10.2005, 09:58 Gehe zum letzten Beitrag
  28. UIDGenerator nicht gefunden

    Hallo Ich bin gerade dabei Joomla auszuprobieren. Die Installation verlief problemlos. Auf einigen Seiten im Backend kommt folgende Fehlermeldung: Fatal error: Class 'UIDGenerator' not found in D:\php5xampp-dev\htdocs\joomla\includes\domit\xml_domit_shared. php on line 94 Im Forum habe...

    Spencer65‎ - 24.10.2005, 10:03 Uhr
    • Antworten: 0
    • Hits: 898
    24.10.2005, 10:03 Gehe zum letzten Beitrag
  29. Frage AdminMenü auf deutsch?

    Hallo, ich benutze Joomla das erste Mal und habe mir die aktuelle Version heruntergeladen und versuche mich nun etwas zurecht zu finden. Da kommen natürlich die ersten Fragen :) : Ist es möglich, dass man das Administrationsmenü in deutsch hat? Kann mir jemand eine Anleitung nennen, wo...

    maeck‎ - 24.10.2005, 18:06 Uhr
    • Antworten: 8
    • Hits: 1.991
    24.10.2005, 20:13 Gehe zum letzten Beitrag
  30. Updatebezeichnung in Joomla falsch?!

    Morgen zusammen, ich habe gestern ja von Joomla 1.0 auf 1.0.3-Stable geupdatet. Dabei habe ich Joomla_1.0.0_to_1.0.3-Stable-Patch_Package benutzt! Nun sehe ich im Admin Backend unter sysinfo das hier Joomla! Version: Joomla! 1.0.1 Stable 21-Sep-2005 16:30 UTC muss ich das...

    D4nt3‎ - 18.10.2005, 09:51 Uhr
    2 Seiten
    1 2
    • Antworten: 11
    • Hits: 1.671
    24.10.2005, 22:18 Gehe zum letzten Beitrag

Seite 5 von 167 ErsteErste 1 2 3 4 5 6 7 8 9 15 55 105 ... LetzteLetzte

Anzeige-Eigenschaften

Nur Themen anzeigen, die im ausgewählten Zeitraum erstellt wurden.

Geben Sie an, wonach die Themenliste sortiert sein soll.

Reihenfolge

Hinweis: Wenn nach dem Datum sortiert wird, werden bei 'absteigender Reihenfolge' die neuesten Elemente zuerst angezeigt.

Symbol-Legende

Enthält ungelesene Beiträge
Enthält ungelesene Beiträge
Enthält keine neuen Beiträge
Enthält keine neuen Beiträge
Mehr als 30 Antworten oder 1000x gelesen
Beliebtes Thema mit neuen Beiträgen
Mehr als 30 Antworten oder 1000x gelesen
Beliebtes Thema ohne neue Beiträge
Thema geschlossen
Thema geschlossen
Thema enthält einen Beitrag von Ihnen
Sie haben in diesem Thema geschrieben.

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein