Seite 11 von 167 ErsteErste ... 7 8 9 10 11 12 13 14 15 21 61 111 ... LetzteLetzte
Zeige Themen 301 bis 330 von 4987

Forum: Joomla Installation

Fragen rund um die Installation und Upgrades von Joomla

Unterforen Letzter Beitrag

  1. Alle gelösten Themen aus diesem Forum

    Aktionen:

    Statistik:

    • Themen: 900
    • Beiträge: 5.442

    Letzter Beitrag:

    Datenbankfehler/Keine... Gehe zum letzten Beitrag

    27.08.2012, 11:11

  1. Wichtiges Thema Wichtig: MySQL stellt Support für ältere Versionen (3.23, 4.0) ein

    Eben auf Heise gefunden: Von MySQL wird es in Kürze keine Updates und Bugfixes mehr für die Versionen 3.23.xx und 4.0.x geben. Wer bei einem großen Provider auf einem shared Server gehostet ist, ist natürlich auf den Support des Providers angewiesen. Wer einen eigenen Server betreibt, sollte...

    Zorro‎ - 14.07.2006, 11:51 Uhr
    • Antworten: 3
    • Hits: 8.643
    12.11.2006, 20:59 Gehe zum letzten Beitrag
  2. Ausrufezeichen Wichtiges Thema Wichtig: Hinweis zum Update von Mambo 4.5.2.X auf Joomla! 1.0

    Nachdem Joomla! 1.0 zum Download freigegeben wurde, sollten Updates von bestehenden Installationen des Mambo CMS ausgiebig getestet werden! Die meisten Änderungen im Release von Joomla! 1.0 gegenüber Mambo 4.5.2.3 betreffen Sicherheitsaspekte. Trotzdem sollte ein Update vorher auf einem...

    holmi‎ - 17.09.2005, 06:32 Uhr
    10 Seiten
    1 2 3 ... 10
    • Antworten: 91
    • Hits: 47.058
    08.01.2008, 20:39 Gehe zum letzten Beitrag
  1. Drei hart Nüsse

    Hallo Boardies, je länger ich mit joomla herumexperimentiere, um so mehr Fragen kommen. Ich hoffe, Ihr habt noch Geduld mit mir. Also hier 3 für mich wichtige Fragen. 1. Ich weiß, hier kann man wirklich ne Menge über die SafeMode-On Problematik lesen. Denn auch bei meinem Hoster ist SafeMode...

    rockit75‎ - 30.11.2005, 14:57 Uhr
    • Antworten: 5
    • Hits: 865
    30.11.2005, 15:53 Gehe zum letzten Beitrag
  2. 1 DB - zwei getrennte Sites?

    Ich möchte gerne zwei Seiten auf meinem Webspace online stellen, die beide aber 100%ig getrennt sein müssen. Habe allerdings bei meinem Provider nur eine Datenbank zur Verfügung. Gibt es eine Möglichkeit, dass ich Joomla zweimal installiere mit einer Datenbank, ohne dass sich die beiden in die...

    Carassius‎ - 30.11.2005, 13:34 Uhr
    2 Seiten
    1 2
    • Antworten: 10
    • Hits: 1.490
    30.11.2005, 16:28 Gehe zum letzten Beitrag
  3. Frage update mit mambelfish?

    hallo liebe joomla experten! habe mambelfish erfolgreich in meine seite eingebaut, zumindest auf meinem testserver (xj rc2). um mambelfish zum laufen zu bringen musste ich die index.php und index2.php im root verzeichnis patchen. das joomla update würde diese wieder überschreiben... da ich nun...

    random.fm‎ - 22.11.2005, 12:47 Uhr
    • Antworten: 3
    • Hits: 984
    30.11.2005, 17:01 Gehe zum letzten Beitrag
  4. Search Engine Indizierung

    Bei der 1.0.4 Installation wird bei mir allein die Startseite indiziert. Alle Sektionen und Kategorien fehlen. Wie dass? - SEF mit SEF Advanced - die .htaccess der 1.04 läuft einwandfrei - index,follow ist in allen templates integriert - index2.php (nocaching etc.) wurde nicht verändert -...

    Serfin‎ - 30.11.2005, 19:06 Uhr
    • Antworten: 0
    • Hits: 692
    30.11.2005, 19:06 Gehe zum letzten Beitrag
  5. 2 Verzeichnisse / 1 Datenbank

    Hi ! Kann ich zu Testzwecken mein aktuelles (noch) Mambo-Verzeichnis kopieren und dort das Update auf Joomla einspielen? Was muss ich ändern, dass die alte Version im neuen Verzeichnis überhaupt läuft? Ich habs mir so gedacht: -Kopieren des aktuellen Verzeichnisses in ein Neues -Subdomain...

    carlo_ill‎ - 29.11.2005, 22:04 Uhr
    • Antworten: 3
    • Hits: 714
    30.11.2005, 20:29 Gehe zum letzten Beitrag
  6. Idee Nah Update auf 1.04 wird smf_recent_topic nicht mehr angezeigt

    Hallo zusammen, habe unser Joomla 1.03 auf 1.04 upgedatet. Jetzt wird mir das Modul smf_recent_topics als top nicht mehr angezeigt, auch die anderen Blöcke nach diesem Modul und die rechten Blöcke werden nicht mehr angezeigt. Erst wenn ich smf_recent_topics wieder unpublishe werden alle Blöcke...

    Desiderius‎ - 28.11.2005, 10:33 Uhr
    • Antworten: 3
    • Hits: 1.146
    01.12.2005, 08:51 Gehe zum letzten Beitrag
  7. Unendliches Login für den Admin-Bereich

    Hallo, nachdem ich jetzt schon viele Male Joomla installiert habe (sowohl englisch als auch deutsche Version 1.04) habe ich immer wieder das Problem, dass ich mich zwar im Frontend nicht aber im Backend einloggen kann. Probiere ich mich in den Admin-Bereich einzuwählen, kommt immer wieder der...

    Kelley1995‎ - 30.11.2005, 21:40 Uhr
    • Antworten: 3
    • Hits: 1.040
    01.12.2005, 11:14 Gehe zum letzten Beitrag
  8. Rotes Gesicht admin Login im Frontend ok / als Admin klappt nicht

    Also, das ist ein komisches Verhalten. Installation klappte tadellos. Da auf unserem Server schon 3 MAMBO/JOOMLA - Systeme problemlos laufen, auch wieder Tabellennamen verändert ... Wenn man sich als Superadmin im Frontend einloggt, klappt dies. Aber wenn man sich als Administrator einloggt,...

    pcbek‎ - 01.12.2005, 13:18 Uhr
    • Antworten: 4
    • Hits: 3.632
    01.12.2005, 14:26 Gehe zum letzten Beitrag
  9. Nach Installation Joomla 1.0.4 kein Admin-Bereich

    Hallo und direkt ein großes Sorry für diese evtl. dumme Frage, aber nachdem ich nun seit ein paar Stunden diverse Foren durchsucht und viel rumexperimentiert habe und einfach nicht weiterkomme möchte ich Euch doch um Eure Hilfe bitten. Bin noch ein absolut blutiger Anfänger (sowohl joomla als...

    JohnKeel‎ - 01.12.2005, 00:29 Uhr
    • Antworten: 7
    • Hits: 4.841
    Pat
    02.12.2005, 07:33 Gehe zum letzten Beitrag
  10. Unglücklich xampp 1.5.0 und Joomla 1.0.4 Probleme nach Absichern von xampp

    Hallo, da hier langsam zum Hirsch werde und mir schon Geweihe wachsen wünsche ich mir sehr, dass ihr mir aus meinem Dilemma helfen könnt. Ich habe eine xampp 1.5.0 Installation aufgesetzt und dazu Joomla 1.0.4. Das funktioniert aber leider nur so lange, bis ich mich entschliße für den xampp...

    voice_of_buddha‎ - 02.12.2005, 12:13 Uhr
    • Antworten: 3
    • Hits: 2.046
    02.12.2005, 18:54 Gehe zum letzten Beitrag
  11. Frage SafeMode - Display Errors - Magic Quotes GPC - Patch? + Session save path root

    Hi :) habe ein Problem mit der Joomla installation! Gibt es für Joomla mittlerweile einen Patch, der den: Safe Mode = off Display Errors = on Magic Quotes GPC = on stellt?

    onfx‎ - 02.12.2005, 19:16 Uhr
    • Antworten: 5
    • Hits: 3.540
    02.12.2005, 20:16 Gehe zum letzten Beitrag
  12. Seiten werden nur als Text angezeigt

    Hallo, ich habe ein Problem:-((( Es werden von einem externen PC die Seiten nur als Text dargestellt. Local funzt es Ich habe xampp installiert und verschiedene Versionen von joomla. Aktuell ist diese Version drauf Joomla_1.0.4-Stable-Full_Package.tar.gz. Kann mir jemand sagen was ich da...

    mblatt‎ - 02.12.2005, 09:00 Uhr
    • Antworten: 3
    • Hits: 1.816
    03.12.2005, 11:59 Gehe zum letzten Beitrag
  13. Admin Leiste weg

    Hallo zusammen, habe eine neue Installation von Joomla durchgeführt. Das ganze läuft für Testzwecke auf einem MAC OS X System mit Apache als http-Server. Nun das Problem: Im Adminstratorbereich fehlt die Menüleiste über die alles angewählt werden kann. Das seltsame an der Sache ist, wenn ich...

    Phil‎ - 03.12.2005, 12:29 Uhr
    • Antworten: 2
    • Hits: 901
    03.12.2005, 13:06 Gehe zum letzten Beitrag
  14. Ausrufezeichen Installation beginnt nicht

    Ich habe Probleme bei der Installation von Joomla. Habe die Dateien alle ins root-Verzeichnis des Webservers geladen, aber bei Aufruf der Seite erscheint nur eine leere Seite und die Installation beginnt nicht. Wer kann mir helfen?

    sabbelschlaeppchen‎ - 03.12.2005, 13:51 Uhr
    • Antworten: 1
    • Hits: 802
    03.12.2005, 15:27 Gehe zum letzten Beitrag
  15. fehler im adminbereich nach installation

    hallo zusammen! habe mir gerade joomla 1.0.4 installiert, sieht soweit auch gut aus, die eigentliche oberfläche funktioniert auch. wenn ich mich aber als admin einlogge kommt folgende fehlermeldung: Parse error: parse error, expecting `T_OLD_FUNCTION' or `T_FUNCTION' or `T_VAR' or `'}'' in...

    BlacK FoX‎ - 28.11.2005, 17:09 Uhr
    • Antworten: 1
    • Hits: 826
    04.12.2005, 00:00 Gehe zum letzten Beitrag
  16. Joomla nur als Subdomain

    Hallo Liebe Forenuser, heute habe ich mich an Joomla gewagt bin aber doch recht schnell gescheitert. Ich habe die wirklich gute Anleitung "Die ersten Schritte mit Joomla" benutzt. Hier wird vorgeschlagen, dass auf dem Webserver ein Verzeichnis Joomla angelegt wird und dort die ganze...

    sainthas‎ - 03.12.2005, 18:45 Uhr
    • Antworten: 4
    • Hits: 3.785
    04.12.2005, 09:42 Gehe zum letzten Beitrag
  17. Erstinstallation funktioniert nicht, HELP !!!

    hallo leute, brauche dringend hilfe, hab mich jetzt einen tag durch alle seiten gekämpft, bekomm das teil aber nicht zum laufen. bin absoluter neuling ohne php-erfahrung. provider: domainfactory php. 4.4.1 mysql: 4.1.14 phpMyAdmin 2.6.4-pl3 mysql: 2 datenbanken eine leer für joomla (wieviele...

    realbambam‎ - 04.12.2005, 01:09 Uhr
    • Antworten: 5
    • Hits: 1.179
    04.12.2005, 10:05 Gehe zum letzten Beitrag
  18. Datumsangaben auf Deutsch umstellen

    Problem: - trotz installierter deutscher Sprache, erscheinen Datumsangaben in engl. Waum? - weil Linux noch eine Rolle spielt Lösung: 1.) öffne configuration.php im root-verzeichnis, also dort wo die index.php liegt 2.) suche dort: $mosConfig_locale = 'de_DE'; 3.) ändern in: ...

    Steame‎ - 04.12.2005, 07:59 Uhr
    • Antworten: 3
    • Hits: 1.646
    04.12.2005, 10:52 Gehe zum letzten Beitrag
  19. Nach Update keine Suchfunktion mehr....

    Hallo Leute, ich habe die Seite www.roland-von-bremen.com von Mambo-Vers. 4.5.1a auf 4.5.2 ubgedatet und danach auf joomla 1.0.4 www.dirk-hinz.com. Mein Problem: Die Suchfunktion bei beiden Seiten (1. Link Mambo und 2. Link Joomla 1.0.4 auf der Startseite geht nicht mehr... kommt ne Meldung:...

    dirkauskiel2005‎ - 01.12.2005, 17:53 Uhr
    • Antworten: 4
    • Hits: 764
    04.12.2005, 14:15 Gehe zum letzten Beitrag
  20. deutsche sprachdatei

    hi, habe das problem, ich wähle unter sprache ( Language Manager) deutsch aus aber alles ist trotztdem noch in englisch woran liegt das? oder wie muss ich das genau machen und welche deutsch sprachdatei brauche ich, habe 3 stück geunden (2mal 3 dateien, und einmal 1 datei) mfg m-cel PS:...

    M-cel‎ - 02.12.2005, 22:07 Uhr
    2 Seiten
    1 2
    • Antworten: 10
    • Hits: 2.796
    04.12.2005, 16:03 Gehe zum letzten Beitrag
  21. Darstellungsprobleme mit dem IE

    Hallo, folgendes Problem: im Internet Explorer kommt es bei "Submit Message" (Menüpunkt zum Übermitteln von Nachrichten) im dann auftauchenden editor fensters zu darstellungsproblemen. Dies ist der Fall in dem Standard Template "madeyourweb". Genauer gesagt, rutscht das editor fenster immer...

    nexes‎ - 04.12.2005, 20:21 Uhr
    • Antworten: 0
    • Hits: 783
    04.12.2005, 20:21 Gehe zum letzten Beitrag
  22. Wo Joomla runterladen

    Hi.... ich würde gerne auf Joomla umsteigen. Wo lade ich die aktuelle Version (deutsch) am besten runter ? Habe in Erinnerung, dass von Mambo problematische Versionen auf verschiedenen Seiten kurisierten... Danke Matze

    matze1106‎ - 04.12.2005, 20:21 Uhr
    • Antworten: 2
    • Hits: 2.020
    04.12.2005, 20:48 Gehe zum letzten Beitrag
  23. SMF Forum - Pfadproblem

    Hallo, hoffe ihr könnt mir helfen. Ich hab folgendes Problem. Nach der Installation des SMF Forums über das Admintool bin ich über "components->Joomla SMF Forum->configuration" zu konfiguration übergegangen. Allerdings zeigte er hier an das der absolutpfad nicht korrekt ist. "not installed ...

    nexes‎ - 01.12.2005, 21:26 Uhr
    • Antworten: 1
    • Hits: 921
    04.12.2005, 22:32 Gehe zum letzten Beitrag
  24. Nach Umstellung von M 4.5.2 auf J 1.0.4 'active menu' - Probleme

    Konnte bei Mambo 4.5.2 nach dem Klick in ein Submenü auch noch den dazu gehörigen Wert im Hauptmenü aktiviert lassen. Das funktioniert in Joomla 1.0.4 nicht mehr. Bei der Erstellung von Static Content Seiten fehlt hier auch die Möglichkeit die verschiedenen Menüwerte aktiv zu schalten. Ist das so...

    ottomaria‎ - 05.12.2005, 07:36 Uhr
    • Antworten: 0
    • Hits: 852
    05.12.2005, 07:36 Gehe zum letzten Beitrag
  25. Verzeichnis-Berechtigungen

    Hallo, ich habe Joomla 1.0.4 auf meinem Server installiert und bin echt begeistert! Soweit läuft alles super, keine Probleme. Das Joomla ist im verzeichnis /cms installiert. Berechtigungen habe ich nach der Installation mal testweise folgendermaßen gesetzt: chmod -R 777 /cms Nun soll die...

    tmk‎ - 05.12.2005, 11:09 Uhr
    • Antworten: 3
    • Hits: 3.154
    05.12.2005, 11:48 Gehe zum letzten Beitrag
  26. Install in Deutsch

    Nabend allerseits bin hier neu und wollte mal fragen ob es auch die Install in deutsch gibt da ich nicht wirklich sehr gut bis garnicht english kann Wäre euch sehr verbunden MfG Lenox

    lenox‎ - 05.12.2005, 20:15 Uhr
    • Antworten: 6
    • Hits: 910
    05.12.2005, 21:58 Gehe zum letzten Beitrag
  27. Frage jommla neuinstallation --> einige ordner im ftp nicht mehr sichtbar

    Hallo, folgende Situation. Meine Seite lief auf Mambo. Gestern bin ich nun auf einen neuen Server umgezogen und habe dort gleich die aktuelle Jommla Version installiert. Bis hierhin waren keine Probleme. Danach habe ich das alte Template hochgeladen und einige komponenten installiert, die ich...

    EarlGrey‎ - 07.12.2005, 09:37 Uhr
    • Antworten: 1
    • Hits: 4.280
    07.12.2005, 09:47 Gehe zum letzten Beitrag
  28. kein DB import möglich

    hiho ich habe folgendes problem ich habe den joomla local installiert nuun wollte ich sie auf den web spaceladen des hat auch wunder bar funktioniert. nun wollte ich die DB auf den space im portieren aber da kam folgender fehler: kann mir wer weiter helfen! mfg madse

    Madse‎ - 06.12.2005, 15:06 Uhr
    • Antworten: 6
    • Hits: 759
    07.12.2005, 09:56 Gehe zum letzten Beitrag
  29. Frage Session save path + Magic Quotes GPC

    hi all ;) hab da ein Problem beim joomla^install.. Mein Session save path heißt statt /tmp >>> /phptmp! Deswegen gibt joomla : unwriteable aus.. Kann man im installskript irgendwo die Angabe ändern, so das joomla nach dem Session save path /phptmp fragt ??? Dann hab ich noch das...

    iroox‎ - 07.12.2005, 10:58 Uhr
    • Antworten: 6
    • Hits: 1.749
    07.12.2005, 11:31 Gehe zum letzten Beitrag
  30. Beitrag Laufzeitfehler!?

    Hallo Joomla Experten , kann mir jemand helfen? Ich komme in meine eigen Dokumente nicht mehr zum Ändern herrein und ich kann auch keine neuen erstellen und einfügen. Die Meldung lautet, kein windows dokument etc. gehe ich dann auf den debug mode, bekomme ich die Anzeige das die Datei...

    Kasito‎ - 07.12.2005, 05:50 Uhr
    • Antworten: 4
    • Hits: 839
    07.12.2005, 13:52 Gehe zum letzten Beitrag

Seite 11 von 167 ErsteErste ... 7 8 9 10 11 12 13 14 15 21 61 111 ... LetzteLetzte

Anzeige-Eigenschaften

Nur Themen anzeigen, die im ausgewählten Zeitraum erstellt wurden.

Geben Sie an, wonach die Themenliste sortiert sein soll.

Reihenfolge

Hinweis: Wenn nach dem Datum sortiert wird, werden bei 'absteigender Reihenfolge' die neuesten Elemente zuerst angezeigt.

Symbol-Legende

Enthält ungelesene Beiträge
Enthält ungelesene Beiträge
Enthält keine neuen Beiträge
Enthält keine neuen Beiträge
Mehr als 30 Antworten oder 1000x gelesen
Beliebtes Thema mit neuen Beiträgen
Mehr als 30 Antworten oder 1000x gelesen
Beliebtes Thema ohne neue Beiträge
Thema geschlossen
Thema geschlossen
Thema enthält einen Beitrag von Ihnen
Sie haben in diesem Thema geschrieben.

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein