Seite 1 von 2 1 2 LetzteLetzte
Ergebnis 1 bis 10 von 17

Thema: Fehlermeldung bei Menü-Manager

  1. #1
    Kommt häufiger vorbei
    Registriert seit
    09.09.2004
    Ort
    Südwestfalen
    Beiträge
    300
    Bedankte sich
    0
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Beitrag Fehlermeldung bei Menü-Manager

    Hallo,

    ich habe gerade über den Menü-Manager das Menü Nachrichten eingerichtet aber sobald das Menü Nachrichten auswähle und mit dem Klick auf "New" eine neue Kategorie einrichten möchte erhalte ich folgende Fehlermeldung:

    Warning: menuitem(/usr/local/httpd/htdocs/xxx/xxx/schreibclub/administrator/components/com_menus/content_typed/content_typed.menu.html.php): failed to open stream: No such file or directory in /usr/local/httpd/htdocs/599/524/schreibclub/includes/joomla.php on line 4105

    Warning: menuitem(): Failed opening '/usr/local/httpd/htdocs/xxx/xxx/schreibclub/administrator/components/com_menus/content_typed/content_typed.menu.html.php' for inclusion (include_path='.:/usr/share/php') in /usr/local/httpd/htdocs/599/524/schreibclub/includes/joomla.php on line 4105

    Warning: menuitem(/usr/local/httpd/htdocs/xxx/xxx/schreibclub/administrator/components/com_menus/newsfeed_link/newsfeed_link.menu.html.php): failed to open stream: No such file or directory in /usr/local/httpd/htdocs/599/524/schreibclub/includes/joomla.php on line 4105

    Warning: menuitem(): Failed opening '/usr/local/httpd/htdocs/xxx/xxx/schreibclub/administrator/components/com_menus/newsfeed_link/newsfeed_link.menu.html.php' for inclusion (include_path='.:/usr/share/php') in /usr/local/httpd/htdocs/xxx/xxx/schreibclub/includes/joomla.php on line 4105

    In Ziele 4105 steht nichts. Ich verwende Joomla 1.02 Sunset.

    Diese Fehlermeldung ist ärgerlich und taucht nur im Menü-Manager auf wenn ich bei einem Menü-Punkt mit "New" etwas einrichten möchte.

    Viele Grüße
    Andy
    Geändert von Schreiboffice (03.10.2005 um 23:55 Uhr)

  2. #2
    Gehört zum Inventar Avatar von KaffDaddy
    Registriert seit
    06.02.2005
    Ort
    Kassel
    Beiträge
    5.876
    Bedankte sich
    27
    Erhielt 1.098 Danksagungen
    in 713 Beiträgen

    Standard

    Moin Moin !

    Schau mal, ob die angemeckerten Dateien
    administrator/components/com_menus/content_typed/content_typed.menu.html.php
    administrator/components/com_menus/newsfeed_link/newsfeed_link.menu.html.php
    vorhanden sind und welche Rechte sie haben.
    Du kannst auch versuchen, diese beiden Dateien nochmal mit den Dateien aus dem ZIP-Archiv zu überschreiben. Vielleicht ist beim Übertragen per FTP etwas "verlorengegangen".

    CU
    Stephan
    Insomniaonline

    Gelöste Threads bitte markieren: Anleitung

  3. #3
    Kommt häufiger vorbei
    Registriert seit
    09.09.2004
    Ort
    Südwestfalen
    Beiträge
    300
    Bedankte sich
    0
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Beitrag

    Zitat Zitat von KaffDaddy
    Moin Moin !

    Schau mal, ob die angemeckerten Dateien
    administrator/components/com_menus/content_typed/content_typed.menu.html.php
    administrator/components/com_menus/newsfeed_link/newsfeed_link.menu.html.php
    vorhanden sind und welche Rechte sie haben.
    Du kannst auch versuchen, diese beiden Dateien nochmal mit den Dateien aus dem ZIP-Archiv zu überschreiben. Vielleicht ist beim Übertragen per FTP etwas "verlorengegangen".

    CU
    Stephan
    Hallo Stephan,

    die Dateien sind da und die Rechte liegen bei 755.

    Viele Grüße
    Andy

  4. #4
    Gehört zum Inventar Avatar von KaffDaddy
    Registriert seit
    06.02.2005
    Ort
    Kassel
    Beiträge
    5.876
    Bedankte sich
    27
    Erhielt 1.098 Danksagungen
    in 713 Beiträgen

    Standard

    Dann überschreib sie doch einfach mal...

    CU
    Stephan
    Insomniaonline

    Gelöste Threads bitte markieren: Anleitung

  5. #5
    Kommt häufiger vorbei Avatar von bigbrother
    Registriert seit
    29.08.2005
    Ort
    Wachtberg
    Beiträge
    475
    Bedankte sich
    0
    Erhielt 24 Danksagungen
    in 24 Beiträgen

    Standard

    Oder sie wurden versehentlich binär übertragen.

    Ciao

    Martin
    You can't stop Rock'n Roll - Keep Rockin'

    Bonner Rockmusik-Szene
    UPSTROKE Premium Guitars

  6. #6
    Kommt häufiger vorbei
    Registriert seit
    09.09.2004
    Ort
    Südwestfalen
    Beiträge
    300
    Bedankte sich
    0
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Beitrag

    Zitat Zitat von bigbrother
    Oder sie wurden versehentlich binär übertragen.

    Ciao

    Martin
    Ich habe die besagten Dateien nochmal im nicht binären Modus hochgeladen aber diese Fehlermeldung ist dennoch da.

  7. #7
    Kommt häufiger vorbei
    Registriert seit
    09.09.2004
    Ort
    Südwestfalen
    Beiträge
    300
    Bedankte sich
    0
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Beitrag

    Ich habe jetzt nochmal komplett neu installiert aber diese nervige Fehlermeldung ist noch immer da

    Jetzt habe ich Joomla jetzt zum dritten Mal installiert und dabei bemerkt dass "Register globals" auf rot steht. Kann es daran liegen? Ich habe echt bald die Nase voll
    Geändert von Schreiboffice (05.10.2005 um 00:41 Uhr)

  8. #8
    Kommt häufiger vorbei
    Registriert seit
    09.09.2004
    Ort
    Südwestfalen
    Beiträge
    300
    Bedankte sich
    0
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Beitrag

    Weiß niemand einen Rat? Ich habe jetzt zum vierten Mal die kompletten Dateien von Joomla vom Webspace gelöscht, dann neu aufgespielt und das CMS schließlich installiert.

    Die Fehlermeldung steht immer noch da. Könnte es an Register Globals liegen?

  9. #9
    Gehört zum Inventar Avatar von KaffDaddy
    Registriert seit
    06.02.2005
    Ort
    Kassel
    Beiträge
    5.876
    Bedankte sich
    27
    Erhielt 1.098 Danksagungen
    in 713 Beiträgen

    Standard

    Mehr als Dir sagen, es nochmal zu tun, diesmal vielleicht mit einem anderen FTP-Client, können wir auch nicht. Lad Dir zur Sicherheit Joomla nochmal herunter:
    http://developer.joomla.org/sf/frs/d...omla_1_0.1_0_2

    Register_globals hat damit nichts zu tun. Hier werden zwei Dateien angemeckert, dass sie entweder nicht vorhanden sind oder durch falsche Rechte bedingt, nicht auf sie zugegriffen werden kann.

    Btw: Bei welchem Hoster bist Du?

    CU
    Stephan
    Insomniaonline

    Gelöste Threads bitte markieren: Anleitung

  10. #10
    Kommt häufiger vorbei
    Registriert seit
    09.09.2004
    Ort
    Südwestfalen
    Beiträge
    300
    Bedankte sich
    0
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Beitrag

    Zitat Zitat von KaffDaddy
    Mehr als Dir sagen, es nochmal zu tun, diesmal vielleicht mit einem anderen FTP-Client, können wir auch nicht. Lad Dir zur Sicherheit Joomla nochmal herunter:
    http://developer.joomla.org/sf/frs/d...omla_1_0.1_0_2

    Register_globals hat damit nichts zu tun. Hier werden zwei Dateien angemeckert, dass sie entweder nicht vorhanden sind oder durch falsche Rechte bedingt, nicht auf sie zugegriffen werden kann.

    Btw: Bei welchem Hoster bist Du?

    CU
    Stephan
    Ich bin beim Webhoster www.covers.de und bei dem gab es zumindest mit Mambo nie zu Problemen. Als FTP-Client verwende ich den Total Commander der sehr zuverlässig ist.

    Ich habe mir jetzt Joomla nochmal heruntergeladen und werde das CMS nun zum fünften Mal installieren und hoffe dass dann nicht diese Fehlermeldung kommt.

    So sieht die Konfguration laut System-Info über die Administration aus:

    PHP built On: Linux wwwlx002 2.4.21-297-smp #1 SMP Sat Jul 23 08:00:47 UTC 2005 i686
    Database Version: 4.0.21-Max
    PHP Version: 4.3.4
    Web Server: Apache/1.3.29 (Unix)
    WebServer to PHP interface: cgi
    Joomla! Version: Joomla! 1.0.2 Stable [ Sunset ] 02-Oct-2005 16:00 UTC
    User Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET CLR 1.1.4322)
    Relevant PHP Settings: Safe Mode: OFF
    Open basedir: /usr/local/httpd/htdocs/xxx/xxx:.:/usr/share/php:/tmp
    Display Errors: ON
    Short Open Tags: ON
    File Uploads: ON
    Magic Quotes: ON
    Register Globals: ON
    Output Buffering: OFF
    Session save path: /tmp
    Session auto start: 0
    XML enabled: Yes
    Zlib enabled: Yes
    Disabled Functions: none
    WYSIWYG Editor: No WYSIWYG Editor
    Geändert von Schreiboffice (05.10.2005 um 21:57 Uhr)

Seite 1 von 2 1 2 LetzteLetzte

Ähnliche Themen

  1. Main Menü & User Menü kleben aneinander?
    Von Saro im Forum Joomla Templates
    Antworten: 9
    Letzter Beitrag: 19.09.2005, 11:48
  2. Fehlermeldung - Image Manager
    Von malu im Forum Allgemeine Fragen zu Mambo
    Antworten: 4
    Letzter Beitrag: 12.06.2005, 22:48
  3. Fehlermeldung Section Manager neue section anlegen
    Von Tinker im Forum Allgemeine Fragen zu Mambo
    Antworten: 2
    Letzter Beitrag: 26.04.2005, 18:54
  4. Menü Manager - "Link - Statischer content" Fehler?
    Von Quadi im Forum Allgemeine Fragen zu Mambo
    Antworten: 4
    Letzter Beitrag: 16.01.2005, 16:09
  5. Menü Manager
    Von Wadim im Forum Allgemeine Fragen zu Mambo
    Antworten: 9
    Letzter Beitrag: 18.11.2004, 08:15

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein