Ergebnis 1 bis 4 von 4

Thema: Kann nix uploaden..????

  1. #1
    Neu an Board
    Registriert seit
    28.08.2005
    Alter
    38
    Beiträge
    85
    Bedankte sich
    9
    Erhielt 2 Danksagungen
    in 2 Beiträgen

    Standard Kann nix uploaden..????

    Wenn ich zum Beispiel ein Template uploaden will, kommt diese Meldung:

    Failed to create directory "/mnt/ja2/08/385/00000016/htdocs/templates/warmish_community/"

    Das Kommt auch bei einer Komponente, oder einem Modul?

    Ich hab die aktuelle joomla Version draufgemacht!

    Hier meine Systeminformationen:
    System Information
    PHP built On: SunOS localhost 5.8 Generic_108528-17 sun4u
    Database Version: 4.0.24
    PHP Version: 4.3.9
    Web Server: Apache/1.3.31 (Unix)
    WebServer to PHP interface: cgi
    Joomla! Version: Joomla! 1.0.1 Stable [ Sunburst ] 21-Sep-2005 16:30 UTC
    User Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322)
    Relevant PHP Settings: Safe Mode: ON
    Open basedir: none
    Display Errors: ON
    Short Open Tags: ON
    File Uploads: ON
    Magic Quotes: OFF
    Register Globals: OFF
    Output Buffering: OFF
    Session save path: /var/tmp
    Session auto start: 0
    XML enabled: Yes
    Zlib enabled: Yes
    Disabled Functions: none
    WYSIWYG Editor: No WYSIWYG Editor

  2. #2
    Moderator Avatar von holmi
    Registriert seit
    30.08.2004
    Ort
    Harz
    Beiträge
    6.503
    Bedankte sich
    91
    Erhielt 1.235 Danksagungen
    in 1.133 Beiträgen

    Standard

    Du hast "Safe Mode: ON" such danach mal im Forum.
    Bevor es keinen SafeMode Patch für Joomla! gibt, wirst du mit diese einstellung keinen Spaß haben.
    Frag mal deinen Provider ob er es auf OFF stellt.


    Björn
    Problem gelöst? Dann markiere den Thread mit [GELÖST]

  3. #3
    Neu an Board
    Registriert seit
    28.08.2005
    Alter
    38
    Beiträge
    85
    Bedankte sich
    9
    Erhielt 2 Danksagungen
    in 2 Beiträgen

    Standard

    Das ging aber schnell...

    bin bei Strato!

    wäre es besser, das alte Mambo zu installieren, und da den Patch zu verwenden????

    Stefan

  4. #4
    Hat hier eine Zweitwohnung Avatar von Pest
    Registriert seit
    23.09.2004
    Alter
    44
    Beiträge
    1.166
    Bedankte sich
    80
    Erhielt 176 Danksagungen
    in 103 Beiträgen

    Standard

    Nabend Stefan

    Ja, das "alte" Mambo 4.5.2 wäre eine Lösung für dich. Zwar ist der SafeModePatch auch nur eine Notlösung, aber du kannst damit alle wichtigen Funktionen und Komponenten benutzen. Kannst ja noch später ein Update auf Joomla machen wenn dort auch der Patch verfügbar ist.

    Mambo 4.5.2 und den Patch bekommst du bei mamboos.de

    Gruß
    Jan
    Joomla Downloads - Aktuelle News, Downloads und Templates. Alle Pakete unter offenen Lizenzen wie GNU / GPL.
    Antizicke - Wirf einen Blick in die wunderbare Welt der Frauenprobleme.

Ähnliche Themen

  1. fehler bereits beim uploaden
    Von Xandi im Forum Mambo 4.5.0 Komponenten
    Antworten: 1
    Letzter Beitrag: 23.10.2005, 21:31
  2. Safe Mode: OFF wird OFF bleiben, Provider macht nix ;(
    Von mambolady im Forum Mambo Module
    Antworten: 11
    Letzter Beitrag: 22.08.2005, 20:17
  3. eigenes Template uploaden klappt nicht
    Von orso im Forum Mambo Installation
    Antworten: 4
    Letzter Beitrag: 23.06.2005, 14:37
  4. Uploaden neuer Bilder nicht möglich (Zoom Galerie)
    Von nydex im Forum Allgemeine Fragen zu Mambo
    Antworten: 0
    Letzter Beitrag: 16.06.2005, 07:43
  5. Zoom 2.5FIX, wo kann man da Uploaden?
    Von Eud5002 im Forum Mambo Komponenten
    Antworten: 0
    Letzter Beitrag: 11.03.2005, 17:42

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein