Ergebnis 1 bis 2 von 2

Thema: Probleme mit admin template joomla 1.0.1

  1. #1
    Kommt häufiger vorbei Avatar von Mokadu
    Registriert seit
    04.08.2005
    Ort
    München
    Beiträge
    410
    Bedankte sich
    45
    Erhielt 67 Danksagungen
    in 61 Beiträgen

    Unglücklich Probleme mit admin template joomla 1.0.1

    Habe den Patch installiert und es lief auch prima. Beim spielen wollte ich einfach mal schauen wie das Mambo-Template ausschaut im vergleich zum Joomla-Template. Anschließen bekam ich folgende Fehlermeldung:
    Fatal error: Cannot redeclare uploadpackage() (previously declared in C:\apachefriends\xampp\htdocs\mambo\uki\administra tor\components\com_installer\admin.installer.php:7 7) in C:\apachefriends\xampp\htdocs\mambo\uki\administra tor\components\com_installer\admin.installer.php on line 121

    Kann jetzt weder das template ändern noch irgendwas anderes machen.
    Was kan ich tun??
    Kann mit Zeile 77 bzw. 121 nix anfangen.

  2. #2
    Kommt häufiger vorbei Avatar von Mokadu
    Registriert seit
    04.08.2005
    Ort
    München
    Beiträge
    410
    Bedankte sich
    45
    Erhielt 67 Danksagungen
    in 61 Beiträgen

    Standard

    Habe das Problem unkonventionell gelöst. Habe die Mambo-Templates weggeschmissen.

Ähnliche Themen

  1. Antworten: 4
    Letzter Beitrag: 21.11.2005, 14:41
  2. Probleme mit MosCE 1.0.1 Final
    Von buga im Forum Allgemeine Fragen zu Joomla
    Antworten: 4
    Letzter Beitrag: 21.09.2005, 16:24
  3. probleme mit corporate template von absolom media
    Von Jaro75 im Forum Mambo Templates
    Antworten: 2
    Letzter Beitrag: 23.07.2005, 16:27
  4. Antworten: 5
    Letzter Beitrag: 30.06.2005, 13:18
  5. Template wechseln in Admin?
    Von steffeng306 im Forum Mambo Templates
    Antworten: 1
    Letzter Beitrag: 05.06.2005, 10:10

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein