Ergebnis 1 bis 5 von 5

Thema: Media Manager Upload geht nicht

  1. #1
    Neu an Board
    Registriert seit
    30.08.2005
    Beiträge
    3
    Bedankte sich
    0
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Frage Media Manager Upload geht nicht

    Hallo,

    habe heute Joomla 1.0 auf einen neuen Server installiert und wollte anschließend ein Bild (z.B. jpg) über den Media Manager hochladen.
    Leider hat das nicht geklappt, ich bekomme immer die Fehlermeldung:
    This file type is not supported
    Die Rechte der Verzeichnisse habe ich überprüft.
    Das Löschen und Anlegen von Verzeichnissen funktioniert.
    Die Rechte in der "Global Configuration" habe ich auch gesetzt.

    Mit gehen so langsam die Ideen aus. Die Serverconfig habe ich auch schon geprüft. Ich sehe keinen Unterschied zu meiner "alten" mambo Installation.

    Hat jemand einen Tip, woran es liegen könnte?

    Danke,
    sunaj

  2. #2
    headcrash
    Gast

    Standard

    der Mediamanager funktioniert einfach nich, is ein Bug.

  3. #3
    Neu an Board
    Registriert seit
    30.08.2005
    Beiträge
    3
    Bedankte sich
    0
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Standard

    und ich suche schon seit Stunden.......

  4. #4
    Neu an Board
    Registriert seit
    24.08.2004
    Beiträge
    28
    Bedankte sich
    1
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Standard

    Also ich habe ja den Fehler auch schon bemerkt,
    aber ich habe mich mal drum gekuemmert, daß es vorruebergehend laeuft.

    Es gibt da dann aber bestimmt vllt. sicherheitsluecken,
    aber ihr mueßt in der "admin.media.php",
    welche sich in dem folgendem Pfad befindet.
    PHP-Code:
    <?php $mosConfig_absolut_path ?>/administrator/components/com_media/
    die Zeilen 179 bis 182 ausklammern.
    Dann funzt auch der Media-Manager wieder.


    mfg IVAN

  5. #5
    Neu an Board
    Registriert seit
    30.08.2005
    Beiträge
    3
    Bedankte sich
    0
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Standard

    Das Problem ist schon mit einer Lösung im Bug Tracker.

    Siehe hier: http://developer.joomla.org/sf/track...a/tracker.bugs

    Die eingesetzten Änderungen habe ich von www.joomla.org

Ähnliche Themen

  1. zOOm Media Gallery zip upload
    Von adifl im Forum Allgemeine Fragen zu Mambo
    Antworten: 12
    Letzter Beitrag: 19.11.2005, 23:25
  2. Media Manager & unlink Problem...
    Von Biomehaniker im Forum Mambo Komponenten
    Antworten: 0
    Letzter Beitrag: 04.09.2005, 20:37
  3. Media Manager - Kein Zugriff auf Bilder/Ordner
    Von busy_one im Forum Allgemeine Fragen zu Mambo
    Antworten: 2
    Letzter Beitrag: 04.09.2005, 15:16
  4. media manager probleme beim upload
    Von brauni im Forum Allgemeine Fragen zu Mambo
    Antworten: 1
    Letzter Beitrag: 21.07.2005, 07:32
  5. Media Manager Übernimmt die Upload Bilder nicht
    Von Pocket im Forum Allgemeine Fragen zu Mambo
    Antworten: 7
    Letzter Beitrag: 12.05.2005, 11:49

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein