Seite 1 von 167 1 2 3 4 5 11 51 101 ... LetzteLetzte
Zeige Themen 1 bis 30 von 4987

Forum: Joomla Installation

Fragen rund um die Installation und Upgrades von Joomla

Unterforen Letzter Beitrag

  1. Alle gelösten Themen aus diesem Forum

    Aktionen:

    Statistik:

    • Themen: 900
    • Beiträge: 5.442

    Letzter Beitrag:

    Datenbankfehler/Keine... Gehe zum letzten Beitrag

    27.08.2012, 11:11

  1. Ausrufezeichen Wichtiges Thema Wichtig: Hinweis zum Update von Mambo 4.5.2.X auf Joomla! 1.0

    Nachdem Joomla! 1.0 zum Download freigegeben wurde, sollten Updates von bestehenden Installationen des Mambo CMS ausgiebig getestet werden! Die meisten Änderungen im Release von Joomla! 1.0 gegenüber Mambo 4.5.2.3 betreffen Sicherheitsaspekte. Trotzdem sollte ein Update vorher auf einem...

    holmi‎ - 17.09.2005, 06:32 Uhr
    10 Seiten
    1 2 3 ... 10
    • Antworten: 91
    • Hits: 47.115
    08.01.2008, 20:39 Gehe zum letzten Beitrag
  2. Wichtiges Thema Wichtig: MySQL stellt Support für ältere Versionen (3.23, 4.0) ein

    Eben auf Heise gefunden: Von MySQL wird es in Kürze keine Updates und Bugfixes mehr für die Versionen 3.23.xx und 4.0.x geben. Wer bei einem großen Provider auf einem shared Server gehostet ist, ist natürlich auf den Support des Providers angewiesen. Wer einen eigenen Server betreibt, sollte...

    Zorro‎ - 14.07.2006, 11:51 Uhr
    • Antworten: 3
    • Hits: 8.653
    12.11.2006, 20:59 Gehe zum letzten Beitrag
  1. Ist hier jemand bei one.com

    und kann mir folgende Einstellungen geben: one.com - PHP Configuration: PHP4 oder PHP5 - PHP Error Messages: Aktiviert oder Deaktiviert - PHP Register Clobals: Aktiviert oder Deaktivert Joomla: - Register Globals Emulation: OFF oder ON

    * Simon *‎ - 10.11.2007, 12:37 Uhr
    • Antworten: 5
    • Hits: 2.234
    17.01.2008, 09:40 Gehe zum letzten Beitrag
  2. Original Banner Komponente

    Hallo ihr, ich habe aus versehen die Original Banner Komponente deinstalliert. Wie komme ich jetzt an diese? Danke

    * Simon *‎ - 11.11.2007, 15:54 Uhr
    • Antworten: 3
    • Hits: 666
    16.11.2007, 21:09 Gehe zum letzten Beitrag
  3. Fehler bei weiterer joomla Installation auf gleichem Server

    Hallo! Es laufen bereits 2 joomla webs auf dem Server und nun sollte das dritte hinzukommen. Leider erhalte ich nun folgenden Fehler: Bei dem ganzen muss man aber noch sagen, dass es "odin9" garnicht mehr gibt. :? Kann mir da wer weiterhelfen?

    -DAN-‎ - 20.09.2005, 14:09 Uhr
    • Antworten: 2
    • Hits: 2.431
    20.09.2005, 14:29 Gehe zum letzten Beitrag
  4. Serverumzug - alles geht nur Componenten im Backend nicht

    Hallo! Ich habe heute eine Joomla Seite auf einen neuen Server umgezogen und alles funktioniert soweit wunderbar. Jetzt hab ich nur ein Problem und zwar kann ich im Adminmenü nicht mehr auf meine COmponenten zugreifen. SInd zwar gelistet, aber wenn ich etwas aufrufe, z.B. Settings, dann werde ich...

    -DAN-‎ - 11.02.2006, 05:04 Uhr
    • Antworten: 3
    • Hits: 836
    11.02.2006, 21:15 Gehe zum letzten Beitrag
  5. Problem mit der Installation

    Hi Sorry, aber ich bin wohl einfach zu dumm... hab mir Joomla gezogen und hochgeladen (Auto Mode) und dann die Adresse gestartet. Es kam dann die Seite wo alles durchgecheckt wird, er hatte nirgens Schreibrechte... ich kann das auch nicht ändern, egal ob ich nun CHMOD 755 oder 777 setze.....

    -Overlord-‎ - 08.12.2005, 05:30 Uhr
    • Antworten: 6
    • Hits: 1.713
    08.12.2005, 17:41 Gehe zum letzten Beitrag
  6. Datenbankzugriff verweigert bei 1und1

    Hallo, erstmal ich bin neu hier und hab so gut wie keine Ahnung von dem Programm. Also ich habe folgendes Problem. Ich bin gerade dabei joomla zu installieren, bei 1und1.de Jetzt habe ich eine MySQL Datenbankerstellt, alles wunderbar. Die Daten stimmen auch soweit. Nur wenn ich auf weiter...

    -Puma-‎ - 24.10.2006, 16:02 Uhr
    • Antworten: 3
    • Hits: 2.129
    24.10.2006, 19:17 Gehe zum letzten Beitrag
  7. Joomla auf eigenem Server+MySql

    Hallo Ich bin ganz neu hier und habe keine Joomla Erfahrung. Ich will Joomla testen und habe mir einen Server zuhaus Installiert. Ich habe xampp als Serversoftware, als FTP-Server habe ich (mir fällt der Name nciht ein) und als Datenbank habe ich MySql. Server, FTP geht alles auch Mysql...

    -Thomas-‎ - 08.03.2006, 11:09 Uhr
    • Antworten: 2
    • Hits: 1.624
    08.03.2006, 14:44 Gehe zum letzten Beitrag
  8. Fehler bei der Installation(Temp Verzeichnis)

    Hallo Habe bei der Installation Fehlermeldungen. Wie bekomme ich die weg? Der Ordner ist nicht schreibgeschützt! Danke Thomas

    -Thomas-‎ - 14.04.2006, 09:56 Uhr
    • Antworten: 6
    • Hits: 1.140
    18.04.2006, 09:31 Gehe zum letzten Beitrag
  9. Datumsanzeigen werden nicht dargestellt

    Hallo, Ich habe die aktuelle Joomlaversion auf einem frischen WindowsXP System mit xampp installiert. Im Usermanager wird bei Last Visit soetwas wie eine Templatevariable anstatt des Datums angezeigt: _CURRENT_SERVER_TIME_FORMAT. Überall wo ein Datum erscheinen soll wird dieser String...

    .:LA\/A:.‎ - 02.07.2006, 03:16 Uhr
    • Antworten: 1
    • Hits: 757
    02.07.2006, 19:52 Gehe zum letzten Beitrag
  10. Problem nach Installation [Fatal Error]

    Hallo liebe Joomla - Gemeinde, ich hoffe, dass ich das richtige Forum erwischt habe. Sollte dies nicht der Fall sein, bitte iich Euch, den Beitrag zu verschieben. Ich poste dieses Problem für einen Kollegen, da er das CMS "Joomla" bei mir auf dem Webspace ausführt. Es geht sich um folgendes...

    .:Thorsten‎ - 04.05.2006, 22:05 Uhr
    • Antworten: 2
    • Hits: 812
    07.05.2006, 18:38 Gehe zum letzten Beitrag
  11. Nach Umzug keine Uploads/Änderungen möglich

    Hi, nach erfolgreichem Serverumzug läuft meine Joomla-Seite bis auf die Tatsache, dass ich z.B. keine Komponenten installieren bzw. Bilder in die von mir verwendete PonyGallery uploaden kann. Die Verzeichnis-Rechte stehen auf 755 und die Datei-Rechte auf 644. Auf der Seite zur Installation...

    0000‎ - 25.01.2010, 16:04 Uhr
    2 Seiten
    1 2
    • Antworten: 10
    • Hits: 3.297
    29.01.2010, 03:40 Gehe zum letzten Beitrag
  12. Unglücklich Nach Joomla Update kein Admin Einloggen mehr möglich

    Hallo, ich habe heute ein Update von der Version 1.0.12 auf 1.0.13 gemacht. Nach dem Update wollte ich mich einloggen als Admin aber es funktionierte nicht mehr. Kann es sein das mein Passwort geändert worden ist mit dem update? lg Andi

    007amb‎ - 28.07.2007, 07:18 Uhr
    • Antworten: 1
    • Hits: 775
    28.07.2007, 08:27 Gehe zum letzten Beitrag
  13. Joomla! 1.0.15 auf Joomla! 1.5.7 aufrüsten: wie am besten?

    Habe z. Zt. noch das Joomla! 1.0.15 installiert und möchte langfristig umstellen. Gibt es da schon irgendwie Erfahrungswerte, die mir helfen können, wie ich methodisch am besten vorgehe? Ist es möglich, Joomla! 1.5.7 z. B in ein anderes Verzeichnis zu installieren und dann praktisch zwei...

    0rodeon0‎ - 20.09.2008, 13:03 Uhr
    • Antworten: 1
    • Hits: 1.177
    20.09.2008, 13:29 Gehe zum letzten Beitrag
  14. Kann keine Components + Mambots troz SafeMode Patch installieren

    Hallo, ich habe den SafeMod Patch 1.0.11 installiert und die Ordner auf 755 eingestellt. Es erscheint auch im Install-Menü die Felder für den FTP-Assis. aber ich kann nichts eintragen. Wenn ich dann eine Componts oder Mambot installieren möchte bekomme ich immer die Fehlermeldung ...

    1234mail‎ - 09.10.2006, 22:00 Uhr
    • Antworten: 6
    • Hits: 1.073
    12.10.2006, 21:56 Gehe zum letzten Beitrag
  15. phpMyAdmin-Passwort fehlt

    Hallo miteinander!:) :) :) Durch irgendeinen Fehler unsererseits in der Confixx erhalten wir bei Aufruf unserer Website immer den Hinweis "Die Verbindung zum Datenbankserver konnte nicht hergestellt werden." Vielleicht kann uns hier einer helfen, zumal unser Vereins-Webmaster abhanden gekommen...

    123Tinker‎ - 19.04.2009, 15:27 Uhr
    2 Seiten
    1 2
    • Antworten: 13
    • Hits: 4.137
    20.04.2009, 12:21 Gehe zum letzten Beitrag
  16. Kein Frontendzugang mehr nach Update von 1.0.12 auf 1.0.14

    Hallo zusammen, seit meinem Update von der Joomla Version 1.0.12 auf 1.0.14 kann sich niemand mehr über das Frontend mehr einloggen. Wieso? Wie kann ich das Problem beheben? Vielen Dank für Hilfe im voraus.

    125mw‎ - 15.02.2008, 16:46 Uhr
    • Antworten: 0
    • Hits: 667
    15.02.2008, 16:46 Gehe zum letzten Beitrag
  17. open_basedir restriction nach Update von 1.0.9 auf 1.0.10

    Servus, nach einem Update meines Joomla CMS von 1.0.9 auf 1.0.10 erhalte ich folgende Fehlermeldungen auf meiner Homepage: Warning: is_dir() : open_basedir restriction in effect. File(/var/kunden/webs/web23/joomla/mambots/..) is not within the allowed path(s): (/var/kunden/webs/web23/joomla/) in...

    12kb/s‎ - 02.07.2006, 15:27 Uhr
    2 Seiten
    1 2
    • Antworten: 10
    • Hits: 1.978
    10.07.2006, 12:54 Gehe zum letzten Beitrag
  18. Nach server umzug nur leere seite

    hallo, ich musste mit meinem joomla 1.x (neueste V.) auf einen anderen server ziehen. das habe ich schon des öfteren erfolgreich geübt.. doch nun erscheint nur eine leere seite. front und backesnd. benötige dringend hilfe diesbezüglich. konnte hier dazu nichts finden..

    12webmaster‎ - 30.08.2007, 09:53 Uhr
    • Antworten: 7
    • Hits: 896
    30.08.2007, 12:17 Gehe zum letzten Beitrag
  19. Wo stell ich einen neuen DB Server ein.

    Hallo, mein Provider hat mich auf einen neuen Server geschalten. Nun ist, welch ein Wunder, die DB nicht mehr erreichbar. Könnt ihr mir bitte sagen, in welchen Dateien ich den neuen Hostnamen eintragen muss? http://www.itsnotatoy.com/

    1markus‎ - 18.07.2009, 07:49 Uhr
    • Antworten: 3
    • Hits: 1.056
    19.07.2009, 07:39 Gehe zum letzten Beitrag
  20. Ausrufezeichen DICKES Umzugsproblem

    Hallo! Zu Beginn erst einmal: Suchfunktion genutzt, Thema auch gefunden, doch gab es keine Lösungen. Folgendes passiert: Ich habe lokal entwickelt, und habe nun einen Serverumzug gemacht. Bin bei meinem Vorgehen strikt nach Anleitung vorgegangen. (und auch alle Pfadangaben stimmen!) ...

    2205649‎ - 26.09.2007, 11:14 Uhr
    • Antworten: 3
    • Hits: 756
    nob
    17.07.2008, 22:45 Gehe zum letzten Beitrag
  21. Installation geht nicht!

    Hallo, habe mir gestern joomala gedownloadet! mit was soll ich es denn instalieren? Mit Adobe Reader geht es nicht! da steht was auf englisch: die datei ist beschedigt oder so.

    2270christoph‎ - 22.12.2008, 11:54 Uhr
    • Antworten: 9
    • Hits: 1.197
    26.12.2008, 23:02 Gehe zum letzten Beitrag
  22. Frage Problem/Frage bei Pre-Installation Check

    Hallo, ich bin ein absoluter Joomla-Noob und habe versucht das Problem weitestgehend selbst zu lösen. Ich habe mir die Filmanleitung angeschaut und diverse Themen in diesem Forum durchgelesen, aber leider keine Lösung gefunden. Daher bitte ich euch um eure Hilfe. Also ich habe so ein Freenet...

    28k-lag‎ - 27.06.2007, 13:38 Uhr
    • Antworten: 3
    • Hits: 767
    27.06.2007, 21:21 Gehe zum letzten Beitrag
  23. installation Probleme :(

    hi Leute ich hab alles hochgeladen von joomla und aufeinmal kommt das problem BITTE VERGEWISSERN SIE SICH, DASS DAS INSTALLATIONSVERZEICHNIS VOLLSTÄNDIG GELÖSCHT IST! Sie können nicht fortfahren, wenn Sie das Installationsverzeichnis nicht löschen! Dieses ist eine Sicherheitsfunktion von...

    2big‎ - 02.09.2007, 06:14 Uhr
    2 Seiten
    1 2
    • Antworten: 10
    • Hits: 2.031
    09.09.2007, 10:59 Gehe zum letzten Beitrag
  24. Böse Fehler im Content Items

    habe seit kurzen auf einer Testseite joomla 1.01installiert. Wie bei mambo kann ich mich einbandfrei als Administrator einlogen,aber kann auf keiner beschiebenen Seite mehr etwas verändern? :cry: kann man die neue version 1.03 einfach überinstalieren ohne Daten zu verlieren? Danke für eine...

    2michi‎ - 17.10.2005, 23:14 Uhr
    • Antworten: 5
    • Hits: 1.322
    23.10.2005, 22:49 Gehe zum letzten Beitrag
  25. Böse Joomala 1.03 -Adminitration

    Hallo, Joomla läuft jetzt recht stabil,habe aber noch immer ein Problem. 3 Leute haben den zugang als Super Administrator um Texte dierkt zu änderen.Leider habe ich schon beim zweiten Administrator eine Fehlermeldung:-((( Die Seite kann nicht mehr weiterbearbeitet werden und muss abgebrochen...

    2michi‎ - 31.10.2005, 08:17 Uhr
    • Antworten: 2
    • Hits: 3.933
    31.10.2005, 11:02 Gehe zum letzten Beitrag
  26. Böse Satusleiste verändern

    Hallo, Wie kann ich die Statuszeile verändern.Bei uns steht wie unten zu sehen Name/ordner/content/blogcategory/id Kann es nicht so aussehen /Name/ordner/Seite/id Wenn ja wie mache ich dieses. Habe Search Engine Friendly URLs online stehen und die htaccess.txt auf .htaccess umgestellt. Was...

    2michi‎ - 08.11.2005, 14:09 Uhr
    • Antworten: 3
    • Hits: 1.290
    12.11.2005, 10:27 Gehe zum letzten Beitrag
  27. Böse Fq Multicorreos/Rechte

    Hallo, Habe nach dem Umstieg von Mambo nach Joomla mir wieder den letterman FQ .. heruntergeladen. Nun bekomme ich die alten Dateien nicht mehr Per FTP hochgeladen da er mir die Rechte verweigert. Was habe ich falsch eingestellt? Habe mehrfach versucht die Template auf 777 zu setzen ohne...

    2michi‎ - 07.09.2006, 15:56 Uhr
    • Antworten: 1
    • Hits: 746
    08.09.2006, 11:34 Gehe zum letzten Beitrag
  28. Böse Uptate PHP 5.2.0

    Mein Webhoster will wie folgt die Seiten Uptaten.Hat das Auswirkung auf Joomla! PHP4 (Apache Modul): Update auf Version 4.4.4 PHP5 (CGI Modul): Update auf Version 5.2.0 Ruby: Update auf Version 1.8.2 Perl: Update auf Version 5.8.4 Python: Update auf Version 2.2.3+ 2Michi:)

    2michi‎ - 26.11.2006, 22:18 Uhr
    • Antworten: 1
    • Hits: 1.495
    27.11.2006, 00:11 Gehe zum letzten Beitrag
  29. Böse Intro Text: (required)

    Habe folgendes Problem.Ein Editor wird nicht gefunden.Habe verschiedene Editoren ausprobiert. Woran kann das liegen. Oben links zeigt er mir den Text Intro Text: (required) an.Schreiben kann man darauf nur im Quellformat HTML:mad: Joomla 1.015 Bitte um schnelle Auskunft Danke:) 2Michi

    2michi‎ - 03.07.2008, 23:59 Uhr
    • Antworten: 2
    • Hits: 803
    05.07.2008, 00:28 Gehe zum letzten Beitrag
  30. Nach Update 1.0.8: mod_templatechooser funktioniert nicht mehr

    Hallo! Nachdem ich das Problem mit dem Login im Frontend mit Hile dieses Forums lösen konnte, habe ich die Beiträge weiterhin verfolgt, in der Hoffnung, dass auch bei anderen Teilnehmern das gleiche Problem auftaucht. Aber anscheinend bin ich der einzige: Nach dem Update auf 1.0.8...

    3www‎ - 03.03.2006, 20:53 Uhr
    • Antworten: 0
    • Hits: 925
    03.03.2006, 20:53 Gehe zum letzten Beitrag

Seite 1 von 167 1 2 3 4 5 11 51 101 ... LetzteLetzte

Anzeige-Eigenschaften

Nur Themen anzeigen, die im ausgewählten Zeitraum erstellt wurden.

Geben Sie an, wonach die Themenliste sortiert sein soll.

Reihenfolge

Hinweis: Wenn nach dem Datum sortiert wird, werden bei 'absteigender Reihenfolge' die neuesten Elemente zuerst angezeigt.

Symbol-Legende

Enthält ungelesene Beiträge
Enthält ungelesene Beiträge
Enthält keine neuen Beiträge
Enthält keine neuen Beiträge
Mehr als 30 Antworten oder 1000x gelesen
Beliebtes Thema mit neuen Beiträgen
Mehr als 30 Antworten oder 1000x gelesen
Beliebtes Thema ohne neue Beiträge
Thema geschlossen
Thema geschlossen
Thema enthält einen Beitrag von Ihnen
Sie haben in diesem Thema geschrieben.

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein