+ Antworten
Ergebnis 1 bis 4 von 4

Thema: Captcha für J1.5x

  1. #1
    Neu an Board
    Registriert seit
    27.02.2010
    Beiträge
    7
    Bedankte sich
    1
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Standard Captcha für J1.5x

    Hallo,

    ich suche einen guten Captcha für Joomla 1.5.26 mit Virtuemart 1.1.9. Das EEC+ hat und CedSecurityImages nicht mehr funktioniert und musste deaktivieren.

    Gruss Martin

  2. #2
    Wohnt hier Avatar von Ellwood
    Registriert seit
    03.08.2011
    Beiträge
    2.547
    Bedankte sich
    128
    Erhielt 595 Danksagungen
    in 579 Beiträgen

    Standard

    Hallo Martin,

    Zitat Zitat von afree Beitrag anzeigen
    ... Joomla 1.5.26 mit Virtuemart 1.1.9. ...
    sind veraltet, bekommen keinen Support mehr und könnten ein Sicherheitsrisiko sein.

    Gerade in Bezug auf deine Shop-Komponente solltest du dir Gedanken über eine Migration
    zur aktuellen Version 3.4.3 und VM 3.0.9 machen:

    http://forum.joomla.de/index.php/Thr...a-Why-migrate/

    Ob es noch Erweiterungen für dein Problem gibt, kann ich nicht sagen.

    Oder du erstellst deine Seite mit 3.4.3 neu.

    Hier gibt es dann alle Erweiterungen dazu:

    http://extensions.joomla.org/

    Und nie vorher ein Backup vergessen!
    Bin auch hier: http://forum.joomla.de

  3. #3
    Neu an Board
    Registriert seit
    27.02.2010
    Beiträge
    7
    Bedankte sich
    1
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Standard

    ja das weiss ich, aber die umstellung ist ein mega projekt, daher suche ich eine feuerwehrlösung

  4. #4
    Wohnt hier Avatar von Ellwood
    Registriert seit
    03.08.2011
    Beiträge
    2.547
    Bedankte sich
    128
    Erhielt 595 Danksagungen
    in 579 Beiträgen

    Standard

    Keine Ahnung, ob das noch funktioniert:

    reCaptcha
    Bin auch hier: http://forum.joomla.de

+ Antworten

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein