+ Antworten
Ergebnis 1 bis 3 von 3

Thema: Joomla 1.0.8. > Modul Events meldet DB-Fehler 1054 Unknown column 'a.checked_out' ...

  1. #1
    Neu an Board
    Registriert seit
    15.08.2012
    Ort
    Braunschweig
    Beiträge
    3
    Bedankte sich
    4
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Frage Joomla 1.0.8. > Modul Events meldet DB-Fehler 1054 Unknown column 'a.checked_out' ...

    Leider kann ich diese Anfrage nicht mehr im geschlossenen Forum Joomla 1.0 stellen, deshalb suche ich hier um Hilfe.

    Bis Ende Juli 2015 lief die Terminverwaltung mit dem Modul/der Komponente Events 1.2 der von mir als Laie mit Inhalten periodisch befüllten und mit Joomla 1.0.8 erstellten Webseite »(Link am 12.8.15 entfernt)« ohne Probleme.

    Seit ein paar Tagen bekomme ich folgende Fehlermeldung:

    MG Treff Braunschweig / com_events

    DB function failed with error number 1054
    Unknown column 'a.checked_out' in 'on clause' SQL=SELECT a.*, cc.name AS category, u.name AS editor, g.name AS groupname FROM jos_events AS a, jos_categories AS cc LEFT JOIN jos_users AS u ON u.id = a.checked_out LEFT JOIN jos_groups AS g ON g.id = a.access WHERE a.catid=cc.id ORDER BY a.catid LIMIT 0,50

    Joomla! 1.0.8 Stable [ Sunshade ] 26-Feb-2006 05:00 UTC

    Kann das auch mit geänderten PHP-Versionen unseres Webhosters zusammenhängen? Ich erhielt dazu folgende Mitteilung (auszugsweise):
    … Auf den neuen Serversystemen ist der Einsatz von PHP4 jedoch betriebssystembedingt leider nicht mehr möglich. … - verwenden Sie in Ihrer .htaccess Datei statt "AddHandler php4-cgi .php" bitte "AddHandler php5-cgi .php" … - benennen Sie betroffene Dateien von .php4 in .php5 um, z.B. index.php4 -> index.php5

    Ich weiss, dass die Version Joomla 1.0.8 sehr veraltet ist. Aber weil die Webseite für unsere Ansprüche sehr gut funktionierte und ich als Laie die Migration bzw. Neuerstellung auch wegen des mittlerweilen sehr umfangreich angewachsenen Inhalts scheute bzw. mir nicht zutraute, habe ich dieses System einfach laufen gelassen.

    Kann Jemand bitte Hinweise oder Hilfestellung geben? Besten Dank schon einmal heute!

    Viele Grüße von Wolfgang
    Geändert von wohes (12.08.2015 um 08:40 Uhr)

  2. #2
    Verbringt hier viel Zeit Avatar von kardio
    Registriert seit
    22.04.2009
    Ort
    Switzerland
    Beiträge
    971
    Bedankte sich
    117
    Erhielt 200 Danksagungen
    in 196 Beiträgen

    Standard

    Mach endlich ein Update. Trau Dich, sonst holt Dich der böse Joomla-Teufel! ;-)

    Du hast ja nun seit ein paar Jahren tief und fest geschlafen und nichts zur Pflege Deiner Seite unternommen, warum denn jetzt plötzlich? Wegen der Fehlermeldung?

    Mach Dich schlau wie man updated, aktuell ist Joomla 3.4.3. Was meinst Du, warum das 1.0er Forum zu ist...

    PS: wenigstens hast Du schon einen Hilferuf auf Deiner Seite gestartet.
    Geändert von kardio (10.08.2015 um 19:47 Uhr)
    Wie stelle ich meine Fragen richtig? - Joomla FAQ - Frage als gelöst markieren? So gehts!
    - Ein Klick auf 'Danke' erfreut immer! Keinen privaten Support per PM!

  3. Erhielt Danksagungen von:


  4. #3
    Wohnt hier Avatar von Ellwood
    Registriert seit
    03.08.2011
    Ort
    Region Hannover
    Beiträge
    2.216
    Bedankte sich
    116
    Erhielt 521 Danksagungen
    in 506 Beiträgen

    Standard

    Könnte an der PHP-Version liegen. Gibt auch noch ein Update auf 1.0.15.
    Könnte aber auch ein Hack sein.

    Wird aber von anderer Seite hier noch behandelt.

    Mein Tipp wäre Backup, alten Space löschen und die Seite mit 3.4.3 neu erstellen.

    Dann Copy and Paste.

    Auch wenn es Arbeit macht und viele Beiträge sind. Es lohnt sich.

    Es gibt aber auch Profis die das hier gegen Entgeld machen.

    Deine Entscheidung.
    Gruß Elwood

    Kein Support per PN

  5. Erhielt Danksagungen von:


+ Antworten

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein