+ Antworten
Seite 2 von 4 ErsteErste 1 2 3 4 LetzteLetzte
Ergebnis 11 bis 20 von 34

Thema: Agora-Forum: Komplette Threads Verschieben?

  1. #11
    Neu an Board
    Registriert seit
    20.04.2007
    Beiträge
    83
    Bedankte sich
    38
    Erhielt 2 Danksagungen
    in 2 Beiträgen

    Standard

    Zur Sicherheit habe ich das Forum nochmal Deinstalliert --> Neuinstalliert, Cache-Objekte geloescht, auf File-Ebene geschaut, ob nach der Loeschung auch alle Dateien(com_agora) geloescht sind und das JW-Tabs&Slides-Plugin deinstalliert, da dieses Javascript nutzt.

    Kruz: Kein Erfolg!

    regards
    Peter

  2. #12
    Gesperrt
    Registriert seit
    19.07.2007
    Beiträge
    2.317
    Bedankte sich
    416
    Erhielt 411 Danksagungen
    in 362 Beiträgen

    Standard

    Zitat Zitat von zottel500 Beitrag anzeigen
    Ok,

    jetzt wird mir einiges klar. Das "Beitrag Werkzeuge"-Menu ist bei mir noch nicht installiert.
    Welches Modul oder Plugin steht da hinter?... mod_agora_admin??? Dir freien Downloads sind aber auch sowas von nicht beschrieben^^

    Ich moechte die Tage sowieso auf 3.0.10 upgraden.

    regards
    Peter
    Ich hoffe Du hast das Update schon gemacht. Und das mit den Beschreibungen poste mal bitte beim Agora Support
    Das könnte das Ganze nämlich vielleicht mal ins Rollen bringen. Ich bitte darum schon seit dem Erscheinen der 3.0

    Gruss Baer

  3. Erhielt Danksagungen von:


  4. #13
    Neu an Board
    Registriert seit
    20.04.2007
    Beiträge
    83
    Bedankte sich
    38
    Erhielt 2 Danksagungen
    in 2 Beiträgen

    Standard

    Zitat Zitat von Baer22 Beitrag anzeigen
    Ich hoffe Du hast das Update schon gemacht. Und das mit den Beschreibungen poste mal bitte beim Agora Support
    Na sicher, ich sagte ja, dass ich mir die Zeit nehme. Auf die Idee bin ich soeben auch gekommen und wollte den (naja) "Crosspost" ohnehin verlinken.



    Zitat Zitat von Baer22 Beitrag anzeigen
    Das könnte das Ganze nämlich vielleicht mal ins Rollen bringen. Ich bitte darum schon seit dem Erscheinen der 3.0
    Ich denke aus gutem Grund ;-) Version 3.0.08 war eben die neuste als ich mit dem groben Aufbau der Page begann. Oeffentlich ist da noch lange nix. Zumindest nicht bevor der letzte Fehler ausfindig gemacht wurde.

    Danke fuer die Hinweise!

    regards
    Peter

  5. #14
    Hat hier eine Zweitwohnung Avatar von progandy
    Registriert seit
    25.06.2007
    Beiträge
    1.979
    Bedankte sich
    13
    Erhielt 656 Danksagungen
    in 588 Beiträgen

    Standard

    Es liegt an der Kombination mit deinem Joomla-template und nicht am Javascript. In der template.css (Zeile 95) steht folgendes:
    Code:
    .column ul li {
    background:url("../images/bullet.gif") no-repeat scroll 20px 7px transparent;
    line-height:160%;
    margin-bottom:5px;
    padding-left:30px;
    overflow: hidden;
    }
    Da muss das overflow raus, das ist so unscheinbar in den vielen CSS-Zeilen

    PS: Andere Styles, die mit der aktellen Version funktionieren gibt es hier: http://jvitals.com/index.php?option=...0.10&Itemid=10
    Geändert von progandy (09.03.2010 um 17:36 Uhr)

  6. Erhielt Danksagungen von:


  7. #15
    Neu an Board
    Registriert seit
    20.04.2007
    Beiträge
    83
    Bedankte sich
    38
    Erhielt 2 Danksagungen
    in 2 Beiträgen

    Standard

    Du bist en' Freak! Das war es.

    Vielen vielen Dank zum Zweiten ;-)

    regards
    Peter

  8. #16
    Neu an Board
    Registriert seit
    16.02.2010
    Beiträge
    14
    Bedankte sich
    0
    1 Danksagung in 1 Beitrag

    Standard

    Zitat Zitat von Baer22 Beitrag anzeigen
    Ich hoffe Du hast das Update schon gemacht. Und das mit den Beschreibungen poste mal bitte beim Agora Support
    Das könnte das Ganze nämlich vielleicht mal ins Rollen bringen. Ich bitte darum schon seit dem Erscheinen der 3.0

    Gruss Baer
    Das hast du anscheinend übersehn Baer beschreibungen

    oder vielleicht einfach nicht mein deutsch verstanden

  9. #17
    Neu an Board
    Registriert seit
    14.07.2010
    Beiträge
    31
    Bedankte sich
    15
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Standard

    hmm - bei mir gehts auch net ... allerdings keine Ahnung woran das liegt.

    Zur Sicherheit mal meine template.css:

    /*****************************/

    /*** Core html setup stuff ***/

    /*****************************/



    html {

    height: 100%;

    margin-bottom: 1px;

    }



    form {

    margin: 0;

    padding: 0;

    }



    body {

    font-family: Helvetica,Arial,sans-serif;

    line-height: 1.3em;

    margin: 0px 0px 0px 0px;

    font-size: 12px;

    color: #FFFFFF;

    background-color: #181818;

    }



    a:link, a:visited {

    text-decoration: none;

    font-weight: normal;

    color: #ffffff;

    }

    a:hover {

    text-decoration: underline;

    font-weight: normal;

    color: #fff;

    }

    a.without:link, a.without:visited {

    color: #FFFFFF;

    }

    input.button { cursor: pointer; }



    p { margin-top: 0; margin-bottom: 5px; }



    img { border: 0 none; }



    h1{

    font-size: 1.8em;

    }



    h2{

    font-size: 1.4em;

    }



    /*****************************************/

    /*** Template specific layout elements ***/

    /*****************************************/



    div.center {

    text-align: center;

    }

    div#wrapper {

    margin: 10px auto;

    width: 1030px;

    background: #000;

    }

    div#wrapper_top{

    background: #000;

    width: 100%;

    float: left;

    border: #891815 1px solid;

    }

    div#left{

    float: left;

    width: 195px;

    text-align: left;

    }

    div#mitte{

    float: left;

    width: 755px;

    text-align: left;

    border-right: #891815 1px solid;

    border-left: #891815 1px solid;

    padding: 0 15px;

    min-height: 628px;

    }

    div#right{

    float: right;

    width: 45px;

    min-height: 628px;

    background: url(../images/bg_rechts.jpg) top right no-repeat #000;

    }



    /*****************************************/

    /*** Menu specific layout elements ***/

    /*****************************************/



    ul.menu{

    list-style-type: none;

    font-family: Verdana;

    text-transform: uppercase;

    font-size: 8px;

    }



    ul.menu li a:link, ul.menu li a:visited {

    text-decoration: none;

    font-weight: normal;

    color:#FFFFFF;

    font-size: 1.2em;

    line-height: 2.2em;

    }



    ul.menu li a:hover {

    color: #c0c0c0;

    }



    ul.menu li#current a{

    color: #FF0000;

    }



    .module_menu h3{

    color: #fff;

    }



    /*****************************************/

    /*** Content specific layout elements ***/

    /*****************************************/



    div#content, div#logo, div#pathway{

    width: 760px;

    margin-bottom: 10px;

    }

    div#logo{

    text-align: right

    }

    td.contentheading{

    font-size: 16px;

    font-weight: bold;

    vertical-align: top;

    height: 2.2em;

    }



    /*****************************************/

    /*** Anmelden specific layout elements ***/

    /*****************************************/

    div#anmelden{

    margin-left: 20px;

    }

    .submit_button{

    background-color: #000;

    color: #000;

    }

    a.reg_li:link, a.reg_li:visited {

    color: #fff;

    }

    ul.anmelden{

    padding: 0px;

    margin: 0px;

    margin-top: 20px;

    list-style-type: none;

    }



    a.m4j_cover:link, a.m4j_cover:visited {

    color: #000;

    }
    und die lightbox.css:

    /*******************************************/
    /* Lightbox (jQuery) */
    /* */
    /*******************************************/

    #overlay { position: fixed; _position: absolute; top: 0; left: 0; width: 100%; height: 100%; background: rgba(0,0,0,0.7); *background: #000; *filter: alpha(opacity=70); display: none; z-index:9999; }
    #lightbox { position: fixed; _position: absolute; top: 50%; left: 50%; padding: 27px 27px 35px 27px; background: #fff; width: 600px; height: 400px; margin: -200px 0 0 -300px; display: none; z-index:10000; border:4px solid #666;}
    #lightbox.loading { background: #fff url('/de/templates/pl_kaffeeautomaten/images/loading-lightbox.gif') no-repeat 50% 50%; }
    #lightbox a.close { color: #7b7b7b; background: #fff; position: absolute; right: 35px; top: 95%; display: block; font-size: 10px; font-weight: bold; z-index: 5; }
    #lightbox a.prev, #lightbox a.next { position: absolute; top: 50%; left: 0; padding: 5px; background: #fff; margin-top: -0.5em; width: 6em; text-align: center; opacity: 0.5; }
    #lightbox a.next { left: auto; right: 0; }
    #lightbox a:hover.prev, #lightbox a:hover.next { opacity: 1; }
    Geändert von PL-E (04.08.2010 um 16:00 Uhr)

  10. #18
    Gesperrt
    Registriert seit
    19.07.2007
    Beiträge
    2.317
    Bedankte sich
    416
    Erhielt 411 Danksagungen
    in 362 Beiträgen

    Standard

    Welche Joomlaversion, Agoraversion ? Link zur Seite ? Welcher Style ist im Agora aktiviert ?

  11. #19
    Neu an Board
    Registriert seit
    14.07.2010
    Beiträge
    31
    Bedankte sich
    15
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Standard

    Zitat Zitat von Baer22 Beitrag anzeigen
    Welche Joomlaversion, Agoraversion ? Link zur Seite ? Welcher Style ist im Agora aktiviert ?
    1.5.20

    die aktuellste

    www.pl-elektrogeraete.de

    der Standartstyle
    Geändert von PL-E (04.08.2010 um 22:47 Uhr)

  12. #20
    Gesperrt
    Registriert seit
    19.07.2007
    Beiträge
    2.317
    Bedankte sich
    416
    Erhielt 411 Danksagungen
    in 362 Beiträgen

    Standard

    Da scheint noch mehr nicht zu gehen. Beim Button Suche müßte eigentlich erweiterte Suche ausklappen.

    Welcher Style ist das ? Ist der aktuell ? Mir scheint das der von einer älteren Version ist. Wenn dem so ist, solltest Du den NEO Style verwenden und schauen ob da alles geht. Wenn dem so ist kopierst Du den NEO Style, benennst Ihn um passt Du den kopierten Style farblich an. Ich denke das da am Style in naher Zukunft hoffentlich nichts geändert wird. So das der auch noch nach den nächsten Updates funktionieren sollte.

    Gruss Baer

  13. Erhielt Danksagungen von:


+ Antworten
Seite 2 von 4 ErsteErste 1 2 3 4 LetzteLetzte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein