+ Antworten
Ergebnis 1 bis 8 von 8

Thema: <hr /> im Haupteintrag nicht sichtbar

  1. #1
    Neu an Board
    Registriert seit
    06.01.2018
    Beiträge
    21
    Bedankte sich
    4
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Standard <hr /> im Haupteintrag nicht sichtbar

    Hallo,

    ich benutze das modifizierte Template "Protostar" und habe bisher vier Einträge. In allen Einträgen wird direkt unter der Überschrift ein <hr /> angezeigt - bis auf den Haupteintrag.
    Ich habe nun alles Mögliche versucht, aber die <hr /> erscheint einfach nicht. Weiß jemand eine Lösung?

    Grüße,

    Claus

    P.S.: Leider ist die Site noch nicht online. Ich habe aber eine Domain beantragt, und in den nächsten Tagen werde ich dort Joomla! 3.8.3 installieren. Dann kann sich jeder die Site anschauen.
    Geändert von claus_01 (13.01.2018 um 17:53 Uhr)

  2. #2
    Gute Seele des Boards Avatar von NinjaTurtle
    Registriert seit
    24.11.2012
    Ort
    Willich
    Alter
    53
    Beiträge
    17.230
    Bedankte sich
    632
    Erhielt 4.447 Danksagungen
    in 4.233 Beiträgen

    Standard

    Hallo und Willkommen,

    wenn man eine Domain reserviert, hat man nicht automatisch Webspace und kann somit kein Joomla installieren - Du benötigst Webspace inkl. einer Domain bei Deinem Hoster - und investiere etwas in einen Hoster - erspart Dir viel Arbeit (auch keine Freehoster oder solche sogenannten Hoster, die mehr durch Werbung als durch Leistung im TV auftreten).
    Wenn Du schon J3.8.3 verwendest, brauchst Du kein Joomla mehr bei Deinem Hoster hochladen - dann reicht es, die Seite die Du jetzt bearbeitest umzuziehen (Tipps gibt es hier unter den FAQ oder auch im Netz)

    Bzgl. Deines Problemes kann man so nicht viel sagen - evtl. weißer Adler auf weißem Grund.

    Wie lautet denn der Menüeintragstyp für die 4 Beiträge?
    Welche Einstellungen hast Du im Menüeintrag (wenn Kategorieblog oder Haupteinträge - anders geht es ja nicht mit mehreren Beiträgen) unter "Layout" stehen #Führende, #Einleitung usw.?

    Neue Webseite mit Joomla - Relaunch einer Joomla-Seite - Umzug?
    Erstellung, Betreuung, Backups, Updates und Hosting - Monatliche Zahlweise!
    WebMonkeyDesign


  3. #3
    Neu an Board
    Registriert seit
    06.01.2018
    Beiträge
    21
    Bedankte sich
    4
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Standard

    Zitat Zitat von NinjaTurtle Beitrag anzeigen
    Hallo und Willkommen,

    wenn man eine Domain reserviert, hat man nicht automatisch Webspace und kann somit kein Joomla installieren - Du benötigst Webspace inkl. einer Domain bei Deinem Hoster - und investiere etwas in einen Hoster - erspart Dir viel Arbeit (auch keine Freehoster oder solche sogenannten Hoster, die mehr durch Werbung als durch Leistung im TV auftreten).
    Wenn Du schon J3.8.3 verwendest, brauchst Du kein Joomla mehr bei Deinem Hoster hochladen - dann reicht es, die Seite die Du jetzt bearbeitest umzuziehen (Tipps gibt es hier unter den FAQ oder auch im Netz)
    Ich habe mich da ungenau ausgedrückt. Ich habe natürlich auch einen Webspace.

    Zitat Zitat von NinjaTurtle Beitrag anzeigen
    Bzgl. Deines Problemes kann man so nicht viel sagen - evtl. weißer Adler auf weißem Grund.

    Wie lautet denn der Menüeintragstyp für die 4 Beiträge?
    Welche Einstellungen hast Du im Menüeintrag (wenn Kategorieblog oder Haupteinträge - anders geht es ja nicht mit mehreren Beiträgen) unter "Layout" stehen #Führende, #Einleitung usw.?
    Der Menüeintragstyp für den fraglichen Beitrag lautet "Haupteinträge". Der Typ für die anderen drei Beiträge lautet "Einzelner Beitrag".

    Zu "Einstellungen im Menüeintrag" siehe das angehängte Bildschirmfoto.

    Vielen Dank,

    Claus

    P.S.: Das Problem mit der <hr /> ist gelöst. Ich habe dem Eintrag den Typ "Einzelner Beitrag" zugewiesen.
    Angehängte Grafiken
    Geändert von claus_01 (11.01.2018 um 15:20 Uhr)

  4. #4
    Gute Seele des Boards Avatar von NinjaTurtle
    Registriert seit
    24.11.2012
    Ort
    Willich
    Alter
    53
    Beiträge
    17.230
    Bedankte sich
    632
    Erhielt 4.447 Danksagungen
    in 4.233 Beiträgen

    Standard

    Da hast Du doch den Fehler selbst benannt - zwei völlig unterschiedliche Menüeintragstypen.

    Wenn die Seite online ist melde Dich wieder, dann kann man den Strich einbauen

    Neue Webseite mit Joomla - Relaunch einer Joomla-Seite - Umzug?
    Erstellung, Betreuung, Backups, Updates und Hosting - Monatliche Zahlweise!
    WebMonkeyDesign


  5. #5
    Neu an Board
    Registriert seit
    06.01.2018
    Beiträge
    21
    Bedankte sich
    4
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Standard

    Zitat Zitat von NinjaTurtle Beitrag anzeigen
    Wenn die Seite online ist melde Dich wieder
    Hallo,

    ich habe jetzt einen eigenen Webspace mit einer MariaDB-Datenbank (siehe unter http://www.claus-cyrny.net/). Kann ich die (noch unfertige) Site noch editieren, wenn ich sie hochlade, d. h. habe ich da auch ein Admin-Interface so wie in meiner lokalen Installation?

    Claus

  6. #6
    Gute Seele des Boards Avatar von NinjaTurtle
    Registriert seit
    24.11.2012
    Ort
    Willich
    Alter
    53
    Beiträge
    17.230
    Bedankte sich
    632
    Erhielt 4.447 Danksagungen
    in 4.233 Beiträgen

    Standard

    Ich habe noch nie eine Seite lokal erstellt. Online hat man sofort die richtigen Einstellungen muss sich nicht wundern, wenn die Seite nach dem Umzug von lokal nach online nicht funktioniert.

    Lokal zu erstellen macht für mich null Sinn.

    Und selbstverständlich kannst Du eine online Seite bearbeiten - genauso wie lokal

    Sitze nicht am Rechner um zu schauen

    Neue Webseite mit Joomla - Relaunch einer Joomla-Seite - Umzug?
    Erstellung, Betreuung, Backups, Updates und Hosting - Monatliche Zahlweise!
    WebMonkeyDesign


  7. Erhielt Danksagungen von:


  8. #7
    Neu an Board
    Registriert seit
    06.01.2018
    Beiträge
    21
    Bedankte sich
    4
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Standard

    Zitat Zitat von NinjaTurtle Beitrag anzeigen
    Wenn die Seite online ist melde Dich wieder, dann kann man den Strich einbauen
    Hallo,

    ich habe es dank einer Anleitung geschafft, Joomla! auf dem Server zu installieren und die Datenbank zu importieren. Beim Export der Datenbank ist zuerst ein Fehler aufgetreten, aber ich habe ihn mit Hilfe aus dem Forum hier lösen können. Du kannst Dir die Site hier anschauen.

    Claus

  9. #8
    Wohnt hier Avatar von JoomlaWunder
    Registriert seit
    03.03.2010
    Ort
    Nordseeküste
    Beiträge
    4.630
    Bedankte sich
    200
    Erhielt 1.149 Danksagungen
    in 1.116 Beiträgen

    Standard

    Auch wenn bereits gelöst:

    Der Strich wird durch einen Eintrag in die template.css (Zeile 6111) erzeugt:

    Code:
    .page-header {
    	margin: 2px 0px 10px 0px;
    	padding-bottom: 5px;
    }
    Aufgerufen über:

    Code:
    <div class="pager-header">
    <H2>.....Überschrift.....</H2>
    </div>
    Gruß!
    JoomlaWunder
    Kein Support per PN!
    Konnte ich helfen? -> Dann bitte den "Danke"-Button klicken!

+ Antworten

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein