+ Antworten
Ergebnis 1 bis 10 von 10

Thema: Menü vor Slider Helix 3

  1. #1
    Neu an Board
    Registriert seit
    04.01.2018
    Beiträge
    7
    Bedankte sich
    1
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Standard Menü vor Slider Helix 3

    Hallo zusammen, in den letzten Tagen hab ich nach 8 Jahren mal wieder was mit Joomla gemacht...
    ich bekomm es mit Helix3 aber leider nicht hin, das Mainmenü vor den Slider zu setzen. Kann mir jemand helfen?
    Mit folgender Anleitung bin ich leider nicht weiter gekommen...
    Kann mir jemand helfen?
    https://www.joomshaper.com/forums/sl...ansparent-menu
    In der Art hätt ich es gern
    Geändert von soapone (04.01.2018 um 01:09 Uhr)

  2. #2
    Neu an Board
    Registriert seit
    08.05.2015
    Ort
    Würzburg
    Beiträge
    31
    Bedankte sich
    7
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Standard

    Hallo,

    kannst du mal ein Link zu deiner Seite posten? Dann kann ich mir das mal direkt ansehen.

    LG
    Anna

  3. #3
    Neu an Board
    Registriert seit
    04.01.2018
    Beiträge
    7
    Bedankte sich
    1
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Standard

    Leider ist die momentan noch offline in Mamp

  4. #4
    Neu an Board
    Registriert seit
    08.05.2015
    Ort
    Würzburg
    Beiträge
    31
    Bedankte sich
    7
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Standard

    Ok. Hast du die css aus der Anleitung nur kopiert, oder direkt für dich angepasst?
    An welchem Schritt hängt es denn?
    Wird das Menü gar nicht vor dem Slider angezeigt, oder nur zum Teil nicht?
    Ich kann leider nicht viel helfen, wenn ich nicht mehr infos habe.

    LG

  5. #5
    Kommt häufiger vorbei Avatar von wolfstar
    Registriert seit
    28.04.2013
    Ort
    Braunschweig
    Beiträge
    273
    Bedankte sich
    35
    Erhielt 36 Danksagungen
    in 29 Beiträgen

    Standard

    @soapone:

    Versuch mal bitte folgendes (in deine custom.css einfügen):

    Code:
    #sp-top-bar {
      background-color: transparent;
      height: 0px;
      padding: 0px;
    }
    #sp-header {
      background: transparent;
      position: fixed;
      height: 0px;
      box-shadow: none;
    }
    picsforjoo - Kostenlose, lizenzfreie Bilder ohne Anmeldung oder Registrierung!

    ...denn teuer gibt´s woanders!

  6. #6
    Neu an Board
    Registriert seit
    04.01.2018
    Beiträge
    7
    Bedankte sich
    1
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Standard

    Vielen Dank schonmal für Eure Mühe. Ich habe heute beim Versuch, die Seite online zu bekommen alle verfügbaren freien Minuten dazu verplempert, filezilla mit meiner Seite zu verbinden, um am Ende herauszufinden, dass das Problem wohl an meinem Router liegt. Mit Handyhotspot kann ich mich verbinden. Also erstmal nichts online...
    Der vorgeschlagene CSS-Code ändert leider nichts.
    Trotzdem Danke

  7. #7
    Kommt häufiger vorbei Avatar von wolfstar
    Registriert seit
    28.04.2013
    Ort
    Braunschweig
    Beiträge
    273
    Bedankte sich
    35
    Erhielt 36 Danksagungen
    in 29 Beiträgen

    Standard

    Hast du nach der Änderung in der custom.css auch alle caches gelöscht?
    Wenn es wirklich so nicht geht dann probier mal bitte folgendes:

    HTML-Code:
    #sp-top-bar {
      background-color: transparent;
      height: 0px;
      padding: 0px;
    }
    #sp-header {
      background: transparent;
      position: fixed;
      box-shadow: none;
    }
    #sp-header.menu-fixed-out {
      background: transparent;
    }
    #sp-header.menu-fixed {
      background: #fff;
    }
    Sollte das ebenso wenig funktionieren muss dir leider jemand anderes helfen...
    picsforjoo - Kostenlose, lizenzfreie Bilder ohne Anmeldung oder Registrierung!

    ...denn teuer gibt´s woanders!

  8. Erhielt Danksagungen von:


  9. #8
    Neu an Board
    Registriert seit
    04.01.2018
    Beiträge
    7
    Bedankte sich
    1
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Standard

    Du bist der Meister... Es hat tatsächlich geklappt:

    #sp-top-bar {
    background-color: transparent;
    height: 0px;
    padding: 0px;
    }
    #sp-header {
    background: transparent;
    position: fixed;
    box-shadow: none;
    }
    #sp-header.menu-fixed-out {
    background: transparent;
    }
    #sp-header.menu-fixed {
    background:rgba(00,00,00,0.7);
    }

    Bissl angepasst hab ich es noch. Das einzige ist jetzt noch, dass zu Beginn des Scrollens der Slider unter das Mainmenue hüpft. Hast Du da auch noch eine Idee.
    Mein Webspace ist auch wieder erreichbar. Jetzt muss ich "nur noch" die Seite bei meinem in die Jahre gekommenen unsagbar günstigen MySql5.1 benutzenden Hoster hochladen.
    Der muckt wegen utf8mb4-Kodierung. Vielleicht hat da ja auch jemand spontan noch einen Tipp...

  10. #9
    Kommt häufiger vorbei Avatar von wolfstar
    Registriert seit
    28.04.2013
    Ort
    Braunschweig
    Beiträge
    273
    Bedankte sich
    35
    Erhielt 36 Danksagungen
    in 29 Beiträgen

    Standard

    Um das zu sehen muss die Seite nun wirklich erst online sein :-(
    Es sei denn du hast vielleicht JCH Optimize im Einsatz, dann deaktiviere das erst einmal.
    picsforjoo - Kostenlose, lizenzfreie Bilder ohne Anmeldung oder Registrierung!

    ...denn teuer gibt´s woanders!

  11. #10
    Neu an Board
    Registriert seit
    04.01.2018
    Beiträge
    7
    Bedankte sich
    1
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Standard

    Hab die Seite mal online neu angesetzt: kopp-mörike.de
    Es wär natürlich schick, wenn das Menü irgendwie eingeblendet würde und nicht hüpfte...
    Geht so was einfach?

    Na super... Jetzt hat es mir aus irgendeinem Grund auch noch das Menü zerfetzt... Frust!
    Geändert von soapone (15.01.2018 um 00:53 Uhr)

+ Antworten

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein