+ Antworten
Ergebnis 1 bis 4 von 4

Thema: "Access denied by security policy" im User Manager

  1. #1
    Neu an Board
    Registriert seit
    30.05.2013
    Beiträge
    5
    Bedankte sich
    2
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Standard "Access denied by security policy" im User Manager

    Hallo

    Ich habe ein Problem bei einer Webseite. Wenn ich mit einem User, der super user Berechtigungen hat im User manager bin, kommt sobald ich auf einen User klicke nach wenigen Sekunden die Meldung "Access denied by security policy". Ich sehe keinen Hinweis darauf, wieso ich keine Berechtigung habe ich.

    Kann mir jemand helfen und sagen, was die Ursache für diese Meldung ist?

  2. #2
    Wohnt hier Avatar von Re:Later
    Registriert seit
    21.04.2014
    Ort
    Berlin
    Beiträge
    4.953
    Bedankte sich
    134
    Erhielt 1.924 Danksagungen
    in 1.716 Beiträgen

    Standard

    Im Normalfall ist das eine Server-Einstellung. Weiß nicht, ob das Apache-Modul mod_security heute noch verwendet wird. Wäre mein erster Verdacht.
    Joomlafachmann: https://www.ghsvs.de

  3. #3
    Neu an Board
    Registriert seit
    26.02.2014
    Beiträge
    23
    Bedankte sich
    9
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Standard russische Benutzer und Access Denied

    Hallo zusammen
    Ich habe ebenfalls das Problem, dass ich mich zwar als Super User ins Backend einloggen kann, aber bei meiner Benutzerverwaltung keine Aenderungen vornehmen kann. Ich möchte ein Passwort ändern, aber sofort erscheint Access Denied due to security policy. Ebenfalls habe ich bemerkt, dass ich zwei neue russische Benutzer habe, obwohl ich die Benutzerregistrierung ausgeschaltet habe.... Allerdings läuft die Seite noch unter Joomla 2.5.7... kein upgrade auf 3.x wurde vorgenommen.

    Hat jemand eine Idee?
    Danke
    Emarae

  4. #4
    Wohnt hier Avatar von JoomlaWunder
    Registriert seit
    03.03.2010
    Ort
    Nordseeküste
    Beiträge
    4.160
    Bedankte sich
    191
    Erhielt 986 Danksagungen
    in 960 Beiträgen

    Standard

    Zitat Zitat von Emarae100 Beitrag anzeigen
    ..... dass ich zwei neue russische Benutzer habe, obwohl ich die Benutzerregistrierung ausgeschaltet habe.... Allerdings läuft die Seite noch unter Joomla 2.5.7... kein upgrade auf 3.x wurde vorgenommen.
    Wenn du wenigstens die letzte Version von Joomla 2.5 laufen hättest.
    2.5.7 ist nicht nur uralt sondern absolut hackanfällig, weshalb man einen Hack nicht ausschließen sollte. Da müsste ein Profi ran (Hack- und Ursachenbeseitigung sowie Aktualisierung), oder du erstellst am besten gleich ein komplett neues Joomla 3.8.3.
    Gruß!
    JoomlaWunder
    Kein Support per PN!
    Konnte ich helfen? -> Dann bitte den "Danke"-Button klicken!

+ Antworten

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein