+ Antworten
Ergebnis 1 bis 4 von 4

Thema: Nach änderung der Benutzeranmeldung kein Zugriff aufs Backend

  1. #1
    Neu an Board
    Registriert seit
    05.01.2014
    Beiträge
    1
    Bedankte sich
    0
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Standard Nach änderung der Benutzeranmeldung kein Zugriff aufs Backend

    Hallo

    ich habe leider einen Fehler gemacht und unter Login Form
    die Anmeldung über SSL aktiviert leider ändert dieser Parameter nicht die configurtion.php sondern irgendetwas anderes.
    Die Anmeldemaske im Backend erscheint und nach Eingabe der Daten kommt der Zertifikate Fehler. und die Url wechselt auf https
    Kann jemand helfen das ich wieder Zugriff bekomme.

    Vielen Dank

    Habe die Lösung gefunden

    Es muss in der datenbank unter Modules geändert werden ->Login -> Clientid auf 0
    Geändert von philo5 (21.04.2014 um 04:10 Uhr)

  2. #2
    Gehört zum Inventar Avatar von Re:Later
    Registriert seit
    21.04.2014
    Ort
    Berlin
    Beiträge
    5.325
    Bedankte sich
    146
    Erhielt 2.085 Danksagungen
    in 1.855 Beiträgen

    Standard

    Es muss in der datenbank unter Modules geändert werden ->Login -> Clientid auf 0
    Nicht zu empfehlen.

    Sondern so:

    Tabelle #_modules.

    Das mod_login mit client_id 1 suchen (1 => backend-modul). Hat nach einer Standardinstallation die ID 2.

    Feld params löschen oder darin

    "usesecure":"1"

    auf

    "usesecure":"0"

    ändern.

  3. #3
    Neu an Board
    Registriert seit
    06.01.2015
    Beiträge
    2
    Bedankte sich
    0
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Standard

    Hi, Ich bin ein totaler Noob. Leider verstehe ich das hier nicht so ganz.

    In welcher Datenbank muss ich das ändern? der MYSQL datenbank oder in einer anderen Datei? Kann mir da jemand eine genauere Beschreibung geben?
    Vielen Dank schon mal für für die Hilfe

  4. #4
    Neu an Board
    Registriert seit
    06.01.2015
    Beiträge
    2
    Bedankte sich
    0
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Standard

    hat sich erledigt. Nach dem ich die Datei 5 mal hochgeladen hatte funktionierte es. Hat nicht vernünftig gespeichert.
    Geändert von lukacam (06.01.2015 um 18:06 Uhr)

+ Antworten

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein