Hallo Forum,
meine website läuft auf einr synology DSM unter PHP 7.0.33 ohne Probleme. Meine Domain habe ich bei Strato.
Wechsel ich auf dem DSM Webserver zu PHP 7.2 kommt folgender Fehler beim laden der Seite:
Warning: session_start(): Failed to read session data: user (path: /var/services/tmp) in /volume1/web/libraries/joomla/session/handler/native.php on line 260 Call Stack: 0.0000 399392 1. {main}() /volume1/web/index.php:0 0.0087 995080 2. Joomla\CMS\Factory::getApplication() /volume1/web/index.php:46 0.0094 1084224 3. Joomla\CMS\Application\CMSApplication::getInstance () /volume1/web/libraries/src/Factory.php:140 0.0097 1094800 4. Joomla\CMS\Application\SiteApplication->__construct() /volume1/web/libraries/src/Application/CMSApplication.php:344 0.0097 1094800 5. Joomla\CMS\Application\SiteApplication->__construct() /volume1/web/libraries/src/Application/SiteApplication.php:66 0.0139 1242888 6. Joomla\CMS\Application\SiteApplication->loadSession() /volume1/web/libraries/src/Application/CMSApplication.php:135 0.0152 1322984 7. Joomla\CMS\Session\Session->isNew() /volume1/web/libraries/src/Application/CMSApplication.php:758 0.0152 1322984 8. Joomla\CMS\Session\Session->get() /volume1/web/libraries/src/Session/Session.php:455 0.0152 1322984 9. Joomla\CMS\Session\Session->start() /volume1/web/libraries/src/Session/Session.php:498 0.0152 1322984 10. Joomla\CMS\Session\Session->_start() /volume1/web/libraries/src/Session/Session.php:620 0.0152 1322984 11. JSessionHandlerJoomla->start() /volume1/web/libraries/src/Session/Session.php:660 0.0155 1325464 12. JSessionHandlerJoomla->start() /volume1/web/libraries/joomla/session/handler/joomla.php:88 0.0155 1325464 13. JSessionHandlerJoomla->doSessionStart() /volume1/web/libraries/joomla/session/handler/native.php:50 0.0155 1326328 14. session_start() /volume1/web/libraries/joomla/session/handler/native.php:260 Error: Failed to start application: Failed to start the session

Seite läuft auf neuester Joomla Version 3.9.8
Alle installierten Komponenten sind up-to-date
Habe versucht alle verdächtigen Komponenten und plugins (...die schon seit langer zeit kein update mehr bekommen haben) zu deaktivieren - hat jedoch keine Auswirkung!

Wie die FM sagt kann der Pfad /var/services/tmp nicht gelesen werden. Kann ich bestätigen - ich finde dieses Verzeichnis nicht. Aber es ändert auch nix wenn ich es händisch anlege...?

Bin für jeden Hinweis dankbar!