+ Antworten
Ergebnis 1 bis 9 von 9

Thema: Installation Joomla 3.9.4 Weiße Seite

  1. #1
    War schon öfter hier
    Registriert seit
    22.02.2012
    Alter
    54
    Beiträge
    152
    Bedankte sich
    38
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Standard Installation Joomla 3.9.4 Weiße Seite

    Hallo miteinender,

    ich habe jetz schon sehr viele Joomla Seiten eingerichtet und immer problemlos.
    Jetzt wollte ich gestern Joomla 3.9.4 für eine Freundin einrichten und prompt erscheint bei der Installation eine "Weiße Seite"
    Ich habe versucht die Installation folgendermaßen zu starten:

    www://meinedomain/index.php

    Was mache ich falsch..... bin total ratlos

    ich habe dann in der index.php im Verzeichnis installation folgenden Eintrag hinzugefügt:
    HTML-Code:
    error_reporting (E_ALL);
    Brachte auch nichts, die Seite war immer noch Weiß

    Auch der Aufruf
    www.meinedomain/installation/index.php

    brachte das Selbe Ergebnis

    Die Daten liegen bei Strato....
    Die PHP Version ist 7.2
    Geändert von sammy65 (08.04.2019 um 07:13 Uhr)

  2. #2
    Gute Seele des Boards Avatar von NinjaTurtle
    Registriert seit
    24.11.2012
    Ort
    Willich
    Alter
    53
    Beiträge
    17.595
    Bedankte sich
    653
    Erhielt 4.544 Danksagungen
    in 4.324 Beiträgen

    Standard

    Du musst in der configuration.php dieses auf "maximum" stellen

    public $error_reporting = 'maximum';
    Geändert von NinjaTurtle (08.04.2019 um 07:12 Uhr)

    Neue Webseite mit Joomla - Relaunch einer Joomla-Seite - Umzug?
    Erstellung, Betreuung, Backups, Updates und Hosting - Monatliche Zahlweise!
    WebMonkeyDesign


  3. #3
    Gute Seele des Boards Avatar von NinjaTurtle
    Registriert seit
    24.11.2012
    Ort
    Willich
    Alter
    53
    Beiträge
    17.595
    Bedankte sich
    653
    Erhielt 4.544 Danksagungen
    in 4.324 Beiträgen

    Standard

    Zitat Zitat von sammy65 Beitrag anzeigen
    www://meinedomain/index.php
    kann so nicht ansatzweise funktionieren - Du musst schon schauen, wie man URLs richtig eingibt!


    Zitat Zitat von sammy65 Beitrag anzeigen
    Auch der Aufruf
    www.meinedomain/installation/index.php

    brachte das Selbe Ergebnis
    Also so kann der Aufruf nicht funktionieren, da die Länderkennung fehlt.

    Die Domain http://www.meindedomain.de läuft doch einwandfrei
    Geändert von NinjaTurtle (08.04.2019 um 07:18 Uhr)

    Neue Webseite mit Joomla - Relaunch einer Joomla-Seite - Umzug?
    Erstellung, Betreuung, Backups, Updates und Hosting - Monatliche Zahlweise!
    WebMonkeyDesign


  4. #4
    War schon öfter hier
    Registriert seit
    22.02.2012
    Alter
    54
    Beiträge
    152
    Bedankte sich
    38
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Standard

    Hi,

    ich hab´s natürlich mit.de eingegeben

    www://meinedomain.de/index.php
    www.meinedomain.de/installation/index.php

    Die configuration.php gibt es doch noch gar nicht, die wird doch erst bei der Installation erstellt, oder?

    Was ich gefunden habe ist das: configuration.php-dist

    Zitat Zitat von NinjaTurtle Beitrag anzeigen

    Die Domain http://www.meindedomain.de läuft doch einwandfrei
    Ja problemlos.... auch andere, ältere Joomla installationen laufen hier einwandfrei

    lg
    Thomas
    Geändert von sammy65 (08.04.2019 um 07:35 Uhr)

  5. #5
    Gute Seele des Boards Avatar von NinjaTurtle
    Registriert seit
    24.11.2012
    Ort
    Willich
    Alter
    53
    Beiträge
    17.595
    Bedankte sich
    653
    Erhielt 4.544 Danksagungen
    in 4.324 Beiträgen

    Standard

    http://www.meinedomain.de ist eine funktionierende Webseite


    An welcher Stelle der Installation wird die Seite weiß?

    Wenn ich schon lese, dass jemand eine Seite bei Strato hostet....
    Geändert von NinjaTurtle (08.04.2019 um 07:33 Uhr)

    Neue Webseite mit Joomla - Relaunch einer Joomla-Seite - Umzug?
    Erstellung, Betreuung, Backups, Updates und Hosting - Monatliche Zahlweise!
    WebMonkeyDesign


  6. #6
    War schon öfter hier
    Registriert seit
    22.02.2012
    Alter
    54
    Beiträge
    152
    Bedankte sich
    38
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Standard

    Das mit meinedomain.de war bei Beispiel....

    Dann machen wir es so:
    Die Adresse ist

    http://www.tsdaten.de/dorotheeruoff/index.php

    Es wird gleich sofort weiß....

    Was ist an Strato schlecht: Ich hatte nie Probleme......

  7. #7
    Hat hier eine Zweitwohnung Avatar von Sieger66
    Registriert seit
    23.05.2010
    Beiträge
    1.849
    Bedankte sich
    15
    Erhielt 491 Danksagungen
    in 462 Beiträgen
    Gelöstes Problem bitte so markieren http://www.joomlaportal.de/forenrege...tel-ndern.html
    Fragen und Antworten zu Joomla in den Joomla FAQ
    - Danke für den Klick auf Danke

  8. #8
    Wohnt hier Avatar von JoomlaWunder
    Registriert seit
    03.03.2010
    Ort
    Nordseeküste
    Beiträge
    4.945
    Bedankte sich
    201
    Erhielt 1.263 Danksagungen
    in 1.229 Beiträgen

    Standard

    Du versuchst Joomla in einem Unterverzeichnis zu installieren. Vermutlich fehlen da gewisse Anpassungen. Lege mal eine Subdomain an und stelle diese auf das Unterverzeichnis ein.

    Nutzt du eine .htaccess? Eventuell sogar im darüber liegenden Verzeichnis? Diese wirkt sich auf alle Unterverzeichnisse aus und könnte dein Joomla beeinflussen
    Gruß!
    JoomlaWunder
    Kein Support per PN!
    Konnte ich helfen? -> Dann bitte den "Danke"-Button klicken!

  9. #9
    Hat hier eine Zweitwohnung Avatar von Sieger66
    Registriert seit
    23.05.2010
    Beiträge
    1.849
    Bedankte sich
    15
    Erhielt 491 Danksagungen
    in 462 Beiträgen
    Gelöstes Problem bitte so markieren http://www.joomlaportal.de/forenrege...tel-ndern.html
    Fragen und Antworten zu Joomla in den Joomla FAQ
    - Danke für den Klick auf Danke

+ Antworten

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein