+ Antworten
Ergebnis 1 bis 4 von 4

Thema: Installation läuft nicht vollständig

  1. #1
    War schon öfter hier
    Registriert seit
    23.01.2015
    Beiträge
    106
    Bedankte sich
    96
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Standard Installation läuft nicht vollständig

    Hallo,

    ich habe eine Frage zwecks Installation von Joomla. Ich habe alles soweit eingegeben. Nun bin ich auf der Zusammenfassungseite (3) und habe den Button: Installieren zweimal betätigt. Die Installation startet, ich sehe den Balken bis etwa zur Hälfte wachsen. Dann stopt die Installation plötzlich und ich bin wieder auf Seite 3 der Installation, könnte also wieder den Installieren Button drücken. Das habe ich 2 mal getan ohne Veränderung.
    Habt ihr eine Idee?

    Danke im Vorab

    Alex
    Geändert von Alex34 (20.02.2019 um 13:59 Uhr)

  2. #2
    War schon öfter hier
    Registriert seit
    23.01.2015
    Beiträge
    106
    Bedankte sich
    96
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Standard

    Das habe ich gemacht:
    Hier noch eine Hilfe:
    in den den Pfad von joomla gehen (Installation/Applikation) die Datei framework.php editieren.

    Suche nach:

    const JDEBUG = false;
    @ini_set(‚magic_quotes_runtime‘, 0);

    Diese beiden Zeilen ersetzen Sie gegen:

    const JDEBUG = false;
    @ini_set(‚magic_quotes_runtime‘, 0);
    @ini_set(‚display_errors‘, false);

    set_time_limit(0);

    Hat nichts gebracht.

  3. #3
    Gehört zum Inventar Avatar von Re:Later
    Registriert seit
    21.04.2014
    Ort
    Berlin
    Beiträge
    5.795
    Bedankte sich
    156
    Erhielt 2.255 Danksagungen
    in 2.022 Beiträgen

    Standard

    Schon mal mit einem anderen Browser ausprobiert?

    Browser-Caches gelöscht?

    Welcher Provider, PHP-Version, Joomla-Version?
    Joomlafachmann: https://www.ghsvs.de

  4. Erhielt Danksagungen von:


  5. #4
    War schon öfter hier
    Registriert seit
    23.01.2015
    Beiträge
    106
    Bedankte sich
    96
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Standard

    Ich habe jetzt die deutsche Joomla Version gelöscht und die englische installiert. Jetzt gehts. Danke für eure Antworten.

+ Antworten

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein