+ Antworten
Seite 2 von 2 ErsteErste 1 2
Ergebnis 11 bis 20 von 20

Thema: Ach herje...Fatal error: Call to undefined method plgUserJoomla....

  1. #11
    Wohnt hier Avatar von WebWorker Berlin
    Registriert seit
    03.02.2013
    Ort
    Berlin
    Beiträge
    2.402
    Bedankte sich
    432
    Erhielt 494 Danksagungen
    in 444 Beiträgen

    Standard

    Hilft Dir das weiter: https://github.com/joomla/joomla-cms/issues/7120

    Ich hab das jetzt logischer Weise nicht getestet mit dem Databaseupdate....

    Vielleicht solltest Du einfach nochmal von vorne beginnen. Da hats was beim Update zerschossen.
    Geändert von WebWorker Berlin (23.01.2019 um 14:01 Uhr)

  2. #12
    Neu an Board
    Registriert seit
    12.12.2013
    Beiträge
    15
    Bedankte sich
    4
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Standard

    Zitat Zitat von WebWorker Berlin Beitrag anzeigen
    was steht denn da in Zeile 37 ?
    In den controller.php Skripten steht immer das gleiche...
    Angehängte Grafiken

  3. #13
    Wohnt hier Avatar von WebWorker Berlin
    Registriert seit
    03.02.2013
    Ort
    Berlin
    Beiträge
    2.402
    Bedankte sich
    432
    Erhielt 494 Danksagungen
    in 444 Beiträgen

    Standard

    In den controller.php Skripten steht immer das gleiche...
    Keine Ahnung ob,wo oder wann sich da was geändert hat. Ich schau mir nun auch nicht alle Joomlaversionen an um das herauszufinmden.
    Hatte oben noch n link gepostet den ich auf die schnelle fand.

  4. #14
    Wohnt hier Avatar von JoomlaWunder
    Registriert seit
    03.03.2010
    Ort
    Nordseeküste
    Beiträge
    4.848
    Bedankte sich
    201
    Erhielt 1.226 Danksagungen
    in 1.193 Beiträgen

    Standard

    Erst ab Jooma 3.5 kannst du PHP 7 nutzen. Bleibe also vorerst bei PHP 5.6.
    Gruß!
    JoomlaWunder
    Kein Support per PN!
    Konnte ich helfen? -> Dann bitte den "Danke"-Button klicken!

  5. #15
    Neu an Board
    Registriert seit
    12.12.2013
    Beiträge
    15
    Bedankte sich
    4
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Standard

    Zitat Zitat von WebWorker Berlin Beitrag anzeigen
    Vielleicht solltest Du einfach nochmal von vorne beginnen. Da hats was beim Update zerschossen.
    Ja, habe ich jetzt gemacht...weil ich die Migration noch mal neu ausführen wollte. Ich habe also die letzte Akeeba-Sicherung V 2.5.28 von kurz vor dem Update zu V 3.2.0 per Kickstart wieder hergestellt. Frontend ist nun wieder da (zeigt allerdings Fehler an) und Admin Login zum Backend ist auch wieder da. Ich kann mich im Backend auch anmelden...aber dann erscheint nur die Kopfzeile und dadrunter nur eine weiße Seite (siehe Screenshot)...

    Irgendwas scheint mit der Ausführung des JavaScript nicht zu stimmen...ich finde den Fehler aber nicht!

    Hier mal der Link zur Webseite: www.hufschmiedemuseum-helstorf.de

    Irgendwer eine Idee?

    VG
    Björn
    Angehängte Grafiken

  6. #16
    Wohnt hier Avatar von JoomlaWunder
    Registriert seit
    03.03.2010
    Ort
    Nordseeküste
    Beiträge
    4.848
    Bedankte sich
    201
    Erhielt 1.226 Danksagungen
    in 1.193 Beiträgen

    Standard

    Wenn du momentan PHP 5.6 nutzt, dann gehe zuerst mal auf PHP 5.4 zurück für die Aktualisierung von 2.5.28 auf .....
    Gruß!
    JoomlaWunder
    Kein Support per PN!
    Konnte ich helfen? -> Dann bitte den "Danke"-Button klicken!

  7. #17
    Neu an Board
    Registriert seit
    12.12.2013
    Beiträge
    15
    Bedankte sich
    4
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Standard

    Zitat Zitat von JoomlaWunder Beitrag anzeigen
    Wenn du momentan PHP 5.6 nutzt, dann gehe zuerst mal auf PHP 5.4 zurück für die Aktualisierung von 2.5.28 auf .....
    Hallo, geht leider nicht...mein Hoster (1und1) bietet mir leider keine php Version unter 5.6 mehr an...

    VG
    Björn

  8. #18
    Wohnt hier Avatar von JoomlaWunder
    Registriert seit
    03.03.2010
    Ort
    Nordseeküste
    Beiträge
    4.848
    Bedankte sich
    201
    Erhielt 1.226 Danksagungen
    in 1.193 Beiträgen

    Standard

    Zitat Zitat von Björn_S Beitrag anzeigen
    Hallo, geht leider nicht...mein Hoster (1und1) bietet mir leider keine php Version unter 5.6 mehr an...

    VG
    Björn
    Vielleicht wäre es ein Versuch wert, ein entsprechendes Xampp oder ähnliches mit PHP 5.4 auf den Rechner zu laden, "Apache" und "mysql" starten, und dann das J2.5-Joomla lokal einzuspielen und zu aktualisieren. Mit PHP 5.6 habe ich da echte Bedenken.
    Passende Xampp-Version wirst du hier finden: https://sourceforge.net/projects/xampp/files/

    Ich meine, dass die 1.8.3 als PHP-Version die 5.4 hat. Weiß ich aber nicht mehr genau.
    Gruß!
    JoomlaWunder
    Kein Support per PN!
    Konnte ich helfen? -> Dann bitte den "Danke"-Button klicken!

  9. #19
    Neu an Board
    Registriert seit
    12.12.2013
    Beiträge
    15
    Bedankte sich
    4
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Standard

    Zitat Zitat von JoomlaWunder Beitrag anzeigen
    Vielleicht wäre es ein Versuch wert, ein entsprechendes Xampp oder ähnliches mit PHP 5.4 auf den Rechner zu laden, "Apache" und "mysql" starten, und dann das J2.5-Joomla lokal einzuspielen und zu aktualisieren. Mit PHP 5.6 habe ich da echte Bedenken.
    Passende Xampp-Version wirst du hier finden: https://sourceforge.net/projects/xampp/files/

    Ich meine, dass die 1.8.3 als PHP-Version die 5.4 hat. Weiß ich aber nicht mehr genau.
    Moin,

    hmmm...die Frage ist für mich jetzt, ob es den Aufwand mit xampp überhaupt Wert ist, diese mittlerweile scheinbar völlig zerschossene alte Joomla-Version 2.5.28 überhaupt noch einmal versuchen zu reparieren? So viele Beiträge hat die Homepage ja nicht...da ist es vielleicht sinnvoller gleich eine neue Datenbank anzulegen und eine "saubere" Joomla 3.9 zu installieren. Wer weiß, was ich nach einer vielleicht mehr oder weniger erfolgreichen "Reparatur" später noch für Probleme mit neuen Updates bekomme...?
    Schön wäre es dann nur, wenn ich möglichst viele Beiträge nicht ganz neu schreiben muss. D.h. die Beiträge von der alten Datenbank sichern und in die Neue importieren. Das habe ich allerdings noch nie gemacht...kriegt man das einigermaßen sauber hin? Gibt es dazu eine Anleitung?

    Ein offenes Template zu finden und es anzupassen sollte dann auch nicht mehr das große Problem sein...! Daher denke ich, ich werde als letzte Möglichkeit jetzt den Weg einer sauberen Neuinstallation gehen...! Es sei denn irgendwer hat noch einen Tipp wie ich das JavaScript (weiße Seite) per Code Eintrag wieder aktivieren kann...?

    VG
    Björn

  10. #20
    Wohnt hier Avatar von JoomlaWunder
    Registriert seit
    03.03.2010
    Ort
    Nordseeküste
    Beiträge
    4.848
    Bedankte sich
    201
    Erhielt 1.226 Danksagungen
    in 1.193 Beiträgen

    Standard

    Mit Xampp ist das eine Sache von 10 Minuten, wenn man sich auskennt.
    Wenn du aber eh nicht viel Beiträge hast, würde ich auch Joomla 3.9.2 frisch installieren mit einem modernen Template und die Beiträge mittels Copy&Paste übernehmen. Könnte man auch aus der entsprechenden DB-Tabelle entnehmen, die sich auch exportieren ließe. Neu schreiben brauchst du nicht, höchstens wieder anpassen.
    Und nur das installieren, was man wirklich benötigt. Alles mit Bordmitteln ist immer am besten, da am wenigsten fehleranfällig und man nicht darauf angewiesen ist, dass Erweiterungsanbieter nachbessern müssen.
    Gruß!
    JoomlaWunder
    Kein Support per PN!
    Konnte ich helfen? -> Dann bitte den "Danke"-Button klicken!

+ Antworten
Seite 2 von 2 ErsteErste 1 2

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein