+ Antworten
Seite 2 von 3 ErsteErste 1 2 3 LetzteLetzte
Ergebnis 11 bis 20 von 21

Thema: Problem bei Update auf 3.8.6

  1. #11
    Hat hier eine Zweitwohnung Avatar von kitepascal
    Registriert seit
    19.03.2009
    Ort
    bei Aachen
    Beiträge
    1.377
    Bedankte sich
    96
    Erhielt 539 Danksagungen
    in 511 Beiträgen

    Standard

    Schalte "Fehler berichten" wieder auf "Standard" oder (noch besser) "keine".
    Die Deprecated Meldungen sind nicht weiter problematisch.
    Wenn du nicht auf Fehlersuche bist, ist es für den Live Betrieb ohnehin empfehlenswert das error_reporting zu deaktivieren.

    Gruß

    Pascal
    ↙ | website-bereinigung.de → Support-Chat

  2. #12
    Neu an Board
    Registriert seit
    14.03.2018
    Beiträge
    11
    Bedankte sich
    0
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Standard

    Frage: Kann ich diesen Fehler nicht selbst mit Hilfe von Euch beheben?

    /htdocs/plugins/content/admirorgallery/admirorgallery.php on line 19


    LG Dirk

    Edit:
    Da hat sich meine Antwort mit Deiner geschnitten. Ich schau mal....

  3. #13
    Neu an Board
    Registriert seit
    14.03.2018
    Beiträge
    11
    Bedankte sich
    0
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Standard

    Ja die Fehler sind nun weg und die Plugins tun soweit ihren Dienst.

    Vielen Dank für die Hilfe!!!


    LG Dirk

  4. #14
    Wohnt hier Avatar von JoomlaWunder
    Registriert seit
    03.03.2010
    Ort
    Nordseeküste
    Beiträge
    4.813
    Bedankte sich
    201
    Erhielt 1.214 Danksagungen
    in 1.181 Beiträgen

    Standard

    Zitat Zitat von Dirk 1279 Beitrag anzeigen
    Frage: Kann ich diesen Fehler nicht selbst mit Hilfe von Euch beheben?
    Das sind lediglich Hinweise für die Entwickler, ihre Erweiterungen an zukünftige PHP-Versionen anzupassen.
    Gruß!
    JoomlaWunder
    Kein Support per PN!
    Konnte ich helfen? -> Dann bitte den "Danke"-Button klicken!

  5. #15
    Neu an Board
    Registriert seit
    08.08.2005
    Ort
    Gelsenkirchen
    Beiträge
    7
    Bedankte sich
    0
    1 Danksagung in 1 Beitrag

    Standard

    Es handelt sich nicht um einen Fehler in der JSM-Komponente.

    Die Lösung gibt es hier: https://forum.joomla.org/viewtopic.p...60132#p3517177
    Ist ein Joomla Bug.

  6. #16
    Neu an Board
    Registriert seit
    14.03.2018
    Beiträge
    11
    Bedankte sich
    0
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Standard

    Hi Leute,

    kann mir jemand sagen was hier schon wieder schief läuft? Habe alle Erweiterungen geupdatet. Die Module Vorstand - Wetter - Schiedsrichter sind nicht mehr auf einer Ebene. Die beiden Facebookmodule sind auch untereinander und davor nebeneinander.

    Ich habe nichts verstellt und es war einfach da.

    Hat jemand Rat? www.fsvsoemmerda.de


    LG Dirk

  7. #17
    Wohnt hier
    Registriert seit
    03.08.2011
    Beiträge
    2.820
    Bedankte sich
    143
    Erhielt 681 Danksagungen
    in 658 Beiträgen

    Standard

    Moin,

    bei mir passt es (FF).

    Hast du mal nach den Updates den Browser- und Joomlacache geleert?
    Bin jetzt hier: http://forum.joomla.de

  8. #18
    Neu an Board
    Registriert seit
    14.03.2018
    Beiträge
    11
    Bedankte sich
    0
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Standard

    Ich habe festgestellt das alle Geräte von Apple, also nur der Safari Browser davon betroffen sind. Was soll das denn sein? Ja Cache lösche ich immer regelmäßig.

  9. #19
    Verbringt hier viel Zeit Avatar von Dudlhofer
    Registriert seit
    11.02.2009
    Ort
    da wo Bayern am schönsten ist
    Beiträge
    634
    Bedankte sich
    29
    Erhielt 206 Danksagungen
    in 169 Beiträgen

    Standard

    Zitat Zitat von Dirk 1279 Beitrag anzeigen
    Ich habe festgestellt das alle Geräte von Apple, also nur der Safari Browser davon betroffen sind. Was soll das denn sein?
    Das ist bekannt. IOS-Safari hinkt in der Unterstützung von CSS3-Features hinterher. Details siehe https://caniuse.com

    ♦♦♦♦♦♦♦♦♦♦♦♦♦♦♦♦♦♦ EXTRA BAVARIAM NULLA VITA ♦♦♦♦♦♦♦♦♦♦♦♦♦♦♦♦♦♦♦♦


  10. #20
    Neu an Board
    Registriert seit
    14.03.2018
    Beiträge
    11
    Bedankte sich
    0
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Standard

    Zitat Zitat von Dudlhofer Beitrag anzeigen
    Das ist bekannt. IOS-Safari hinkt in der Unterstützung von CSS3-Features hinterher. Details siehe https://caniuse.com
    Leider kann ich mit dem Link nichts anfangen! Habe mir die Seite zwar übersetzt, aber schlau werde ich daraus nicht. Gibt es denn eine Möglichkeit das man Safari von sich aus wieder einsetzen kann? Damit meine ich, kann man sich selber mit dem Problem über Joomla helfen?

    Bin über jede Hilfe dankbar!

    LG Dirk

+ Antworten
Seite 2 von 3 ErsteErste 1 2 3 LetzteLetzte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein