Umfrageergebnis anzeigen: Wie klappt es mit dem Update?

Teilnehmer
20. Sie dürfen bei dieser Umfrage nicht abstimmen
  • Keine Probleme

    14 70.00%
  • Teilweise Fehler (bitte im Thread erläutern)

    5 25.00%
  • Seitencrash/Weisse Seite (bitte im Thread erläutern)

    1 5.00%
Thema geschlossen
Seite 1 von 4 1 2 3 4 LetzteLetzte
Ergebnis 1 bis 10 von 36

Thema: [Sammelthread] Joomla 3.3.3 erschienen

  1. #1
    Gute Seele des Boards Avatar von Orpheus2510
    Registriert seit
    17.10.2006
    Beiträge
    20.807
    Bedankte sich
    289
    Erhielt 4.976 Danksagungen
    in 4.514 Beiträgen

    Standard [Sammelthread] Joomla 3.3.3 erschienen

    Nach dem E-Mail-Bug in 3.3.2 gibt es schon die - hoffentlich - verbesserte Version 3.3.3.

    Release Notes

    Full Paket

    Update Pakete
    Geändert von Orpheus2510 (25.07.2014 um 16:46 Uhr)

  2. Erhielt Danksagungen von:


  3. #2
    War schon öfter hier
    Registriert seit
    12.08.2008
    Ort
    Bad Staffelstein
    Beiträge
    198
    Bedankte sich
    1
    Erhielt 35 Danksagungen
    in 34 Beiträgen

    Standard

    Auf zwei verschiedenen Installationen probiert, es kommt die Meldung:
    ERROR:
    JSON.parse: unexpected character at line 1 column 1 of the JSON data
    <br/>
    <pre>
    ®žÍö­mM°ç%9MÈñhaeŠ‘=;„à¾å¶ZÙãƃ�ý
    </pre>

    Ergänzung:
    Hat jetzt funktioniert, bei einer Seite wie vorgesehen über die Komponente Joomla Aktualisierungen (nach einer Wartezeit von einem Tag), bei der zweiten Update runtergeldeen und über Erweiterungen installiert.
    Geändert von staffelberg (30.07.2014 um 09:17 Uhr) Grund: Fehler behoben
    Problem gelöst? Dann bitte als gelöst markieren!

  4. #3
    Wohnt hier Avatar von Re:Later
    Registriert seit
    21.04.2014
    Ort
    Berlin
    Beiträge
    4.768
    Bedankte sich
    130
    Erhielt 1.857 Danksagungen
    in 1.654 Beiträgen

    Standard

    Und die Meldung siehst du wann wo? Klappt das Update trotzdem? Was war Ausgangsversion? Lokal oder online? Die Installationen unterscheiden sich in was oder gar nicht? Irgendwelche schlauen Update-Helfer-Tools installiert?

    Schon probiert, den Fehler zu lokalisieren? Hier ein Tipp wie man solche Meldungen debuggen kann:
    https://www.joomlacontenteditor.net/...ad#reply-76527

  5. #4
    Gehört zum Inventar Avatar von christine2
    Registriert seit
    08.10.2010
    Beiträge
    5.066
    Bedankte sich
    405
    Erhielt 1.791 Danksagungen
    in 1.704 Beiträgen

    Standard

    Hallo,

    PHP Version? Server? Sind ja komische Zeichen.
    Hab das hier gefunden: https://github.com/hayageek/jquery-u...file/issues/15

    Gruß, Christine

    Edit: Post von Re:Later. Zu spät gesehen, muss ich erst lesen. Wahrscheinlich bin ich wieder am Holzweg. Sorry.

  6. #5
    Wohnt hier Avatar von Re:Later
    Registriert seit
    21.04.2014
    Ort
    Berlin
    Beiträge
    4.768
    Bedankte sich
    130
    Erhielt 1.857 Danksagungen
    in 1.654 Beiträgen

    Standard

    Wahrscheinlich bin ich wieder am Holzweg
    Loesung habe ich ja auch keine. Kein Plan...

    Seh da nur lustiges Steuerzeichen at line 1 column 1. Ebenfalls planlos, ob darf oder nicht

    ETB.png

  7. #6
    Verbringt hier viel Zeit Avatar von hechtnetz
    Registriert seit
    02.08.2010
    Ort
    OWL
    Beiträge
    891
    Bedankte sich
    254
    Erhielt 178 Danksagungen
    in 169 Beiträgen

    Standard

    Joomla!-Aktualisierung läuft. Bitte warten...
    Mehr passiert nicht. Keine Pozentzahlen zu den Schritten.
    Hat jemand eine Idee?

    Gruß vom Jörg
    (Lehrer ist kein Beruf sondern eine Diagnose )

  8. #7
    Gute Seele des Boards Avatar von keraM
    Registriert seit
    12.03.2006
    Beiträge
    13.190
    Bedankte sich
    202
    Erhielt 3.285 Danksagungen
    in 2.999 Beiträgen

    Standard

    Hat jemand eine Idee?
    Klar.
    Warten ... steht doch da.

    Ich leiste hier keinen Support mehr.

  9. #8
    Verbringt hier viel Zeit Avatar von hechtnetz
    Registriert seit
    02.08.2010
    Ort
    OWL
    Beiträge
    891
    Bedankte sich
    254
    Erhielt 178 Danksagungen
    in 169 Beiträgen

    Standard

    Zitat Zitat von keraM Beitrag anzeigen
    Klar.
    Warten ... steht doch da.
    Genug gewartet. Hab es händisch über "Erweiterungen" reingeprügelt. Nur sackig, dass alle meine Joomlas Probleme mit der Aktualisierungsprüfung haben, selbst die neu erzeugten.
    Muss an meinem Karma liegen

    Gruß vom Jörg
    (Lehrer ist kein Beruf sondern eine Diagnose )

  10. #9
    Kommt häufiger vorbei
    Registriert seit
    19.10.2007
    Beiträge
    364
    Bedankte sich
    16
    Erhielt 16 Danksagungen
    in 13 Beiträgen

    Standard

    Folgendes Problem habe ich nach dem Update auf Joomla 3.3.3

    Schreibe ich eine E-Mail-Adresse als Inhalt in Joomla, wird diese im Frontend wie folgt dargestellt.

    addy23456

    Wobei sich die Zahl nach jedem Reload der Seite ändert. Das "addy" bleibt stehen. Das Plugin "E-Mail-Verschleierung" ist aktiviert und läuft im Modus "Nicht verlinkter Text".

    Ich dachte Probleme mit diesem Plugin wurden mit der Version 3.3.3 gelöst? Kennt jemand das Problem bzw. eine Lösung?

  11. #10
    Wohnt hier Avatar von Re:Later
    Registriert seit
    21.04.2014
    Ort
    Berlin
    Beiträge
    4.768
    Bedankte sich
    130
    Erhielt 1.857 Danksagungen
    in 1.654 Beiträgen

    Standard

    Schreibe ich eine E-Mail-Adresse als Inhalt in Joomla, wird diese im Frontend wie folgt dargestellt.
    addy23456
    Ja, ein Bug.
    http://joomlacode.org/gf/project/joo...=33994&start=0

Thema geschlossen
Seite 1 von 4 1 2 3 4 LetzteLetzte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein