+ Antworten
Seite 1 von 4 1 2 3 4 LetzteLetzte
Ergebnis 1 bis 10 von 38

Thema: [Sammelthread] Joomla 3.2.4 veröffentlicht

  1. #1
    Gute Seele des Boards Avatar von NinjaTurtle
    Registriert seit
    24.11.2012
    Ort
    Willich
    Alter
    51
    Beiträge
    16.262
    Bedankte sich
    581
    Erhielt 4.200 Danksagungen
    in 4.006 Beiträgen

    Standard [Sammelthread] Joomla 3.2.4 veröffentlicht

    Hallo Zusammen,

    Joomla 3.2.4 wurde veröffentlicht


    http://joomlacode.org/gf/project/joo...ackage_id=6882



    Wie immer - keine positiven Erlebnisse - sondern nur auftretende Probleme
    Geändert von NinjaTurtle (30.04.2014 um 15:21 Uhr)

    Webseiten inkl. Hosting, Domain, laufende Betreuung und Updates

    Web Monkey Design®

    Schützen Sie sich vor Wegwerf-E-Mail-Adressen

  2. Erhielt Danksagungen von:


  3. #2
    Gehört zum Inventar Avatar von Marcus77
    Registriert seit
    17.02.2006
    Ort
    Stettenhof
    Beiträge
    6.529
    Bedankte sich
    179
    Erhielt 1.314 Danksagungen
    in 1.270 Beiträgen

    Standard

    Laut update Info auf 3.2.4 wurde im System jedoch direkt auf 3.3.0 upgedatetet !
    (Sofern dir meine Antwort geholfen hat, drücke einfach LINKS den "DANKE" - BUTTON)

  4. #3
    Kommt häufiger vorbei
    Registriert seit
    30.08.2012
    Ort
    Dresden
    Beiträge
    283
    Bedankte sich
    36
    Erhielt 46 Danksagungen
    in 46 Beiträgen

    Standard

    Bei mir wird von 3.2.3 auf 3.2.4 upgedatet, jedoch kommt nach diesem Update sofort der Hinweis auf Update 3.3.0
    Gruß reni

    Ich würde gern die Welt verbessern, doch Gott gibt mir den Quellcode nicht!

  5. #4
    Gute Seele des Boards Avatar von NinjaTurtle
    Registriert seit
    24.11.2012
    Ort
    Willich
    Alter
    51
    Beiträge
    16.262
    Bedankte sich
    581
    Erhielt 4.200 Danksagungen
    in 4.006 Beiträgen

    Standard

    Dazu gibt es auch einen Sammelthread von der Software-Lupe.

    Webseiten inkl. Hosting, Domain, laufende Betreuung und Updates

    Web Monkey Design®

    Schützen Sie sich vor Wegwerf-E-Mail-Adressen

  6. #5
    Hat hier eine Zweitwohnung Avatar von Windoofer0815
    Registriert seit
    23.07.2011
    Ort
    bei Geesthacht
    Beiträge
    1.056
    Bedankte sich
    379
    Erhielt 371 Danksagungen
    in 292 Beiträgen

    Standard

    Bei drei 3-er Projekten sind 2 davon mit einer PHP-Version höher als 5.3.10 (beide 5.4.x) dort wurde mir zuerst das Update auf 3.2.4 angeboten > durchgeführt und schwups ist die neue Version - Joomla 3.3.0!
    Bei dem einen unter PHP 5.3.3 wurde ebenfalls die 3.2.4 angeboten und habe diese erfolgreich durchgeführt, jedoch wird mir jetzt die 3.3.0 ebenfalls angeboten, welche ich (noch) nicht durchführe - wg. der PHP-Version.

    Komisch: Bei allen 3-er Projekten hatte ich den Langzeit-Support in den Update-Optionen gewählt, dennoch werden mir die Zwischenversionen angeboten. Dachte immer die Langzeit-Versionen haben eine 5 als zweite Zahl. Naja, hätte in Mathe nicht immer nur Kreide holen gehen sollen.

    Grüße vom Windoofer0815!
    Erst wenn man weiß, wieviel man weiß, weiß man, dass man nichts weiß - weißt Du?
    Joomla braucht Dich! | Z-Zolutions | FFW-Gülzow

  7. #6
    Gute Seele des Boards Avatar von NinjaTurtle
    Registriert seit
    24.11.2012
    Ort
    Willich
    Alter
    51
    Beiträge
    16.262
    Bedankte sich
    581
    Erhielt 4.200 Danksagungen
    in 4.006 Beiträgen

    Standard

    Hallo Windoofer, es gibt doch einen Thread das LTS und STS abgeschafft wurde - auch die Regelung mi der x.5. Wobei ich mit LTS und STS jetzt nicht ganz sicher bin.

    Webseiten inkl. Hosting, Domain, laufende Betreuung und Updates

    Web Monkey Design®

    Schützen Sie sich vor Wegwerf-E-Mail-Adressen

  8. Erhielt Danksagungen von:


  9. #7
    Hat hier eine Zweitwohnung Avatar von Windoofer0815
    Registriert seit
    23.07.2011
    Ort
    bei Geesthacht
    Beiträge
    1.056
    Bedankte sich
    379
    Erhielt 371 Danksagungen
    in 292 Beiträgen

    Standard

    Zitat Zitat von NinjaTurtle
    ... es gibt doch einen Thread das LTS und STS abgeschafft wurde - auch die Regelung mi der x.5.
    Siehst Du Ninja, dass kommt dabei raus, wenn man pennt. Denn diese Information ist doch glatt an mir vorbei gegangen. Also auch Schluß mit diesem "einfachen" Strukturdenken. Schade hatte mir, bei diesem ganzen Versionswirrwar, wenigstens etwas die Richtung gezeigt.
    Blöd nur, dass es immer noch in den Update-Optionen als Unterschied auswählbar ist. Man hätte dies doch gleich zur Entwirrung m.E. beseitigen können.

    Danke für die Info!
    Erst wenn man weiß, wieviel man weiß, weiß man, dass man nichts weiß - weißt Du?
    Joomla braucht Dich! | Z-Zolutions | FFW-Gülzow

  10. #8
    Gute Seele des Boards Avatar von NinjaTurtle
    Registriert seit
    24.11.2012
    Ort
    Willich
    Alter
    51
    Beiträge
    16.262
    Bedankte sich
    581
    Erhielt 4.200 Danksagungen
    in 4.006 Beiträgen

    Standard

    Warum es jetzt heute noch die 3.2.4 gab, weiß ich auch nicht.

    Die Pausen, die Du hier nimmst , sind doch sehr gut. Machst Du genau richtig. So bleibst Du hier immer entspannt ;-)

    Webseiten inkl. Hosting, Domain, laufende Betreuung und Updates

    Web Monkey Design®

    Schützen Sie sich vor Wegwerf-E-Mail-Adressen

  11. #9
    Hat hier eine Zweitwohnung Avatar von Windoofer0815
    Registriert seit
    23.07.2011
    Ort
    bei Geesthacht
    Beiträge
    1.056
    Bedankte sich
    379
    Erhielt 371 Danksagungen
    in 292 Beiträgen

    Standard

    Zitat Zitat von NinjaTurtle
    Warum es jetzt heute noch die 3.2.4 gab, weiß ich auch nicht.
    - Bätsch - ich aber
    Weil die 3.3.0 eine PHP-Version von mindestens 5.3.10 erfordert, die 3.2.4 aber auch unter z.B. PHP 5.3.3. (wie bei einem meiner 3-er Projekte, dies läuft auf einem Parallels-Plesk-Panel-Server - PHP wird aber hoffentl. zeitnah geändert) läuft.
    Geändert von Windoofer0815 (30.04.2014 um 21:05 Uhr)
    Erst wenn man weiß, wieviel man weiß, weiß man, dass man nichts weiß - weißt Du?
    Joomla braucht Dich! | Z-Zolutions | FFW-Gülzow

  12. Erhielt Danksagungen von:


  13. #10
    Gehört zum Inventar Avatar von chr-hl
    Registriert seit
    28.07.2009
    Ort
    Lübeck
    Beiträge
    5.899
    Bedankte sich
    157
    Erhielt 1.802 Danksagungen
    in 1.759 Beiträgen

    Standard

    Für Windoofer0815 und alle anderen => hier

    Christian
    Geändert von chr-hl (30.04.2014 um 21:56 Uhr)
    1. Ohne Link >>> Kein Wink!!!
    2. Konnte ich Dir helfen - dann freut ein Klick auf "Bedanke Dich"
    JUG Lübeck + develop.linsner-luebeck.de

  14. Erhielt Danksagungen von:


+ Antworten
Seite 1 von 4 1 2 3 4 LetzteLetzte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein