+ Antworten
Ergebnis 1 bis 2 von 2

Thema: Fehler nach Update auf 3.2 = input.php on line 712

  1. #1
    War schon öfter hier
    Registriert seit
    08.05.2007
    Beiträge
    181
    Bedankte sich
    15
    Erhielt 4 Danksagungen
    in 4 Beiträgen

    Standard Fehler nach Update auf 3.2 = input.php on line 712

    Hallo Leute,

    nach einem Update auf 3.2 kam es zu diversen Fehlermeludungen.

    Es begann mit einer Fehlermeldung bzgl. der plugins/system/remember/remember.php sowie in der plugins/user/joomla/joomla.php welche ich dann aber anhand einer Anleitung aus dem englischen Forum soweit beheben konnte. So war es unter anderem nötig, die Datenbank zu reparieren und 2 Tabellen über phpMyAdmin zu installieren. Zudem wurden die remember.php und joomla.php aus der Version 3.1.6 genutzt, um überhaupt ins Backend zu kommen, um die Datenbank zu reparieren.

    Wie dem auch sei, das habe ich nach Anleitung soweit hingebommen. Nur habe ich nun noch einen Fehler der sich wie folgt darstellt:

    Warning: preg_replace_callback(): Requires argument 2, '', to be a valid callback in /usr/www/users/hello/libraries/joomla/filter/input.php on line 712

    Warning: preg_replace_callback(): Requires argument 2, '', to be a valid callback in /usr/www/users/hello/libraries/joomla/filter/input.php on line 719
    Aber woran das liegt ist mir noch ein Rätsel, daher hoffe ich jetzt auf Hilfe aus dem Forum.

    Danke!

  2. #2
    Neu an Board Avatar von buschmann23
    Registriert seit
    25.11.2005
    Ort
    Westfalen
    Beiträge
    4
    Bedankte sich
    0
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Standard

    Hallo,

    welche PHP-Version nutzt du? Und nutzt du vielleicht einen PHP-Beschleuniger wie eAccelerator?

    Ich hatte das fast gleiche Problem, nur noch etwas heftiger. Dem PHP Warning folgte ein

    PHP Fatal error: Allowed memory size of 134217728 bytes exhausted (tried to allocate 2656959457 bytes) in /srv/www/bella/libraries/joomla/filter/input.php on line 712
    Nach Deaktivierung des eAccelerator für den vHost verschwanden sowohl Warnung als auch Fehler. Bei mir läuft das ganze unter Apache 2.4.6 und PHP 5.4.20 (eAccelerator ist der aktuelle git master, da die letzte offizielle Veröffentlichung PHP 5.4 noch nicht unterstützt).

    Die Lösung war dann von eAccelerator auf Zend Opcache als Beschleuniger umzusteigen.
    Geändert von buschmann23 (22.11.2013 um 14:35 Uhr)
    "Ich hasse jedes Wort von dem, was Sie sagen; aber ich werde bis zu meinem Ende dafür kämpfen, daß Sie es auch weiterhin sagen dürfen." François Marie Arouet - genannt Voltaire (1694-1778)

+ Antworten

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein