+ Antworten
Ergebnis 1 bis 10 von 10

Thema: Warnung: Es konnte keine Verbindung zum Authentifizierungsdienst hergestellt werden.

  1. #1
    Neu an Board
    Registriert seit
    19.11.2011
    Ort
    im wilden Süden
    Beiträge
    59
    Bedankte sich
    14
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Standard Warnung: Es konnte keine Verbindung zum Authentifizierungsdienst hergestellt werden.

    Hallo,

    ich bin auf einen anderen Server umgezogen. Hat soweit alles geklappt, nur bekomme ich die im Betreff genannte Fehlermeldung. Kein Zugang zum Backend mehr möglich. Habe in der DB schon die 2-Faktoren-Auth deaktiviert, trotzdem kommt die Fehlermeldung. Hat jemand eine Idee, wie dem Problem beizukommen ist?
    Angehängte Grafiken

  2. #2
    Wohnt hier Avatar von JoomlaWunder
    Registriert seit
    03.03.2010
    Ort
    Nordseeküste
    Beiträge
    4.903
    Bedankte sich
    201
    Erhielt 1.243 Danksagungen
    in 1.210 Beiträgen

    Standard

    Und die andere auch aktiviert? Weiß gerade nicht, wie das Plugin heißt.

    EDIT:
    Authentifizierung - Cookies
    Authentifizierung - Joomla!
    Geändert von JoomlaWunder (23.11.2018 um 14:25 Uhr)
    Gruß!
    JoomlaWunder
    Kein Support per PN!
    Konnte ich helfen? -> Dann bitte den "Danke"-Button klicken!

  3. #3
    Neu an Board
    Registriert seit
    19.11.2011
    Ort
    im wilden Süden
    Beiträge
    59
    Bedankte sich
    14
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Standard

    Hallo Joomla-Wunder,
    sorry für die späte Rückmeldung. Verstehe leider Deinen Vorschlag nicht. Was soll ich aktivieren? Kannst Du etwas konkreter werden?
    Danke schon mal.
    Gruß
    luckyboy100

  4. #4
    Wohnt hier Avatar von JoomlaWunder
    Registriert seit
    03.03.2010
    Ort
    Nordseeküste
    Beiträge
    4.903
    Bedankte sich
    201
    Erhielt 1.243 Danksagungen
    in 1.210 Beiträgen

    Standard

    Dort wo du in der DB die 2F-Auth deaktiviert hast, müssen die beiden genannten Plugins aktiviert sein, damit du dich einloggen kannst. Schau mal nach und setze bei diesen gegebenenfalls enable auf 1!
    Gruß!
    JoomlaWunder
    Kein Support per PN!
    Konnte ich helfen? -> Dann bitte den "Danke"-Button klicken!

  5. #5
    Neu an Board
    Registriert seit
    19.11.2011
    Ort
    im wilden Süden
    Beiträge
    59
    Bedankte sich
    14
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Standard

    Stehen beide auf 1 enabled...

  6. #6
    Wohnt hier Avatar von JoomlaWunder
    Registriert seit
    03.03.2010
    Ort
    Nordseeküste
    Beiträge
    4.903
    Bedankte sich
    201
    Erhielt 1.243 Danksagungen
    in 1.210 Beiträgen

    Standard

    Verwendest du irgendwelche Sicherheitstools?
    Gruß!
    JoomlaWunder
    Kein Support per PN!
    Konnte ich helfen? -> Dann bitte den "Danke"-Button klicken!

  7. #7
    Neu an Board
    Registriert seit
    19.11.2011
    Ort
    im wilden Süden
    Beiträge
    59
    Bedankte sich
    14
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Standard

    Nicht dass ich wüsste. Normale Joomla-Installation, backend per htaccess noch abgesichert, aber die Hürde ist ja bereits genommen.
    Hab mal im root nachgeschaut und bin über eine Datei gestolpert, die mir nichts sagt:CONTRIBUTING.md
    Auch ist noch eine weitere seltsam anmutende html-datei (langer name aus wahllosen zeichen) aufgefallen.
    Geändert von luckyboy100 (27.11.2018 um 19:19 Uhr)

  8. #8
    Wohnt hier Avatar von JoomlaWunder
    Registriert seit
    03.03.2010
    Ort
    Nordseeküste
    Beiträge
    4.903
    Bedankte sich
    201
    Erhielt 1.243 Danksagungen
    in 1.210 Beiträgen

    Standard

    Bzgl. der Datei: Schau mal hier: https://about.gitlab.com/

    bzw. hier: https://docs.gitlab.com/ee/README.html

    Da taucht doch öfter mal das Wörtchen "Authentifizierung" auf!
    Geändert von JoomlaWunder (28.11.2018 um 10:59 Uhr)
    Gruß!
    JoomlaWunder
    Kein Support per PN!
    Konnte ich helfen? -> Dann bitte den "Danke"-Button klicken!

  9. #9
    Gute Seele des Boards Avatar von NinjaTurtle
    Registriert seit
    24.11.2012
    Ort
    Willich
    Alter
    53
    Beiträge
    17.515
    Bedankte sich
    643
    Erhielt 4.521 Danksagungen
    in 4.305 Beiträgen

    Neue Webseite mit Joomla - Relaunch einer Joomla-Seite - Umzug?
    Erstellung, Betreuung, Backups, Updates und Hosting - Monatliche Zahlweise!
    WebMonkeyDesign


  10. #10
    Neu an Board
    Registriert seit
    19.11.2011
    Ort
    im wilden Süden
    Beiträge
    59
    Bedankte sich
    14
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Standard

    Schon klar - leider wissen viele nicht, dass es 2 Foren gibt, deshalb hier und bei forum.joomla.de . Das Problem ist übrigens gelöst. Dort zu finden... ;-)

+ Antworten

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein