+ Antworten
Ergebnis 1 bis 5 von 5

Thema: Simple Image Gallery mit unbekannter Fehlfunktion

  1. #1
    Neu an Board
    Registriert seit
    19.02.2013
    Beiträge
    26
    Bedankte sich
    5
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Standard Simple Image Gallery mit unbekannter Fehlfunktion

    Hallo Leute,

    ich habe ein Problem und finde die Lösung nicht - entweder stehe ich voll auf dem Schlauch, oder ist es was anderes.

    Bislang hatte ich meine Webseite auf deinem "free hoster" nun bin ich auf die "professionelle Art" umgestiegen.

    Auf der Seite habe ich ein Portfolio, die dortigen Fotos habe ich da mit der Simple Image Gallery dargestellt. Auf der "alten" Seite öffnet sich eine Lightbox beim Klick auf das Bild - so wie es auch in der Beschreibung steht.
    Klick man bei der "neuen" Seite auf das Bild, wird es in einem neuen Tab angezeigt, diese Funktion ist in der Beschreibung nirgens erklärt.
    Auch bei den Einstellungen der Simple Image Gallery ist dort nichts erklärt dazu.

    Die Simple Image Gallery Version ist bei beiden Seiten identisch.

    Unterschied ist die Joomla Version, "alt" v3.1.6 und "neu" v3.6.5

    Kann mir da jemand helfen ?
    Geändert von rallyefan238 (18.03.2017 um 21:01 Uhr)

  2. #2
    Gehört zum Inventar
    Registriert seit
    06.03.2013
    Ort
    /dev/random
    Beiträge
    5.791
    Bedankte sich
    124
    Erhielt 2.156 Danksagungen
    in 2.043 Beiträgen

    Standard

    Link zum Problem?
    Gruß FINWICK
    ↶ Danke Button nutzen, wenn es geholfen hat - Kein Support via PN - Tipps & Tricks - JPlugger - URL Shortener - NDE

  3. #3
    Neu an Board
    Registriert seit
    19.02.2013
    Beiträge
    26
    Bedankte sich
    5
    Erhielt 0 Danksagungen
    in 0 Beiträgen

  4. #4
    Gehört zum Inventar
    Registriert seit
    06.03.2013
    Ort
    /dev/random
    Beiträge
    5.791
    Bedankte sich
    124
    Erhielt 2.156 Danksagungen
    in 2.043 Beiträgen

    Standard

    Schaue mal im Quelltext, jquery.min.js wird zu spät geladen.
    Gruß FINWICK
    ↶ Danke Button nutzen, wenn es geholfen hat - Kein Support via PN - Tipps & Tricks - JPlugger - URL Shortener - NDE

  5. #5
    Neu an Board
    Registriert seit
    19.02.2013
    Beiträge
    26
    Bedankte sich
    5
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Standard

    Hast absolut recht ! Habs geändert und schon gehts !
    Danke für deine schnelle Hilfe.

+ Antworten

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein