+ Antworten
Seite 15 von 15 ErsteErste ... 5 11 12 13 14 15
Ergebnis 141 bis 150 von 150

Thema: Event Table Edit - jetzt für Joomla 3.x

  1. #141
    Gute Seele des Boards Avatar von NinjaTurtle
    Registriert seit
    24.11.2012
    Ort
    Willich
    Alter
    52
    Beiträge
    16.357
    Bedankte sich
    582
    Erhielt 4.220 Danksagungen
    in 4.026 Beiträgen

    Standard

    Das hatte mir gestern auch ein Kunde gemeldet. Am Dienstag konnte er noch eintragen - am Mittwoch nicht mehr (trotz löschen aller Caches, deaktivieren aller Caches usw.)

    Ich hatte dann das Backup von Dienstag Morgen wieder eingespielt und plötzlich ging es wieder - was aber von Dienstag auf Mittwoch verändert wurde, weiß ich nicht.

  2. #142
    Neu an Board
    Registriert seit
    06.03.2010
    Beiträge
    21
    Bedankte sich
    1
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Standard

    So, ich habe jetzt auch die letzte Sicherung eingespielt, jetzt läuft es wieder. Joomla lasse ich jetzt erst mal bei Version 3.8.0
    Oder kann ich bedenkenlos auf 3.8.1 updaten?

  3. #143
    Gute Seele des Boards Avatar von NinjaTurtle
    Registriert seit
    24.11.2012
    Ort
    Willich
    Alter
    52
    Beiträge
    16.357
    Bedankte sich
    582
    Erhielt 4.220 Danksagungen
    in 4.026 Beiträgen

    Standard

    Zitat Zitat von vidi Beitrag anzeigen
    So, ich habe jetzt auch die letzte Sicherung eingespielt, jetzt läuft es wieder. Joomla lasse ich jetzt erst mal bei Version 3.8.0
    Oder kann ich bedenkenlos auf 3.8.1 updaten?
    Also bei mir läuft auf allen Seiten J3.8.1 - niemals eine ältere Version verwenden - auf den anderen Seiten läuft ETE auch überall einwandfrei

  4. #144
    Neu an Board
    Registriert seit
    06.03.2010
    Beiträge
    21
    Bedankte sich
    1
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Standard

    Okay, habe jetzt auf 3.8.1 aktualisiert.
    Ich benutze auch die Admin Tools von Akeeba. Ist das Update auf 4.3.1 sicher? oder kann dadurch der Fehler entstanden sein?

  5. #145
    Neu an Board
    Registriert seit
    11.03.2015
    Beiträge
    57
    Bedankte sich
    3
    Erhielt 15 Danksagungen
    in 10 Beiträgen

    Standard

    Dass es an Akeeba liegt, halte ich für extrem unwahrscheinlich. Generell: Die Fehler kann ich leider nicht nachvollziehen. Die Demo auf demo.eventtableedit.com habe ich aktualisiert. ETE läuft damit auf Version 4.6 mit Joomla 3.8.2 und Php 7.1.6 einwandfrei...
    Geändert von Theophilix (08.11.2017 um 19:26 Uhr)

  6. #146
    Neu an Board
    Registriert seit
    11.03.2015
    Beiträge
    57
    Bedankte sich
    3
    Erhielt 15 Danksagungen
    in 10 Beiträgen

    Standard

    Zitat Zitat von Makur Beitrag anzeigen
    Hallo,
    ich wollte die Komponente mal ausprobieren.
    Es kommen folgende Fehlermeldungen im Frontend:

    Notice: Undefined offset: 8 in E:\xampp\htdocs\xxxx\components\com_eventtableedit \models\etetable.php on line 516
    Notice: Trying to get property of non-object in E:\xampp\htdocs\xxxx\components\com_eventtableedit \models\etetable.php on line 516

    Wo ist der Fehler ?

    Joomla 3.8.1 ; PHP Version 7.1.4 ; Template JSN Decor
    Bitte prüfen: Ist die richtige Tabelle dem richtigen Menü zugeordnet? Ist die Tabelle von den Daten her in Ordnung (ggf. csv/xml export aus demo.eventtableedit/administrator holen, Dateien importieren)?
    Für alles Weitere brauchen wir mehr Details um Fehler nachvollziehen zu können: Wo erscheint die Fehlermeldung genau? Wann tritt der Fehler auf? Ist Joomla Cache aus oder an? Welcher Browser? Welche ETE-Version?
    Geändert von Theophilix (07.11.2017 um 19:14 Uhr)

  7. #147
    Wohnt hier Avatar von Ellwood
    Registriert seit
    03.08.2011
    Beiträge
    2.545
    Bedankte sich
    128
    Erhielt 595 Danksagungen
    in 579 Beiträgen

    Standard

    Makur:

    Ich würde es mal mit dem Protostar testen.

    Es gab so viele Fehlermeldungen in der letzten Zeit, gerade nach Updates, mit JSN-Templates.
    Bin auch hier: http://forum.joomla.de

  8. #148
    Neu an Board
    Registriert seit
    29.07.2009
    Beiträge
    7
    Bedankte sich
    2
    1 Danksagung in 1 Beitrag

    Standard

    Hallo Theophilix,
    Habe eine neue Tabelle in ETE erstellt und auch die csv aus demo.eventtableedit/administrator geholt. Bei beiden treten diese Fehler auf.
    Da ich nur mal ausprobieren wollte, wie so eine Tabelle in Joomla aussieht und wie das funktioniert, habe ich mir das ETE installiert. (brauche diese Komponente z.Z. nicht)
    Joomla Cache ist aus; Browser Firefox 56.0.2 und auch Microsoft Edge; ETE-Version 4.5.5

    Sobald ich in Joomla bei Sever/Fehler berichtigen von Standard auf Einfach umstelle sind die Fehler verschwunden.

    Die Fehler kommen im Frontend ganz am Anfang - dazwischen das Filter und am Ende die Tabelle
    Angehängte Grafiken
    Geändert von Makur (11.11.2017 um 14:55 Uhr)

  9. #149
    Kommt häufiger vorbei Avatar von Dudlhofer
    Registriert seit
    11.02.2009
    Ort
    da wo Bayern am schönsten ist
    Beiträge
    368
    Bedankte sich
    18
    Erhielt 111 Danksagungen
    in 94 Beiträgen

    Standard

    Das sind keine Fehler sondern informationelle Hinweise ("Notice")! Aus dem Grund soll man die Fehlerberichterstattung ja auch abschalten.

    ♦♦♦♦♦♦♦♦♦♦♦♦♦♦♦♦♦♦ EXTRA BAVARIAM NULLA VITA ♦♦♦♦♦♦♦♦♦♦♦♦♦♦♦♦♦♦♦♦


  10. #150
    Neu an Board
    Registriert seit
    11.03.2015
    Beiträge
    57
    Bedankte sich
    3
    Erhielt 15 Danksagungen
    in 10 Beiträgen

    Standard

    Dudlhofer hat natürlich recht. Trotzdem ist das ganze unschön. Habe das zu einem issue gemacht, damit das nicht verloren geht: https://github.com/Theophilix/event-...edit/issues/80. Das Abarbeiten der issues kann aber leider dauern, habe gerade wenig Zeit für die ETE-Entwicklung. Freue mich aber über jede Unterstützung (v.a. in Form von commits), error reporting usw.
    Geändert von Theophilix (13.11.2017 um 17:54 Uhr)

+ Antworten
Seite 15 von 15 ErsteErste ... 5 11 12 13 14 15

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein