+ Thema erstellen
Seite 1 von 31 1 2 3 4 5 11 ... LetzteLetzte
Zeige Themen 1 bis 30 von 928

Forum: Joomla 3.x Erweiterungen Plugins

Allgemeine Fragen über die Plugin-Erweiterungen von Joomla 3.x

  1. Wichtiges Thema Wichtig: Gelöste Threads bitte markieren (Titel ändern)

    Moin Moin ! Um ein bißchen Ordnung in den Wust der ganzen Threads zu schaffen, bitten wir die Threadersteller nach Lösung Eures Problems die Threads umzubenennen. Dafür geht Ihr (die Ersteller des Threads!) folgendermaßen vor: 1. Ihr geht auf die erste Seite des Threads 2. Ihr klickt auf...

    KaffDaddy‎ - 08.03.2006, 09:22 Uhr
    • Antworten: 0
    • Hits: 46.759
    08.03.2006, 09:22 Gehe zum letzten Beitrag
  1. SIGE - Fotogalerie - Probleme mit Detailansicht

    Hallo Zusammen Ich habe das SIGE-Plugin im Einsatz und mit dem Beez3-Template auch keinerlei Probleme damit. Wenn ich ein Thumbnail klicke, wird mir das Foto anschliessend überlagert gross angezeigt, mit X-Button und Legende. So sieht es mit dem BEEZ03 aus: Wenn ich nun das Template...

    ruh‎ - Gestern, 21:38 Uhr
    • Antworten: 1
    • Hits: 39
    Heute, 06:16 Gehe zum letzten Beitrag
  2. Event Table Edit - jetzt für Joomla 3.x

    Hallo Leute, ich habe beschlossen, das geniale, kostenlose und quelloffene Event Table Edit-Plugin von Manuel Kaspar weiterzuführen. Damit lassen sich von Usern editierbare Tabellen erstellen (so kann man es z.B. als Ersatz für Doodle verwenden!). Jetzt ist Version 4.0 für Joomla 2.5 und 3.x...

    Theophilix‎ - 06.03.2016, 13:44 Uhr
    9 Seiten
    1 2 3 ... 9
    • Antworten: 87
    • Hits: 7.089
    28.05.2017, 17:35 Gehe zum letzten Beitrag
  3. Hintergrundbild für Backend(Editor) TinyMCE ausschalten geht nicht

    Hallo zusammen, habe ein Template mit Artisteer erstellt und nutze den TinyMCE Editor. ICh bin am verzeiweifeln, denn leider schaffe ich es nicht das Hintergrundbild aus dem Editor zu entfernen. Ich habe schon im Plugin - Template-CSS-Klassen >ausgeschaltet - Eigene CSS-Klassendatei >ist...

    pstadler‎ - 28.05.2017, 07:49 Uhr
    • Antworten: 1
    • Hits: 77
    28.05.2017, 09:54 Gehe zum letzten Beitrag
  4. Zoo Blog: kein Anzeige von Modulen in den einzelnen Artikeln

    Hallo, ich habe bei mir (Joomla 3.7.1) die aktuelleste Version von Zoo installiert und möchte den Blogbereich verwenden. Nun musste ich fest stellen, dass Module, die ich seitlich angeordnet habe, nicht angezeigt werden. In der Blogübersicht allerdings schon, nicht aber wenn einzelne Artikel...

    chli‎ - 25.05.2017, 20:11 Uhr
    blog, modulanzeige, yootheme, zoo
    • Antworten: 1
    • Hits: 102
    25.05.2017, 20:53 Gehe zum letzten Beitrag
  5. Zoo Blog: Link des Artikel änderbar?

    Hallo, ich habe auf meiner Joomla 3.7 von YOOtheme den Zoo-Blog installiert. Wenn ich die Startübersicht aufrufe (Übersicht aller Artikel), dann ist der Link www.xxx.de/blog.html Wenn ich einen Artikel aufrufe ist der Link www.xxx.de/zoo/item/artikel.html Kann dies beim Artikel...

    chli‎ - 25.05.2017, 20:18 Uhr
    blog, linkadresse, zoo
    • Antworten: 1
    • Hits: 51
    25.05.2017, 20:40 Gehe zum letzten Beitrag
  6. Sigplus PHP 7.1.5 kompatibel

    Hallo, ich habe das Plugin Sigplus https://extensions.joomla.org/extension/sigplus/ installiert. Leider bekomme ich es nicht zum Laufen. Es erscheint auch keine Fehlermeldung. Ich habe es wie in der Dokumentation beschrieben, eingebaut. Bilder sind auch im entsprechendenen Ordner vorhanden....

    alexmeier‎ - 23.05.2017, 08:36 Uhr
    • Antworten: 2
    • Hits: 104
    23.05.2017, 09:45 Gehe zum letzten Beitrag
  7. Frage DPCalendar: TCPDF Error: Could not include font definition file: freesans

    Hallo, für meine Website nutze ich das Kursbuchungssystem OSGSeminarmanager, das bei Kursbuchung automatisch eine PDF Rechnung per Email versendet. Seit ich DPCalendar installiert habe, funktioniert das aber nichtmehr - beim Absenden des Formulars kommt oben genannter Fehler: TCPDF error:...

    coffeefish‎ - 20.05.2017, 13:18 Uhr
    • Antworten: 0
    • Hits: 82
    20.05.2017, 13:18 Gehe zum letzten Beitrag
  8. Aktualisierung von Plugins funktioniert nicht

    Hallo, im Backend habe ich zwei Plugins zur Aktualisierung. Während die Aktualisierung grundsätzlich funktioniert, läuft es bei den beiden Plugins nicht. Ich erhalte folgende Meldungen: Warnung Aktualisierungspfad existiert nicht. Nachricht Fehler beim Aktualisieren von...

    wm160‎ - 17.05.2017, 11:58 Uhr
    • Antworten: 6
    • Hits: 175
    19.05.2017, 10:53 Gehe zum letzten Beitrag
  9. Regular Labs Silider funktioniert nicht mehr

    Moin Ich habe schon lange das Regular Labs Plugin installiert. Bilang lief alles reibungslos. Nun funktionieren die "Slider" nicht mehr. Normalerweise öffnet sich ein kleiner Bereich, wenn ich die entsprechende Überschrift anklicke. Nun passier nichts... Kleine Änderungen und Updates habe...

    ankl_15‎ - 18.05.2017, 08:09 Uhr
    • Antworten: 3
    • Hits: 129
    19.05.2017, 08:17 Gehe zum letzten Beitrag
  10. Frage Kein Plugin'RokBox' installiert, aber trotzdem funktioniert <a href="..."rel="rokbox"

    Unter Joomla 1.5 hatten wir die entsprechende "RokBox" (Version 1) installiert. Wenn ich dann im HTML-Code etwas in der Art wie <p><a title="Bildtext 3" href="images/photos/.../3.jpeg" target="_blank" rel="rokbox"><img style="border: 0px currentColor; margin-right: auto; margin-left: auto;...

    wiehltalbahn‎ - 18.05.2017, 10:19 Uhr
    • Antworten: 5
    • Hits: 130
    18.05.2017, 13:52 Gehe zum letzten Beitrag
  11. Frage Kein Plugin'RokBox' installiert, aber trotzdem funktioniert <a href="..."rel="rokbox"

    Unter Joomla 1.5 hatten wir die entsprechende "RokBox" (Version 1) installiert. Wenn ich dann im HTML-Code etwas in der Art wie <p><a title="Bildtext 3" href="images/photos/.../3.jpeg" target="_blank" rel="rokbox"><img style="border: 0px currentColor; margin-right: auto; margin-left: auto;...

    wiehltalbahn‎ - 18.05.2017, 10:22 Uhr
    • Antworten: 3
    • Hits: 94
    18.05.2017, 12:08 Gehe zum letzten Beitrag
  12. Frage zu sigplus

    hallo Joomlas, Ich habe in eine 3.7 Version Sigplus installiert. Und einen Beitrag mit der Gallery erfasst. Leider werden keine Bilder angezeigt, lediglich der eigentlich Code im Beitrag erscheint: An was kann das liegen ? Die Bilder liegen am richtigen Ort: Grüsse

    Tim Ruben‎ - 10.05.2017, 21:34 Uhr
    • Antworten: 1
    • Hits: 131
    11.05.2017, 09:37 Gehe zum letzten Beitrag
  13. Recaptcha plötzlich beim Artikel bearbeiten

    Hallo, ich habe hier neuerdings das Phänomen, dass der Nutzer beim Bearbeiten von Artikeln ein Captcha lösen muss. Ich hatte das ursprünglich für das Kontaktformular eingerichtet. Kann man die Captcha-Abfrage wieder auf das Kontaktformular beschränken? Joomla 3.7 Danke

    tbrandes‎ - 10.05.2017, 16:04 Uhr
    • Antworten: 4
    • Hits: 147
    10.05.2017, 17:05 Gehe zum letzten Beitrag
  14. Suche einfaches Buchungssystem

    Hallo zusammen! ich suche für einen Kunden eine ganz einfaches Buchungssystem. Von den Funktionen her genau so wie hier: https://lh-sbg.at/online-stand-reservierung/ Leider ist das ein Wordpress Plugin so weit ich das sehen kann. Also man wählt eine Dienstleistung, dann die Zeit und Tag, an...

    dfm‎ - 08.05.2017, 15:05 Uhr
    • Antworten: 1
    • Hits: 131
    08.05.2017, 15:15 Gehe zum letzten Beitrag
  15. Frage Registration HikaShop in falsche Benutzergruppe

    Hallo, ich versuche über das Plugin "Redirect Joomla registration to HikaShop plugin" das Registrationsverfahren zu erleichtern. Es funktioniert auch soweit. Nur sind die registrierten User alle nur als "Gast" registriert. Mit dem "Benutzer - Profile " plugin ging das alles wunderbar. Die...

    SohnFT‎ - 07.05.2017, 19:12 Uhr
    • Antworten: 0
    • Hits: 117
    07.05.2017, 19:12 Gehe zum letzten Beitrag
  16. Frage Gelöst Integration mit ReCaptcha für HikaShop

    Hallo, ich wollte mir soeben ein ReCaptcha für den HikaShop einrichten. Dazu bin ich dieser Anleitung nachgegangen: https://www.hikashop.com/support/support/documentation/72-hikashop-integration-with-recaptcha.html Das Resultat, die ganze Homepage ist weiß bzw. geht nicht mehr. ...

    SohnFT‎ - 07.05.2017, 11:22 Uhr
    • Antworten: 9
    • Hits: 185
    07.05.2017, 17:50 Gehe zum letzten Beitrag
  17. SobiPro Suche in der JoomlaSuche

    Hallo! Ich komme ein wenig an meine Grenzen und müsste für den aktuellen Informationsstand einiges Testen um das Richtige zu finden. Aber vielleicht hat ja jemand schon etwas in dieser Art installiert und kann mir weiter helfen. Ich würde gerne die SobiPro-Einträge in der normalen...

    Jufi1968‎ - 10.10.2014, 15:49 Uhr
    sobipro, suche
    • Antworten: 1
    • Hits: 688
    03.05.2017, 11:20 Gehe zum letzten Beitrag
  18. plugin_bruteforcestop

    Hallo, zwecks Einbruchsversuchen möchte ich das Plugin bruteforcestop http://extensions.joomla.org/extension/brute-force-stop installieren. Da bei third Party Sachen ja immer Vorsicht geboten ist, wollte ich Fragen, ob hier jemand bereits Erfahrung damit gemacht hat. Die Google Suche hat leider...

    posttraumatisch‎ - 04.09.2015, 12:47 Uhr
    3 Seiten
    1 2 3
    brute-force-stop, erfahrungen, plugin
    • Antworten: 24
    • Hits: 2.290
    02.05.2017, 13:04 Gehe zum letzten Beitrag
  19. Frage Gelöst 3.6.5: Installer funktionieren nicht

    Hallo, ich habe alle vier Installer installiert und aktiviert, funktionieren tut aber nichts davon, nur der Webkatalog wird ab und zu mal angezeigt. Anbei Screenshots aus meinem Backend. Konnte nach langer Recherche nichts im Netz finden, was mir hilft. Den Ordner plugins > installer hatte ich...

    LGMinerva‎ - 25.04.2017, 08:31 Uhr
    • Antworten: 2
    • Hits: 228
    25.04.2017, 09:43 Gehe zum letzten Beitrag
  20. Gelöst Bildgröße in Slideshows

    Hallo, Wann immer ich eine Slideshow mache (JX FlexSlider, ARI Image Slider, Slideshow die in einem Template integriert ist - pjo_astoria_pro) passt es mit dem Erscheinungsbild der Fotos nicht: Die Bilder sind sowohl in Breite als auch in der Höhe max. 350 px. Ich gebe diese Werte auch im Modul...

    Mogwai‎ - 11.11.2014, 10:27 Uhr
    2 Seiten
    1 2
    • Antworten: 18
    • Hits: 1.646
    19.04.2017, 15:55 Gehe zum letzten Beitrag
  21. Suche Futured Contend und Banner RotatorPlugin

    Guten Morgen und eine Frohe Ostern! Ich Suche ein Plugin was sich wie unter https://partner.special4y-special4m.company darstellt den Inhalt aber automatisch von Artikeln aus einer Kategorie zieht. Ich hatte mal eins aber das war leider nicht mit HTTPS kompatible. Dann suche ich noch ein...

    Censio‎ - 15.04.2017, 08:01 Uhr
    • Antworten: 3
    • Hits: 181
    15.04.2017, 11:17 Gehe zum letzten Beitrag
  22. Light box free plugin gesucht

    Hallo, könnt ihr mir ein lightbox Plugin empfehlen das kostenlos ist und auch funktioniert ? Ich suche was ganz einfaches wo ich einmal kleines bild habe beim draufklicken soll es grösser werden. bedanke mich schonmal herzlichst für die antworten

    boogy‎ - 12.04.2017, 17:02 Uhr
    • Antworten: 4
    • Hits: 176
    12.04.2017, 19:44 Gehe zum letzten Beitrag
  23. JMB Donation, Konfiguration funktioniert nicht sauber

    Hallo benutze das o.g. Plugin, ich hatte als Donation AMount 10 Eur eingestellt, ich kann aber diesen Regler nur bis maximal 20 euro ziehen. Wie kann man dies sauber einstellen, das er er bei 10 Euro startet und dann bis keine Ahnung 500 euro oder so hochgeht. Ich habe die Einstellugn so wie auf...

    ATom13‎ - 11.04.2017, 17:58 Uhr
    • Antworten: 2
    • Hits: 177
    12.04.2017, 08:56 Gehe zum letzten Beitrag
  24. iframe Google Maps lässt sich nicht einbinden

    Hi Leute, ich versuche gerade, eine GoogleMaps Karte innerhalb eines Moduls in einer joomla Installation einzubinden. Auf der selben Webseite befand sich bereits kürzlich eine. Aber jetzt klappt das Einbinden nicht mehr. - ich gehe auf google maps, geb die adresse ein und lass den iframe code...

    Laufmeister‎ - 07.04.2017, 10:11 Uhr
    • Antworten: 1
    • Hits: 215
    07.04.2017, 12:42 Gehe zum letzten Beitrag
  25. Gelöst Simple Image Gallery mit unbekannter Fehlfunktion

    Hallo Leute, ich habe ein Problem und finde die Lösung nicht - entweder stehe ich voll auf dem Schlauch, oder ist es was anderes. Bislang hatte ich meine Webseite auf deinem "free hoster" nun bin ich auf die "professionelle Art" umgestiegen. Auf der Seite habe ich ein Portfolio, die...

    rallyefan238‎ - 18.03.2017, 18:55 Uhr
    • Antworten: 4
    • Hits: 260
    18.03.2017, 21:00 Gehe zum letzten Beitrag
  26. Ausrufezeichen Gelöst Allvideos Fehler auf Website

    Hallo, auf unserer Website ist unter Veranstaltungen diese Fehlermeldung sichtbar gewesen. Deprecated: Methods with the same name as their class will not be constructors in a future version of PHP; plgContentJw_allvideos has a deprecated constructor in /mnt/web005/x/x/xxxx/htdocs/joomla_01/...

    JMLA_Userin‎ - 15.03.2017, 09:48 Uhr
    • Antworten: 6
    • Hits: 243
    15.03.2017, 17:12 Gehe zum letzten Beitrag
  27. Content Editor geht nicht

    Hallo, wie kann ich bei joomla 3.5.x den Content Editor aktivieren? Ich habe das plugin runtergeladen und insatlliert. Es wird aber in den Beiträgen nicht angezeigt bzw. ich kann es da nicht nutzen. Dank im vorraus

    dj101077‎ - 12.03.2017, 18:03 Uhr
    • Antworten: 3
    • Hits: 201
    12.03.2017, 18:21 Gehe zum letzten Beitrag
  28. Youtube Video einbinden

    Hi, ich habe ganz neu einen Youtube Kanal eingerichtet und möchte auf meiner Webseite, die bei Youtube eingestellten Videos ablaufen lassen. Ich möchte das Ganze mit einfachen Bordmitteln realisieren. Ich habe es mit dem Wrapper probiert, den iframe aus Editoren Tiny und JCE herausgenommen. ...

    eva2012‎ - 06.03.2017, 12:47 Uhr
    • Antworten: 9
    • Hits: 356
    08.03.2017, 15:42 Gehe zum letzten Beitrag
  29. Joomla 3 - Xmap Plugin

    Hallo, ich habe mehrmals versucht, es geht aber nicht. Das bekannte Plugin Xmap, um Sitemap zu erstellen, ist installiert und es sind alle Plugins aktiviert. Es passiert aber nichts, bzw. kein Sitemap erstellen, wenn ich auf NEU unter Komponenten>Xmap drücke. Wisst ihr warum??? Es hat unter...

    yalcinkadir‎ - 21.12.2012, 09:18 Uhr
    4 Seiten
    1 2 3 ... 4
    • Antworten: 33
    • Hits: 17.185
    03.03.2017, 14:39 Gehe zum letzten Beitrag
  30. Frage Gelöst private Nachrichten verschicken

    Hallo zusammen. Ich möchte auf meine Seite einrichten, dass die Benutzer untereinander private Nachrichten verschicken können. noch besser wenn es sich mit kunena-forum intergrieren lässt bzw. das die Funktion auch dort möglich wäre.. Ich suche nach was Gutes - darf ruhig bißchen was kosten....

    Andrikus‎ - 14.02.2017, 16:12 Uhr
    • Antworten: 2
    • Hits: 261
    01.03.2017, 12:50 Gehe zum letzten Beitrag

+ Thema erstellen
Seite 1 von 31 1 2 3 4 5 11 ... LetzteLetzte

Anzeige-Eigenschaften

Nur Themen anzeigen, die im ausgewählten Zeitraum erstellt wurden.

Geben Sie an, wonach die Themenliste sortiert sein soll.

Reihenfolge

Hinweis: Wenn nach dem Datum sortiert wird, werden bei 'absteigender Reihenfolge' die neuesten Elemente zuerst angezeigt.

Symbol-Legende

Enthält ungelesene Beiträge
Enthält ungelesene Beiträge
Enthält keine neuen Beiträge
Enthält keine neuen Beiträge
Mehr als 30 Antworten oder 1000x gelesen
Beliebtes Thema mit neuen Beiträgen
Mehr als 30 Antworten oder 1000x gelesen
Beliebtes Thema ohne neue Beiträge
Thema geschlossen
Thema geschlossen
Thema enthält einen Beitrag von Ihnen
Sie haben in diesem Thema geschrieben.

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein