+ Antworten
Seite 1 von 2 1 2 LetzteLetzte
Ergebnis 1 bis 10 von 18

Thema: Fremde Anzeige im footer-Bereich ("Book of ra Kostenlos")

  1. #1
    War schon öfter hier Avatar von lemur
    Registriert seit
    15.07.2008
    Beiträge
    162
    Bedankte sich
    32
    Erhielt 5 Danksagungen
    in 4 Beiträgen

    Standard Fremde Anzeige im footer-Bereich ("Book of ra Kostenlos")

    Hallo,

    auf meiner Startseite ist plötzlich eine fremde Anzeige im footer-Bereich ("Book of ra Kostenlos") erschienen.
    footer1.jpg
    Der Link fürt auf die Webseizte "https://www.docracy.com/0qfmolghwv2/book-of-ra-kostenlos" (Bitdefender endeckt keine Falle).
    Der ensprechenden Skript wird im Untersuchung-Bereich unten angezeigt.

    Es muss aber so sein
    footer-norm.jpg

    Im Adminbereich gibt es (richtig) nur zwei Module für footer (Position 14).
    footer-adm.jpg

    Ich habe keine Idee, wie ich die Anzeige entfernen kann.
    Hilfe bitte.
    geschichte-chronologie.de

  2. #2
    Gehört zum Inventar Avatar von Re:Later
    Registriert seit
    21.04.2014
    Ort
    Berlin
    Beiträge
    5.795
    Bedankte sich
    156
    Erhielt 2.255 Danksagungen
    in 2.022 Beiträgen

    Standard

    Die Seite wurde gehackt. Eine Hilfe im Forum kann man dir nicht geben, da es nicht reicht 1 Symptom zu entfernen, d.h. irgendwelche Dateien zu entfernen. Sie werden wiederkommen.

    Erste Schritte: https://www.fc-hosting.de/support/fa...site-hilfe.php

    Ich habe auf deiner Seite u.a. im Browser-Seitenquelltext den Schadcode gefunden, der auch hier besprochen wird:
    https://forum.joomla.org/viewtopic.php?t=905727

    Ist aber weitaus mehr Code als da angezeigt wird.
    Joomlafachmann: https://www.ghsvs.de

  3. Erhielt Danksagungen von:


  4. #3
    War schon öfter hier Avatar von lemur
    Registriert seit
    15.07.2008
    Beiträge
    162
    Bedankte sich
    32
    Erhielt 5 Danksagungen
    in 4 Beiträgen

    Standard

    Zitat Zitat von Re:Later Beitrag anzeigen
    Die Seite wurde gehackt. Eine Hilfe im Forum kann man dir nicht geben, da es nicht reicht 1 Symptom zu entfernen, d.h. irgendwelche Dateien zu entfernen. Sie werden wiederkommen.
    Vielen Dank!

    Es klingt traurig, aber sehr hilfreich.
    Ich fange mit der Untersuchung an.
    geschichte-chronologie.de

  5. #4
    Wohnt hier Avatar von JoomlaWunder
    Registriert seit
    03.03.2010
    Ort
    Nordseeküste
    Beiträge
    4.946
    Bedankte sich
    201
    Erhielt 1.263 Danksagungen
    in 1.229 Beiträgen

    Standard

    Setze auf jeden Fall zuerst einen zusätzlichen Passwortschutz für dein Joomla (Front- und Backend)!
    "Offline schalten" bringt nichts.

    Grundsätzlich: Für das Backend sollte immer eine zweite Absicherung vorhanden sein, also in aller Regel eine .htaccess und .htpasswd im administrator-Verzeichnis, so dass bereits der Server blockiert, sofern nicht die richtigen Zugangsdaten eingegeben werden. Das wäre der wichtigste Grundschutz gegenüber Hackangriffen.
    Gruß!
    JoomlaWunder
    Kein Support per PN!
    Konnte ich helfen? -> Dann bitte den "Danke"-Button klicken!

  6. Erhielt Danksagungen von:


  7. #5
    War schon öfter hier Avatar von lemur
    Registriert seit
    15.07.2008
    Beiträge
    162
    Bedankte sich
    32
    Erhielt 5 Danksagungen
    in 4 Beiträgen

    Standard

    Das erste Ergebnis.
    Nachdem ich die Website offline gemacht habe, ist die fremde Anzeige verschwunden.
    Wenn wieder online - ist wieder zurück.
    Merkwürdig.
    geschichte-chronologie.de

  8. #6
    Gute Seele des Boards Avatar von NinjaTurtle
    Registriert seit
    24.11.2012
    Ort
    Willich
    Alter
    53
    Beiträge
    17.603
    Bedankte sich
    653
    Erhielt 4.545 Danksagungen
    in 4.325 Beiträgen

    Standard

    Such Dir einen Profi - Deine Ansätze zeigen schon, dass Du nicht weisst, was Du machen musst.

    Neue Webseite mit Joomla - Relaunch einer Joomla-Seite - Umzug?
    Erstellung, Betreuung, Backups, Updates und Hosting - Monatliche Zahlweise!
    WebMonkeyDesign


  9. #7
    Gehört zum Inventar Avatar von Re:Later
    Registriert seit
    21.04.2014
    Ort
    Berlin
    Beiträge
    5.795
    Bedankte sich
    156
    Erhielt 2.255 Danksagungen
    in 2.022 Beiträgen

    Standard

    Insofern nicht merkwürdig, da dieses JavaScript prüft, wann wo wie es was tuen soll. Aber, wie gesagt, die Chancen gehen gegen 0, dass du nur mit Entfernung dieses Scripts, die Seite dann bereinigt hast. Deshalb habe ich dir ja auch den Forums-Thread verlinkt wegen "kommt immer wieder", damit ich mir nicht erneut den Mund fuselig rede. Viele wollen einem das nämlich nicht glauben und dann geht das Tage hin und her in den Foren...

    Die Dinger werden auch deshalb "Viren" genannt, weil sie sich ausbreiten, vermehren, mutieren, anderen Krankheitserregern Türen öffnen durch Schwächung des Gesamtsystems, sozusagen.
    Joomlafachmann: https://www.ghsvs.de

  10. #8
    War schon öfter hier Avatar von lemur
    Registriert seit
    15.07.2008
    Beiträge
    162
    Bedankte sich
    32
    Erhielt 5 Danksagungen
    in 4 Beiträgen

    Standard

    Zitat Zitat von JoomlaWunder Beitrag anzeigen
    Grundsätzlich: Für das Backend sollte immer eine zweite Absicherung
    vorhanden sein, also in aller Regel eine .htaccess und .htpasswd im administrator-Verzeichnis,
    so dass bereits der Server blockiert, sofern nicht die richtigen Zugangsdaten eingegeben werden.
    Das wäre der wichtigste Grundschutz gegenüber Hackangriffen.
    Danke!
    Ich wollte .htaccess und .htpasswd im administrator-Verzeichnis anlegen
    (laut)

    Weiß aber nicht, ob ich es nach der Bereinigung der Webseite machen muss oder noch davor, gleich?
    Was meinen Sie, bitte?
    geschichte-chronologie.de

  11. #9
    War schon öfter hier Avatar von lemur
    Registriert seit
    15.07.2008
    Beiträge
    162
    Bedankte sich
    32
    Erhielt 5 Danksagungen
    in 4 Beiträgen

    Standard

    Ja, danke, das mache ich. Geht aber sehr langsam.
    Ich probiere das Verfahren zuerst auf Wampserver.
    Die Webseite habe in offline Modus versetzt.

    NinjaTurtle hat mir schon zu Recht vorgeworfen dass ich nicht zu viel weiß.

    Deswegen eine weitere Frage bitte.

    Ich habe eine Backup - Datei (von Akeeba), 1 Monate alt, die nach der Instalation auf Wampserver keine Merkwürdigkeiten zeigt.
    Ist es möglich zu prüfen, ob dieser Zustand der Webseite nicht infiziert ist?
    Danke.
    geschichte-chronologie.de

  12. #10
    Verbringt hier viel Zeit Avatar von faro02
    Registriert seit
    06.03.2006
    Ort
    HRO
    Beiträge
    785
    Bedankte sich
    51
    Erhielt 104 Danksagungen
    in 101 Beiträgen

    Standard

    Zitat Zitat von lemur Beitrag anzeigen
    Ich habe eine Backup - Datei (von Akeeba), 1 Monate alt, die nach der Instalation auf Wampserver keine Merkwürdigkeiten zeigt.
    Ist es möglich zu prüfen, ob dieser Zustand der Webseite nicht infiziert ist?
    Danke.
    Moin,

    man kann nicht wissen wann genau die Seite infiziert wurde. Womöglich ist auch schon das Backup von vor einem Monat infiziert. Um das jedoch genau festzustellen, muss sich ein Profi für Webseitenbereinigung die komplette Installation genau ansehen.

  13. Erhielt Danksagungen von:


+ Antworten
Seite 1 von 2 1 2 LetzteLetzte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein