+ Antworten
Ergebnis 1 bis 4 von 4

Thema: Suche Modul: Text lesbar z. B. 3 Zeilen, zum weiterlesen Login notwendig

  1. #1
    War schon öfter hier
    Registriert seit
    07.11.2006
    Ort
    München
    Beiträge
    138
    Bedankte sich
    22
    Erhielt 6 Danksagungen
    in 5 Beiträgen

    Beitrag Suche Modul: Text lesbar z. B. 3 Zeilen, zum weiterlesen Login notwendig

    Liebes Forum,

    ich betreibe eine private Homepage. Texte sollen z. B. nach 3 Zeilen "öffentlich sichtbar" mit einem Vermerk versehen werden z. B. --> Zum Weiterlesen ist Login/Registrierung erforderlich.

    Kennt Ihr eine derartiges Modul? Ich hatte das schon einmal in Erinnerung, weiss allerdings nicht mehr wie das heisst.

    Lieben Dank für Eure Antwort.
    Diretto

  2. #2
    Gehört zum Inventar
    Registriert seit
    26.07.2007
    Ort
    RZ / EA / B
    Beiträge
    7.514
    Bedankte sich
    443
    Erhielt 1.763 Danksagungen
    in 1.642 Beiträgen

    Standard

    Das bringt Joomla von Haus aus mit, wenn sich da in den letzten 13 Jahren nichts geändert hat. Inhalt erstellen, an der richtigen Stelle den Weiterlesen-Button platzieren. Den Inhalt auf registriert stellen, aber den Menüpunkt auf öffentlich. Im Menüpunkt "versteckte Links anzeigen" aktivieren, speichern. Testen. Früher hieß das noch Intro- und Haupttext.

    Auswendig wiedergegeben, keine Garantie auf Funktion .
    Gruß, Chris
    Joomla kaputt? Gehackt? Migration mißlungen? Datensalat?
    www.cms-reparatur.de - Soforthilfe & Webentwicklung

  3. Erhielt Danksagungen von:


  4. #3
    War schon öfter hier
    Registriert seit
    07.11.2006
    Ort
    München
    Beiträge
    138
    Bedankte sich
    22
    Erhielt 6 Danksagungen
    in 5 Beiträgen

    Standard

    Hi Chris,

    lieben Dan für Deine Unterstützung. Werde mich melden, sollte das unter 3.5 nicht funktionieren.

    Lieben Dank,
    Gruß Diretto

  5. #4
    Gehört zum Inventar Avatar von Re:Later
    Registriert seit
    21.04.2014
    Ort
    Berlin
    Beiträge
    5.770
    Bedankte sich
    155
    Erhielt 2.243 Danksagungen
    in 2.011 Beiträgen

    Standard

    "Werde mich melden, sollte das unter 3.5 nicht funktionieren."

    3.5 ist eine gefährliche Version. Solltest du dringend auf aktuelle Joomla-Version bringen.
    Joomlafachmann: https://www.ghsvs.de

+ Antworten

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein