+ Antworten
Ergebnis 1 bis 8 von 8

Thema: Fehlermeldung bei "Quickstarter-Package"

  1. #1
    Neu an Board
    Registriert seit
    14.09.2016
    Ort
    Wien
    Beiträge
    50
    Bedankte sich
    11
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Frage Fehlermeldung bei "Quickstarter-Package"

    Hallo liebe alle,

    ich wollte nun meine gekaufte Quickstarter-Package installieren und bekomme folgende Fehlermeldung angezeigt:

    Fatal error: Cannot use Joomla\String\String as String because 'String' is a special class name in /customers/e/5/4/marcelkalisch.com/httpd.www/libraries/vendor/joomla/registry/src/Format/Json.php on line 12
    Es ist mir also nicht möglich, Joomla überhaupt erst installieren zu können - um somit auch gleich "schnell" starten zu können. Woran kann das liegen?

    LG marsan
    Ich benötige keine Signatur

  2. #2
    Wohnt hier Avatar von JoomlaWunder
    Registriert seit
    03.03.2010
    Ort
    Nordseeküste
    Beiträge
    4.944
    Bedankte sich
    201
    Erhielt 1.261 Danksagungen
    in 1.228 Beiträgen

    Standard

    Beschreibe mal ganz genau, was du gemacht hast!
    Nimm ein leeres Verzeichnis! Joomla darf vorher nicht installiert sein, da es in dem Qucikstart-Package bereits enthalten ist.
    Wann genau erhälst du die Fehlermeldung?
    Um welches Quickstarter-Package handelt es sich denn? (Link?)
    Und welche PHP-Version läuft auf dem Server?
    Gruß!
    JoomlaWunder
    Kein Support per PN!
    Konnte ich helfen? -> Dann bitte den "Danke"-Button klicken!

  3. #3
    Neu an Board
    Registriert seit
    14.09.2016
    Ort
    Wien
    Beiträge
    50
    Bedankte sich
    11
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Standard

    Merkwürdig, ich bin mir sicher, dass zum einen das Verzeichnis leer war und zum anderen ich auch eine leere Datenbanktabelle hatte.
    Ich habe über FileZilla die lokalen Daten zu meinen Hoster hinzugefügt und wollte dann eigentlich über den Installationslink Joomla und das "Quickstarter-Package" installieren.

    Es handelt sich hierbei um dieses Package:
    https://themeforest.net/item/glissan...mplate/8140682

    LG marsan
    Ich benötige keine Signatur

  4. #4
    Gute Seele des Boards Avatar von NinjaTurtle
    Registriert seit
    24.11.2012
    Ort
    Willich
    Alter
    53
    Beiträge
    17.595
    Bedankte sich
    653
    Erhielt 4.544 Danksagungen
    in 4.324 Beiträgen

    Standard

    Habe Deine Fehlermeldung gegoogelt - geh mal auf PHP 5.6 - da werden alte Versionen im Quickstarpaket sein

    Neue Webseite mit Joomla - Relaunch einer Joomla-Seite - Umzug?
    Erstellung, Betreuung, Backups, Updates und Hosting - Monatliche Zahlweise!
    WebMonkeyDesign


  5. #5
    Gute Seele des Boards Avatar von NinjaTurtle
    Registriert seit
    24.11.2012
    Ort
    Willich
    Alter
    53
    Beiträge
    17.595
    Bedankte sich
    653
    Erhielt 4.544 Danksagungen
    in 4.324 Beiträgen

    Standard

    Zitat Zitat von marsan Beitrag anzeigen
    Es handelt sich hierbei um dieses Package:
    https://themeforest.net/item/glissan...mplate/8140682
    Wenn man das liest, sollte man doch die Finger davon lassen

    Last Update 7 March 16
    Created 4 July 14

    Neue Webseite mit Joomla - Relaunch einer Joomla-Seite - Umzug?
    Erstellung, Betreuung, Backups, Updates und Hosting - Monatliche Zahlweise!
    WebMonkeyDesign


  6. #6
    Neu an Board
    Registriert seit
    14.09.2016
    Ort
    Wien
    Beiträge
    50
    Bedankte sich
    11
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Standard

    Zitat Zitat von NinjaTurtle Beitrag anzeigen
    Wenn man das liest, sollte man doch die Finger davon lassen

    Last Update 7 March 16
    Created 4 July 14
    Mh...da muss ich gestehen, als leihe habe ich gar nicht darauf geachtet Das ist ja eine Miese Falle. Muss ich davon ausgehen, dass ich die Version nun gar nicht installieren und betreiben kann? Nicht das letzten Endes ich bei jedem Update Probleme bekomme.

    Soll ich "nur" die PHP-Version austauschen, oder was möchtest du mir da mitteilen?

    LG marsan
    Ich benötige keine Signatur

  7. #7
    Gute Seele des Boards Avatar von NinjaTurtle
    Registriert seit
    24.11.2012
    Ort
    Willich
    Alter
    53
    Beiträge
    17.595
    Bedankte sich
    653
    Erhielt 4.544 Danksagungen
    in 4.324 Beiträgen

    Standard

    Tausch die PHP Version und versuche alles upzudaten - Anleitungen gibt es im Netz genug - je nachdem, welche J!-Version installiert ist.

    Das solltest Du aber erst offline testen...

    Neue Webseite mit Joomla - Relaunch einer Joomla-Seite - Umzug?
    Erstellung, Betreuung, Backups, Updates und Hosting - Monatliche Zahlweise!
    WebMonkeyDesign


  8. #8
    Wohnt hier Avatar von JoomlaWunder
    Registriert seit
    03.03.2010
    Ort
    Nordseeküste
    Beiträge
    4.944
    Bedankte sich
    201
    Erhielt 1.261 Danksagungen
    in 1.228 Beiträgen

    Standard

    Was Joomla betrifft, so kannst du erst ab Joomla 3.5 auf PHP 7 oder 7.1 umstellen.
    Selbiges ist für jede einzelne Erweiterungen zu untersuchen. Sollte etwas nicht weiterentwickelt worden sein, dann am besten eine Alternative suchen.
    Denn auch PHP 5.6 wird bald veraltet sein.
    Gruß!
    JoomlaWunder
    Kein Support per PN!
    Konnte ich helfen? -> Dann bitte den "Danke"-Button klicken!

+ Antworten

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein