+ Antworten
Seite 1 von 2 1 2 LetzteLetzte
Ergebnis 1 bis 10 von 11

Thema: Modul in Beitrag laden und von Text umfließen lassen

  1. #1
    Neu an Board
    Registriert seit
    05.12.2007
    Beiträge
    34
    Bedankte sich
    10
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Frage Modul in Beitrag laden und von Text umfließen lassen

    Hallo zusammen,

    ich möchte ein Modul mittels {loadposition} in einem Betrag darstellen.
    Es handelt sich um die CK Slideshow.

    Das Modul soll rechtsbündig stehen, der Text das Modul an der linken Seite umfließen und unter dem Modul die ganze Beitragsbreite nutzen.
    Also das gleiche, wie bei einem Bild. Der Abstand soll 5 Pixel betragen.

    Kann man das einfach mittels Code im Beitrag-Quelltext lösen oder ist das was aufwändigeres?
    Sourcerer ist installiert.

    Einen Link kann ich nicht posten, da die Seite noch nicht online ist.
    Aber ich denke es kann sich jeder vorstellen, was ich meine.

    Danke für Eure Hilfe

    Wolfgang

  2. #2
    Neu an Board
    Registriert seit
    05.12.2007
    Beiträge
    34
    Bedankte sich
    10
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Standard

    Hallo noch einmal,

    kann hier wirklich niemand helfen?

    Gruß
    Wolfgang

  3. #3
    Hat hier eine Zweitwohnung Avatar von Sieger66
    Registriert seit
    23.05.2010
    Beiträge
    1.690
    Bedankte sich
    13
    Erhielt 443 Danksagungen
    in 416 Beiträgen

    Standard

    Stell die Website ins Internet weil:

    bei Anliegen zum Design immer ein Link zur Seite eingefügt werden. Die dem Design zugrundeliegenden css-Anweisungen können nur live mit entsprechenden Tools untersucht werden. Beschreibungen und Screenshoots sind optional, reichen allein in der Regel aber nicht aus. Sehr viele Threads müssen unnötigerweise erst mal mit der Aufforderung beantwortet werden, einen Link zur Seite nennen, weil der im ersten Post fehlt.

    Also bitte immer wenn möglich einen
    Link zur Seite
    mit angeben.
    aus:
    http://www.joomlaportal.de/joomla-3-...-einf-gen.html



    6. Konkrete Liste der benötigten infos beim posten neuer Fragen (Danke an X-Bit):
    1. Link zur Seite ....
    2. SEF/SEO eingeschaltet (Suchmaschinenfreundliche URL's)?
      => Wenn ja:
      • Was für ein SEF verwendest du? (Joomla eigenes / Komponente)
      • Hast du es schon mit ausgeschaltetem SEF versucht?
      • Hast du die htaccess.txt in .htaccess umbenannt?
      • Hast du es schon mit ausgeschaltetem SEF versucht?
      • Hast du schon die FAQ gelesen (SEO SEF Punkt 4.5.10)?
      • Welcher Hoster (allenfalls welches Paket)
    3. Template Name (Version) und Quelle
    4. Joomla-Version
      => Neuinstallation / Update / Migration
    5. PHP-Version
    6. MySQL-Version
    7. Welche Module sind im Einsatz
    8. Welche Komponenten sind im Einsatz
    9. Welche Plugins sind im Einsatz
    Danke fürs Lesen

    aus:

    http://www.joomlaportal.de/forenrege...e-richtig.html
    Gelöstes Problem bitte so markieren http://www.joomlaportal.de/forenrege...tel-ndern.html
    Fragen und Antworten zu Joomla in den Joomla FAQ
    - Danke für den Klick auf Danke

  4. #4
    Gute Seele des Boards Avatar von NinjaTurtle
    Registriert seit
    24.11.2012
    Ort
    Willich
    Alter
    51
    Beiträge
    15.955
    Bedankte sich
    560
    Erhielt 4.134 Danksagungen
    in 3.946 Beiträgen

    Standard

    Zitat Zitat von w-stein Beitrag anzeigen
    kann hier wirklich niemand helfen?
    warum wohl

    Zitat Zitat von w-stein Beitrag anzeigen
    Einen Link kann ich nicht posten, da die Seite noch nicht online ist.
    wir warten einfach - lokal ist ja noch nicht so wichtig

    Webseiten inkl. Hosting, Domain, laufende Betreuung und Updates

    Web Monkey Design®

    Tipps & Tricks - JPlugger


  5. #5
    Gehört zum Inventar Avatar von chr-hl
    Registriert seit
    28.07.2009
    Ort
    Lübeck
    Beiträge
    5.829
    Bedankte sich
    154
    Erhielt 1.785 Danksagungen
    in 1.743 Beiträgen

    Standard

    Hallo,

    sicherlich mit einer eigenen Klasse und CSS,
    Ansonsten siehe auch meine Signatur.

    Christian
    1. Ohne Link >>> Kein Wink!!!
    2. Konnte ich Dir helfen - dann freut ein Klick auf "Bedanke Dich"
    Joomla - FAQs / Dein Joomla-Level / Problem gelöst? Bitte so markieren

  6. #6
    Neu an Board
    Registriert seit
    05.12.2007
    Beiträge
    34
    Bedankte sich
    10
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Standard

    Ich verstehe das Problem mit dem Link.

    Da die Subdomain aber nicht bei Google oder sonst wo auftauchen soll, will ich sie nicht in einem öffentlichen Forum posten.
    Die Seite soll erst dann öffentlich gemacht werden, wenn sie fertig ist.

    Ich denke, dass muss man auch verstehen/akzeptieren können.

    Der Beitrag kann somit gelöscht werden.
    Sorry, dass ich Euch Arbeit gemacht habe.

    Wolfgang

  7. #7
    Wohnt hier Avatar von JoomlaWunder
    Registriert seit
    03.03.2010
    Ort
    Nordseeküste
    Beiträge
    3.846
    Bedankte sich
    187
    Erhielt 903 Danksagungen
    in 878 Beiträgen

    Standard

    Zitat Zitat von w-stein Beitrag anzeigen
    Da die Subdomain aber nicht bei Google oder sonst wo auftauchen soll, will ich sie nicht in einem öffentlichen Forum posten.
    Die Seite soll erst dann öffentlich gemacht werden, wenn sie fertig ist.
    1. Es gibt Suchmaschinen, die beachten die robots.txt.
    2. Man kann eine Subdomain einrichten, die man nie wieder verwendet.
    3. Man kann die Seite z.B. auch offline schalten und Zugangsdaten zum Testen bereitstellen
    Gruß!
    JoomlaWunder
    Kein Support per PN!
    Konnte ich helfen? -> Dann bitte den "Danke"-Button klicken!

  8. #8
    Gehört zum Inventar
    Registriert seit
    06.03.2013
    Ort
    /dev/random
    Beiträge
    5.745
    Bedankte sich
    123
    Erhielt 2.146 Danksagungen
    in 2.033 Beiträgen

    Standard

    Verzeichnisschutz auf die gesamte Subdomain und nichts wird indiziert.
    Gruß FINWICK
    ↶ Danke Button nutzen, wenn es geholfen hat - Kein Support via PN - Tipps & Tricks - JPlugger

  9. #9
    Neu an Board
    Registriert seit
    05.12.2007
    Beiträge
    34
    Bedankte sich
    10
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Daumen hoch GELÖST über DIV-Container

    Hallo zusammen,

    die Lösung war denkbar einfach und wurde in einem anderen Forum gelöst, ohne Link etc.

    Hi
    this is not something to manage into the slideshow, you must put the module in a container and place this container into your article with float:left or right for example
    HTML-Code:
    <div style="float:right;">{loadposition XX}</div>
    CEd
    Schöne Grüße

    Wolfgang

  10. #10
    Gehört zum Inventar Avatar von chr-hl
    Registriert seit
    28.07.2009
    Ort
    Lübeck
    Beiträge
    5.829
    Bedankte sich
    154
    Erhielt 1.785 Danksagungen
    in 1.743 Beiträgen

    Standard

    Hallo,

    was anderes hatte ich eigentlich in #5 nicht gesagt.
    Das Modul wird doch sicherlich mit einem eigenen <div> ausgegeben.
    Dann muss man "nur" dem Modul eine eigenständige Klasse geben (z.B. apfelkuchen) durch Eintrag in demm Modulklassenpräfix-Feld mit führendem Leerschritt!.
    Anschließend in einer CSS-Datei Deines Vertrauens ergänzen:
    .apfelkuchen {float: right;}

    Christian
    1. Ohne Link >>> Kein Wink!!!
    2. Konnte ich Dir helfen - dann freut ein Klick auf "Bedanke Dich"
    Joomla - FAQs / Dein Joomla-Level / Problem gelöst? Bitte so markieren

+ Antworten
Seite 1 von 2 1 2 LetzteLetzte

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein