+ Antworten
Ergebnis 1 bis 5 von 5

Thema: JCE Editor wird nicht angezeigt

  1. #1
    Neu an Board
    Registriert seit
    20.08.2011
    Beiträge
    13
    Bedankte sich
    8
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Standard JCE Editor wird nicht angezeigt

    Hallo zusammen,

    nach Joomla-Update von 2.2.28 auf 3.3.6 habe ich mit dem JCE Editor ein kleines Problem.
    Es erscheinen keinerlei Icons in der Editor Ansicht. Lediglich drei links die auch funktionieren.
    Template Epic Pro Unlimited habe ich schon getauscht, bringt auch nichts.
    Hat jemand eine Lösung?

    Bildschirmfoto 2015-02-09 um 14.25.17.jpg
    Geändert von BartSimpson (10.02.2015 um 08:40 Uhr)
    Danke und Gruß

    Peter

  2. #2
    Wohnt hier Avatar von Ellwood
    Registriert seit
    03.08.2011
    Beiträge
    2.504
    Bedankte sich
    128
    Erhielt 587 Danksagungen
    in 572 Beiträgen

    Standard

    Hast du mal einen anderen Editor ausprobiert ? Z.B. TinyMCE?
    Bin auch hier: http://forum.joomla.de

  3. #3
    Neu an Board Avatar von silors67
    Registriert seit
    15.11.2012
    Ort
    Planet Joomla
    Beiträge
    94
    Bedankte sich
    8
    Erhielt 15 Danksagungen
    in 14 Beiträgen

    Standard

    Kannst auch mal probieren den JCE erst mal komplett zu deinstallieren und neu installieren.. eventuell ist bei der Migration was zerschossen worden..

  4. #4
    Neu an Board
    Registriert seit
    20.08.2011
    Beiträge
    13
    Bedankte sich
    8
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Standard

    Hallo zusammen,
    beides schon ohne Erfolg gemacht.
    Ich habe jetzt aber eine Lösung.
    In den Kompressionsoptionen waren Javascript und CSS komprimieren auf JA gesetzt. Umgeschaltet auf NEIN, schon funktioniert es.
    Danke nochmal
    Danke und Gruß

    Peter

  5. #5
    Neu an Board
    Registriert seit
    12.02.2007
    Beiträge
    10
    Bedankte sich
    1
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Standard Danke hat gefunzt!!!

    Zitat Zitat von BartSimpson Beitrag anzeigen
    Hallo zusammen,
    beides schon ohne Erfolg gemacht.
    Ich habe jetzt aber eine Lösung.
    In den Kompressionsoptionen waren Javascript und CSS komprimieren auf JA gesetzt. Umgeschaltet auf NEIN, schon funktioniert es.
    Danke nochmal
    Danke, klasse Feedback !!!
    CHECHEL

    danke für die aufmerksamkeit das team von : Brasilconnect

+ Antworten

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein