+ Antworten
Ergebnis 1 bis 8 von 8

Thema: Fehler bei Modulinstallation

  1. #1
    Neu an Board
    Registriert seit
    16.12.2012
    Beiträge
    13
    Bedankte sich
    3
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Standard Fehler bei Modulinstallation

    Hallo,

    da ich noch recht frisch in der Joomla!-Gemeinde bin, hänge ich fest.

    Ich möchte weitere Module installieren, z.B. mod_superfishmenu_1.2.1.zip. Alle Versuche bringen mir aber bei "Paketdatei hochladen" den Fehler:
    Jinstaller: Install: Die Joomla!-XML-Installationsdatei konnte nicht gefunden werden.

    Die Dateien sind aber im heruntergeladenen Paket und scheinen auch OK zu sein.

    Wo liegt mein Fehler?

  2. #2
    Gute Seele des Boards Avatar von NinjaTurtle
    Registriert seit
    24.11.2012
    Ort
    Willich
    Alter
    53
    Beiträge
    17.595
    Bedankte sich
    653
    Erhielt 4.544 Danksagungen
    in 4.324 Beiträgen

    Standard

    Zitat Zitat von Limbim Beitrag anzeigen

    Wo liegt mein Fehler?
    Evtl. hier Link
    Geändert von NinjaTurtle (19.01.2013 um 11:51 Uhr) Grund: Link geändert

    Neue Webseite mit Joomla - Relaunch einer Joomla-Seite - Umzug?
    Erstellung, Betreuung, Backups, Updates und Hosting - Monatliche Zahlweise!
    WebMonkeyDesign


  3. #3
    Neu an Board
    Registriert seit
    16.12.2012
    Beiträge
    13
    Bedankte sich
    3
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Standard

    @ NinjaTurtle: Bitte freche und unsachliche Antworten unterlassen, das zeugt von wenig Sachverstand.

    Holger

  4. #4
    Gute Seele des Boards Avatar von Indigo66
    Registriert seit
    30.10.2007
    Ort
    127.0.0.1/htdocs/eu/de/muc/home.html
    Alter
    52
    Beiträge
    18.709
    Bedankte sich
    582
    Erhielt 5.612 Danksagungen
    in 5.409 Beiträgen

    Standard

    Zitat Zitat von Limbim Beitrag anzeigen
    @ NinjaTurtle: Bitte freche und unsachliche Antworten unterlassen, das zeugt von wenig Sachverstand.

    Holger
    OT: Sein Sachverstand zeugt, dass er weiß wie man eine Suchmaschine benutzt, was man von Dir nicht behaupten kann.
    Deine Frage zeugt außerdem davon, dass Du Null Eigeninitiative zeigst und andere für Dich arbeiten läßt.
    http://www.joomlaportal.de/tipps-tri...tml#post998591
    Da muss man sich über solche Reaktionen nicht wundern.
    Geändert von Indigo66 (19.01.2013 um 12:01 Uhr)

  5. #5
    Gute Seele des Boards Avatar von NinjaTurtle
    Registriert seit
    24.11.2012
    Ort
    Willich
    Alter
    53
    Beiträge
    17.595
    Bedankte sich
    653
    Erhielt 4.544 Danksagungen
    in 4.324 Beiträgen

    Standard

    Zitat Zitat von Limbim Beitrag anzeigen
    @ NinjaTurtle: Bitte freche und unsachliche Antworten unterlassen, das zeugt von wenig Sachverstand.

    Holger
    Und wieder jemand für die Ignoreliste


    OT: Grüße in den Süden und ein schönes WE

    Neue Webseite mit Joomla - Relaunch einer Joomla-Seite - Umzug?
    Erstellung, Betreuung, Backups, Updates und Hosting - Monatliche Zahlweise!
    WebMonkeyDesign


  6. #6
    Neu an Board
    Registriert seit
    16.12.2012
    Beiträge
    13
    Bedankte sich
    3
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Standard

    Uups..

    Dieses Board habe ich bisher als recht konstruktiv eingeschätzt, aber hier wird wohl dreckige Wäsche gewaschen...

    In 20 Jahren Programmierertätigkeit habe ich die objektorientierte Programmierung mit aus der Taufe gehoben. Hier können wohl einige Leute Suchmaschinen gut bedienen, ich habe die Grundlage dazu mit geschaffen. @Indigo66 - soweit zur Eigeninitiative. Als Prüfer für Fachinformatiker ist man wohl etwas faul.

    Wenn hier keiner hilft, muss ich den Bug wohl selbst finden.

    Holger

  7. #7
    Gute Seele des Boards Avatar von NinjaTurtle
    Registriert seit
    24.11.2012
    Ort
    Willich
    Alter
    53
    Beiträge
    17.595
    Bedankte sich
    653
    Erhielt 4.544 Danksagungen
    in 4.324 Beiträgen

    Standard

    Zitat Zitat von Limbim Beitrag anzeigen
    Uups..

    Dieses Board habe ich bisher als recht konstruktiv eingeschätzt, aber hier wird wohl dreckige Wäsche gewaschen...
    Du solltest warten bis Du eine Antwort eines kompetenten Supporters bekommat - und dazu zählt der Tom - ehe Du das Board verurteilst. Du kannst ja gerne mich verurteilen - aber doch nicht dieses Forum allgemein - so etwas macht man doch nicht.

    Ich habe Dir rund 500 konstruktive Antworten zur Verfügung gestellt - die individuelle Antwort für Dein Problem musst Du in einem Forum zur Selbsthilfe schon selber finden.

    Es lesen ja hunderte diesen Thread und es wird Dir schon jemand helfen - also immer locker bleiben.

    Neue Webseite mit Joomla - Relaunch einer Joomla-Seite - Umzug?
    Erstellung, Betreuung, Backups, Updates und Hosting - Monatliche Zahlweise!
    WebMonkeyDesign


  8. #8
    Neu an Board
    Registriert seit
    16.12.2012
    Beiträge
    13
    Bedankte sich
    3
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Standard

    OK

    aber gegooglet habe ich seit 02:00 in der Frühe, Alles richtig, aber Version3 will nicht. Da machen solche "Hinweise" schon mal sauer, sorry. Man sieht dem Text ja auch nicht an, ob ein "Faulpelz" dahinter steckt. Ich hatte nur gedacht, mir kann mal einer das Brett vom Kopf nehmen.

    Das Board finde ich immer noch sehr gut.

    Holger

+ Antworten

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein