+ Antworten
Ergebnis 1 bis 6 von 6

Thema: Nach Strato PHP Update von 5.6 auf 7.2 wird Slider DJ-Image Slider nicht mehr geladen

  1. #1
    War schon öfter hier
    Registriert seit
    09.06.2013
    Ort
    Osnabrück
    Alter
    37
    Beiträge
    111
    Bedankte sich
    65
    1 Danksagung in 1 Beitrag

    Standard Nach Strato PHP Update von 5.6 auf 7.2 wird Slider DJ-Image Slider nicht mehr geladen

    Hallo zusammen.

    Nach einem Update von PHP 5.6 auf 7.2 wird der Slider nicht mehr geladen bzw. der Ladekreis (Sanduhr) läuft und läuft und der Content wird nicht angezeigt.

    Der Telefonsupport von Strato meinte, ich solle eine .htaccess erstellen, die lediglich den Inhalt hat: AddType application/x-httpd-php72 .php
    Hab ich mit Wordpad erstellt und ins Haupt- bzw. Stammverzeichnis im FTP hochgeladen. Hat aber keinen Effekt.
    Dj Image Slider = Vers. 4.0.1 / Joomla aktuell noch 3.6.5

    Weiß jemand, wie ich die Seite wieder richtig angezeigt bekommen kann?

    Vielen Dank schon mal, Chris
    Geändert von Laufmeister (10.01.2019 um 11:06 Uhr)

  2. #2
    Gute Seele des Boards Avatar von NinjaTurtle
    Registriert seit
    24.11.2012
    Ort
    Willich
    Alter
    53
    Beiträge
    17.512
    Bedankte sich
    643
    Erhielt 4.521 Danksagungen
    in 4.305 Beiträgen

    Standard

    Zitat Zitat von Laufmeister Beitrag anzeigen
    Joomla aktuell noch 3.6.5

    Mach das absolut notwendige Update auf Joomla 3.9.1 - dann verschwinden auch diese Probleme

    Neue Webseite mit Joomla - Relaunch einer Joomla-Seite - Umzug?
    Erstellung, Betreuung, Backups, Updates und Hosting - Monatliche Zahlweise!
    WebMonkeyDesign


  3. #3
    War schon öfter hier
    Registriert seit
    09.06.2013
    Ort
    Osnabrück
    Alter
    37
    Beiträge
    111
    Bedankte sich
    65
    1 Danksagung in 1 Beitrag

    Standard

    Wenn ich auf Erweiterungen: Aktualisieren gehe und dort Aktualisierungen suchen, schmeißt er folgende Warnung raus (sonst hätte ich schon geupdatet):

    Warnung
    Update: Die Aktualisierungsquelle #1 „Joomla! Core“ konnte nicht geöffnent werden! URL: https://update.joomla.org/core/list.xml
    Update: Die Aktualisierungsquelle #2 „Joomla! Extension Directory“ konnte nicht geöffnent werden! URL: https://update.joomla.org/jed/list.xml
    Update: Die Aktualisierungsquelle #3 „Ac******ed Joomla! Translations“ konnte nicht geöffnent werden! URL: https://update.joomla.org/language/t...tionlist_3.xml
    Update: Die Aktualisierungsquelle #4 „WebInstaller Update Site“ konnte nicht geöffnent werden! URL: http://appscdn.joomla.org/webapps/je...binstaller.xml
    Update: Die Aktualisierungsquelle #8 „Maximenu CK Update“ konnte nicht geöffnent werden! URL: http://update.joomlack.fr/mod_maximenuck_update.xml
    Update: Die Aktualisierungsquelle #9 „DJ-ImageSlider Package“ konnte nicht geöffnent werden! URL: http://dj-extensions.com/updates/djimageslider.xml
    Update: Die Aktualisierungsquelle #19 „WebInstaller Update Site“ konnte nicht geöffnent werden! URL: https://appscdn.joomla.org/webapps/j...binstaller.xml
    Update: Die Aktualisierungsquelle #20 „com_phocagallery“ konnte nicht geöffnent werden! URL: https://raw.githubusercontent.com/Ph...r/manifest.xml
    Update: Die Aktualisierungsquelle #21 „FlexiContact“ konnte nicht geöffnent werden! URL: http://www.lesarbresdesign.info/jupd.../extension.xml
    Update: Die Aktualisierungsquelle #22 „FOF 3.x“ konnte nicht geöffnent werden! URL: http://cdn.akeebabackup.com/updates/fof3.xml
    Update: Die Aktualisierungsquelle #23 „Akeeba FEF“ konnte nicht geöffnent werden! URL: http://cdn.akeebabackup.com/updates/fef.xml
    Update: Die Aktualisierungsquelle #24 „Akeeba Backup Core“ konnte nicht geöffnent werden! URL: https://cdn.akeebabackup.com/updates/pkgakeebacore.xml
    Update: Die Aktualisierungsquelle #25 „sysbreezingforms“ konnte nicht geöffnent werden! URL: https://crosstec.org/updates/breezin...rms_update.xml
    Update: Die Aktualisierungsquelle #26 „BreezingForms Lite“ konnte nicht geöffnent werden! URL: https://crosstec.org/updates/breezin...ite_update.xml

    Und unter Komponenten/ Joomla!-Aktualisierung kommt nur Es ist bereits die aktuellste Joomla!-Version 3.6.5 installiert. … die ja leider nicht aktuell ist.
    Geändert von Laufmeister (11.01.2019 um 07:37 Uhr)

  4. #4
    Wohnt hier Avatar von gottypower
    Registriert seit
    19.11.2005
    Ort
    im Core
    Alter
    53
    Beiträge
    2.081
    Bedankte sich
    63
    Erhielt 622 Danksagungen
    in 586 Beiträgen

    Standard

    Ich hatte das Problem bei Strato auch schon mal und habe dann einfach das Update von Hand installiert.

    Zur Sicherheit erst mit Akeeba eine Sicherung erstellen.

    NACHTRAG... es kann gut sein das PHP 7.2 für die 3.6.5 Version zu hoch ist, versuch es mal mit PHP 7.0.x
    Geändert von gottypower (11.01.2019 um 10:05 Uhr)
    Einfach kann jeder...

    und immer schön danke sagen

  5. #5
    Verbringt hier viel Zeit Avatar von faro02
    Registriert seit
    06.03.2006
    Ort
    HRO
    Beiträge
    776
    Bedankte sich
    51
    Erhielt 101 Danksagungen
    in 98 Beiträgen

    Standard

    Hallo Chris,

    da deine Joomla-Version aus Dezember 2016 ist, wird es schwierig werden, diese ohne Zwischenschritte auf die 3.9.1 zu aktualisieren. Zumal Strato nun endgültig die PHP 5.6 und auch die 7.0 abgeschaltet hat. Darauf wurde aber auch über mehrere Monate hinweg hingewiesen.

    Wenn deine Seite sehr Umfangreich ist, bleibt dir noch die Möglichkeit, die Installation per FTP zu sichern, die DB zu Exportieren und das das ganze dann Local wieder herzustellen.

    Danach alles schrittweise aktualisieren, alle Plugins, Componeten, halt alles was aktualisiert werden muss, damit die Seite 7.2 tauglich wird. Ich gehe mal davon aus, dass bei einer so alten Version auch alle anderen Erweiterungen nicht rechtzeitig aktualisiert wurden, was nicht zuletzt auch ein hohes Sicherheitsrisiko darstellen könnte.

    Danach alles wieder hochschieben und die ebenfalls die DB wieder Importieren.

    Eine andere Möglichkeit sehe ich nicht, da wie schon gesagt die PHP- Versionen 5.6 und 7.0 bei Strato abgeschaltet wurden.


    Gruß Faro
    Geändert von faro02 (11.01.2019 um 11:21 Uhr)

  6. #6
    Wohnt hier Avatar von JoomlaWunder
    Registriert seit
    03.03.2010
    Ort
    Nordseeküste
    Beiträge
    4.903
    Bedankte sich
    201
    Erhielt 1.243 Danksagungen
    in 1.210 Beiträgen

    Standard

    Zitat Zitat von Laufmeister Beitrag anzeigen
    Hab ich mit Wordpad erstellt und ins Haupt- bzw. Stammverzeichnis im FTP hochgeladen.
    1. Grundsätzlich solltest du nur einen geeigneten Editor wie PSPAD oder Notepad++ verwenden!
    2. Nutze die niedrigste PHP-Version, die momentan angeboten wird! Wahrscheinlich ist das PHP 7.1.
    3. Wenn du dir sicher bist, dass eine Erweiterung nicht kompatibel ist, dann einfach deaktivieren! Durch Aktualisieren wird sie vermutlich wieder kompatibel. Ansonsten deinstallieren und Alternative suchen.
    4. Ab Joomla 3.8 gab es wohl die meisten Probleme mit noch nicht nachgebesserten Erweiterungen.
    5. Deaktiviere zum Testen und Aktualisieren auf jeden Fall den Joomla-Cache und alle Optimierungstools (falls vorhanden)!
    6. In aller Regel sollten die Erweiterungen vor Joomla aktualisiert werden. Schau dich bei den Anbietern um, was womit kompatibel ist.
    Gruß!
    JoomlaWunder
    Kein Support per PN!
    Konnte ich helfen? -> Dann bitte den "Danke"-Button klicken!

+ Antworten

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein