+ Antworten
Seite 2 von 2 ErsteErste 1 2
Ergebnis 11 bis 15 von 15

Thema: Problem bei Akeeba Backup auf Localhost

  1. #11
    Neu an Board
    Registriert seit
    22.04.2016
    Ort
    Meckenheim
    Beiträge
    17
    Bedankte sich
    9
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Standard

    Hallo JoomlaWunder,
    ich benötige nochmals Deine Hilfe, da ich anscheinend alles vergessen habe!
    Habe Xampp neu installiert, altes entfernt, Backup-Datei und Kickstart in den ordner "joomla" gelegt und gestartet.
    Bei der Restaurierung der Datenbank kam aber eine Fehlermeldung:
    "Unable to connect to the Database: Could not connect to MySQL"
    Was habe ich falsch gemacht bzw. gar nicht gemacht?
    Danke und Gruß Werner

  2. #12
    Wohnt hier Avatar von JoomlaWunder
    Registriert seit
    03.03.2010
    Ort
    Nordseeküste
    Beiträge
    4.813
    Bedankte sich
    201
    Erhielt 1.214 Danksagungen
    in 1.181 Beiträgen

    Standard

    Zu 99% sind die DB-Zugangsdaten falsch!

    Server: localhost
    User: root
    Pw: in aller Regel freilassen, sofern du in Xampp nicht ein DB-Passwort vergeben hast
    DB-Name: den DB-Namen (also die Beschreibung)

    Ich lege vorher mittels phpmyadmin auch in Xampp immer eine DB mit dem gewählten Namen an. Macht man das nicht, so sollte es dennoch gehen (habe ich zumindest schon oft gehört).
    Gruß!
    JoomlaWunder
    Kein Support per PN!
    Konnte ich helfen? -> Dann bitte den "Danke"-Button klicken!

  3. Erhielt Danksagungen von:


  4. #13
    Neu an Board
    Registriert seit
    22.04.2016
    Ort
    Meckenheim
    Beiträge
    17
    Bedankte sich
    9
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Standard

    Bin gerade nicht zu Hause und nicht am PC. Meintest Du die DB Angaben beim Backup?
    Habe wohl bei Xampp eine oder falsche DB angelegt.
    Probiere morgen alles aus und melde mich wieder.

  5. #14
    Wohnt hier Avatar von JoomlaWunder
    Registriert seit
    03.03.2010
    Ort
    Nordseeküste
    Beiträge
    4.813
    Bedankte sich
    201
    Erhielt 1.214 Danksagungen
    in 1.181 Beiträgen

    Standard

    Ich meine die DB-Angaben, die du in kickstart machen musst. Also genau die Stelle, bevor du die Fehlermeldung erhältst.
    Die lokalen DB-Zugangsdaten (virtueller Webserver) sind ja andere als auf deinem (Online-)Webserver. Online könnte die DB sogar auf einem externen DB-Server liegen und nicht unbedingt auf dem Webspace.
    Wie gesagt, auf lokaler Ebene sind dies in aller Regel: localhost, root, Passwort frei lassen und DB-Name (frei zu vergeben, es sei denn du hast die leere DB bereits angelegt).
    Lediglich Sonderzeichen sollte man vermeiden, obwohl die meisten auch funktionieren! Und wähle utf8mb4, wenn es zu wählen ist!
    Geändert von JoomlaWunder (12.12.2018 um 13:41 Uhr)
    Gruß!
    JoomlaWunder
    Kein Support per PN!
    Konnte ich helfen? -> Dann bitte den "Danke"-Button klicken!

  6. Erhielt Danksagungen von:


  7. #15
    Neu an Board
    Registriert seit
    22.04.2016
    Ort
    Meckenheim
    Beiträge
    17
    Bedankte sich
    9
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Standard

    Danke! Jetzt hat alles geklappt und ich habe auf meinem PC ein komplettes Backup meiner Joomla Homepage.
    Als nächstes plane ich auf Wordpress umzuteigen, will das aber erst auf dem PC simulieren.

    Vielen Dank und viele Grüße
    Werner

+ Antworten
Seite 2 von 2 ErsteErste 1 2

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein