+ Antworten
Ergebnis 1 bis 5 von 5

Thema: Phoca-Download - funktioniert plötzlich nicht mehr

  1. #1
    Kommt häufiger vorbei Avatar von haraldlohmann
    Registriert seit
    15.12.2007
    Ort
    Neuenkirchen, NRW
    Alter
    61
    Beiträge
    342
    Bedankte sich
    255
    Erhielt 15 Danksagungen
    in 14 Beiträgen

    Standard Phoca-Download - funktioniert plötzlich nicht mehr

    Hallo an alle Freunde und Kenner von Phoca-Download,

    von jetzt auf gleich - oder wenigstens von mir unbemerkt, gibt es ein Problem mit dem Download der Dateien. Er funktioniert nicht mehr: der Link zum Download geht ins Leere.

    Hat jemand eine Idee? Ich kann mich nicht erinnern, etwas in den Optionen verändert zu haben.

    http://homepage.ajg.eu/index.php/downloads

    Lieben Gruß,
    Harald
    Geändert von haraldlohmann (11.01.2017 um 16:27 Uhr)
    Web-to-date seit 2003 in allen folgenden Versionen,
    zwischendurch Versuche mit Typo3 und Joomla
    und dann kam der Durchbruch:
    Anfänger seit April 2012 - erste und einzige Seite bisher: www.ajg.eu

  2. #2
    Wohnt hier Avatar von Ellwood
    Registriert seit
    03.08.2011
    Ort
    Region Hannover
    Beiträge
    2.216
    Bedankte sich
    116
    Erhielt 521 Danksagungen
    in 506 Beiträgen

    Standard

    Hallo Harald,

    vermute mal du hast dich im Forum vertan (1.5)

    - Joomla aktuell? (zeigt mir 3.6.4 an)
    - PD aktuell?

    Wurde seitens des Hoster was verändert?
    Vielleicht die PHP-Version?
    Gruß Elwood

    Kein Support per PN

  3. Erhielt Danksagungen von:


  4. #3
    Kommt häufiger vorbei Avatar von haraldlohmann
    Registriert seit
    15.12.2007
    Ort
    Neuenkirchen, NRW
    Alter
    61
    Beiträge
    342
    Bedankte sich
    255
    Erhielt 15 Danksagungen
    in 14 Beiträgen

    Standard

    Hallo Elwood,
    danke für den Tipp. Ich habe mich natürlich mit dem Forum vertan, sorry. Joomla läuft jetzt in der aktuellen Fassung, PD mit 3.1.2 ebenfalls. Bei all-inkl. - dem Hoster - gab es die Info, dass php 5.2, 5.3 und 5.4 ab de, 17. 01. nicht mehr unterstützt wird. Mehr weiß ich nicht. Aktuelle läuft php 5.5 auf dem Server.

    Ich konnte einzelne Dateien herunterladen, allerdings auch andere zeitweise mit dem besagtem "Leerlauf", d.h. keine Fehlermeldung. Das System funktioniert leider somit immer noch nicht einwandfrei.
    Gruß, Harald
    Web-to-date seit 2003 in allen folgenden Versionen,
    zwischendurch Versuche mit Typo3 und Joomla
    und dann kam der Durchbruch:
    Anfänger seit April 2012 - erste und einzige Seite bisher: www.ajg.eu

  5. #4
    Wohnt hier Avatar von christine2
    Registriert seit
    08.10.2010
    Beiträge
    4.828
    Bedankte sich
    397
    Erhielt 1.691 Danksagungen
    in 1.608 Beiträgen

    Standard

    Hallo Harald,

    schon lange nicht mehr da gewesen :-)

    Lösung hab ich keine, nur Ideen, ob aber diese passen, weiß ich leider nicht.

    Bitte unbedingt auf J 3.6.5 updaten.

    Irgendwo hast auch ein PG Plugin. Auch dieses schon aktualisiert? http://www.phoca.cz/download/categor...ownload-plugin

    Die FF Konsole zeigt einige Fehler. Irgendwie die: bootstrap.min.css in Verdacht:
    'none', URL oder Filterfunktion erwartet, aber 'alpha(' gefunden. Fehler beim Verarbeiten des Wertes für 'filter'. Deklaration ignoriert.
    Kenne mich damit aber nicht aus. Wollt halt anmerken, dass es vielleicht Javascript Fehler sein könnten?

    Na ja, mindestens PHP 5.6 sollte der Hoster schon haben? Die meisten schon schon bei 7.0.x

    Ah ja, ersuche einen Moderator, den Thread zum Verschieben.

    Liebe Grüße, Christine
    Geändert von christine2 (11.01.2017 um 20:01 Uhr)

  6. Erhielt Danksagungen von:


  7. #5
    Wohnt hier Avatar von Re:Later
    Registriert seit
    21.04.2014
    Ort
    Berlin
    Beiträge
    4.198
    Bedankte sich
    110
    Erhielt 1.653 Danksagungen
    in 1.466 Beiträgen

    Standard

    Meldungen bzgl. CSS der Art "Fehler beim Verarbeiten des Wertes.... Deklaration ignoriert." sind kein Problem. Ursache ist, dass Bootstrap-CSS mit sog. Browser-Hacks auch veraltete, buggy Browser unterstützt (IE7, IE8, IE9 und andere, je nach Bootstrap-Version). Diese Deklarationen verstehen dann nur diese Browser, aber andere ignorieren sie einfach weg.

    Früher hat man halt meist für jeden Schrottbrowser eine eigene CSS-Datei mit diesen Hacks zugeladen. Bootstrap macht das halt nicht.


    Bei All-Inkl musst für PHP-Version nur auf den Bearbeiten-Button der Domain oder Subdoamin klicken. Dort findest dann die höheren PHP-Versionen.

    (5.5 ist auch schon wieder veraltet).
    Joomlafachmann: https://www.ghsvs.de

  8. Erhielt Danksagungen von:


+ Antworten

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein