+ Antworten
Ergebnis 1 bis 6 von 6

Thema: Gelöst Impressum Datenschutzerklärung

  1. #1
    Neu an Board
    Registriert seit
    05.12.2014
    Ort
    Lebach
    Beiträge
    8
    Bedankte sich
    3
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Standard Gelöst Impressum Datenschutzerklärung

    Hallo
    Mit der Impressumspflicht und der neuen Datenschutzverordnung sind für mich neue Aufgaben gekommen.
    Ich würde gerne in der Fußzeile oder am Seitenende zu den beiden Beiträgen verlinken.
    Leider habe ich im Template keine Fußzeile. Dafür gibt es aber eine Zeile in der schon ein link vorhanden ist, aber ich finde die Datei nicht in der das angegeben werden kann.
    Kann mir da jemand weiter helfen?
    Webseite ist: www.msfsaar.de

    Die Zeile in die es soll:
    Bild2.jpg

    Und im Quelltext habe ich das hier gefunden:
    Bild1.jpg

    Vielen Dank fürs lesen.
    Gruß Bernd
    Geändert von berndkunz2000 (21.05.2018 um 18:16 Uhr)

  2. #2
    Wohnt hier Avatar von JoomlaWunder
    Registriert seit
    03.03.2010
    Ort
    Nordseeküste
    Beiträge
    4.386
    Bedankte sich
    199
    Erhielt 1.047 Danksagungen
    in 1.017 Beiträgen

    Standard

    Ich würde zunächst mal im Backend direkt ins Template gehen. Möglicherweise gibt es da eine Einstellung "Footer", wo der Text drin steht. Diesen dann einfach ergänzen.
    Ansonsten direkt in der index.php des Templates.
    Oder nutze einfach eine Modulposition im unteren Bereich in welche du ein Menü mit den beiden Punkten einfügst. Kannst dort aber auch einfache Links reinschreiben, die mit den bereits existierenden Menüpunkten im oberen Menü verknüpft werden. Oben könntest du deren Anzeige dann auf "Nicht anzeigen" stellen. Oder auch nicht.
    Gruß!
    JoomlaWunder
    Kein Support per PN!
    Konnte ich helfen? -> Dann bitte den "Danke"-Button klicken!

  3. Erhielt Danksagungen von:


  4. #3
    Neu an Board
    Registriert seit
    05.12.2014
    Ort
    Lebach
    Beiträge
    8
    Bedankte sich
    3
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Standard

    Hallo
    Danke für die Antwort
    Footer habe ich nicht gefunden.
    Dafür in der Index.php den Verweis auf: <?php echo date( 'Y' ); ?>&nbsp; <?php echo $csite_name; ?>&nbsp;&nbsp;<?php require("template.php"); ?>
    Und in der template.php diesen Abschnitt:
    /*********************************/

    $l_=substr($this->language,0,2);

    if($l_=="fr")

    $gt='<a target="_blank" href="http://www.globbers.net" title="globbers">globbers</a>&nbsp;<a target="_blank" href="http://www.globbersthemes.com" title="template joomla">template joomla</a>';

    else if($l_=="es")

    $gt='<a target="_blank" href="http://www.globbers.net" title="globbers">globbers</a>&nbsp;<a target="_blank" href="http://www.globbersthemes.com" title="plantillas joomla">plantillas joomla</a>';

    else

    $gt='<a target="_blank" href="http://www.globbers.net" title="globbers">globbers</a>&nbsp;<a target="_blank" href="http://www.globbersthemes.com" title="joomla templates">joomla templates</a>';



    ?>

    <?php echo $gt; ?>

    Aber egal wie ich den "title="globbers">globbers" ändere(Beispiel "Test">Test), es ändert sich nichts in der Fußzeile.
    Im Browser ändert sich nichts, in der Vorschau zum Template wird es aber angezeigt.
    Was mache ich falsch?
    Ich blicke da nicht dahinter.
    Gruß Bernd
    Geändert von berndkunz2000 (20.05.2018 um 16:48 Uhr)

  5. #4
    Wohnt hier Avatar von JoomlaWunder
    Registriert seit
    03.03.2010
    Ort
    Nordseeküste
    Beiträge
    4.386
    Bedankte sich
    199
    Erhielt 1.047 Danksagungen
    in 1.017 Beiträgen

    Standard

    Caches geleert? Diese zum Testen am besten deaktivieren!
    Könntest es natürlich auch in die index.php eintragen. Aber Caches müssten dennoch geleert werden.
    Ich würde aber ein Modul verwenden. Nicht das die Änderung bei einem Update mal überschrieben wird.
    Gruß!
    JoomlaWunder
    Kein Support per PN!
    Konnte ich helfen? -> Dann bitte den "Danke"-Button klicken!

  6. #5
    Neu an Board
    Registriert seit
    05.12.2014
    Ort
    Lebach
    Beiträge
    8
    Bedankte sich
    3
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Standard Fehler gefunden

    HI
    OK. Habe in der Kopie des Template Änderungen gemacht, nicht in der aktiven Datei.
    Jetzt funktioniert es.
    Sorry
    VG Bernd

  7. #6
    Neu an Board
    Registriert seit
    05.12.2014
    Ort
    Lebach
    Beiträge
    8
    Bedankte sich
    3
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Standard

    Sorry, war selbst Schuld

+ Antworten

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein