+ Antworten
Ergebnis 1 bis 7 von 7

Thema: Hintergrundbild

  1. #1
    Neu an Board
    Registriert seit
    09.10.2015
    Beiträge
    10
    Bedankte sich
    3
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Standard Hintergrundbild

    Hallo zusammen,

    ich brauche schon wieder eure Hilfe.

    Ich würde gern als Hintergrundbild eine alte Karte anzeigen lassen. Leider funktioniert das nicht.
    Derzeit habe ich dort folgendes stehen:

    body.site {
    background-color: #fff;
    border-top: 3px solid #0088cc;
    padding: 20px;
    background-image: url("http://");
    background-repeat:no repeat;
    }

    Wo liegt mein Fehler? Was müsste ich schreiben, damit es funktioniert?

    liebe Grüße
    Kisscat
    Geändert von Kisscat (13.11.2015 um 14:21 Uhr)

  2. #2
    Gute Seele des Boards Avatar von NinjaTurtle
    Registriert seit
    24.11.2012
    Ort
    Willich
    Alter
    53
    Beiträge
    17.655
    Bedankte sich
    658
    Erhielt 4.560 Danksagungen
    in 4.338 Beiträgen

    Standard

    Firebug sagt, dass der Link zum Bild nicht stimmt

    Neue Webseite mit Joomla - Relaunch einer Joomla-Seite - Umzug?
    Erstellung, Betreuung, Backups, Updates und Hosting - Monatliche Zahlweise!
    WebMonkeyDesign


  3. #3
    Verbringt hier viel Zeit Avatar von Dudlhofer
    Registriert seit
    11.02.2009
    Ort
    da wo Bayern am schönsten ist
    Beiträge
    683
    Bedankte sich
    35
    Erhielt 222 Danksagungen
    in 185 Beiträgen

    Standard

    Zitat Zitat von NinjaTurtle Beitrag anzeigen
    Firebug sagt, dass der Link zum Bild nicht stimmt
    ...und zwar, weil das Verzeichnis "/joomla" überflüssig ist. Lass es weg und schon klappt's - auch wenn's optisch vielleicht des Guten zu viel ist...

    ♦♦♦♦♦♦♦♦♦♦♦♦♦♦♦♦♦♦ EXTRA BAVARIAM NULLA VITA ♦♦♦♦♦♦♦♦♦♦♦♦♦♦♦♦♦♦♦♦


  4. Erhielt Danksagungen von:


  5. #4
    Gehört zum Inventar Avatar von christine2
    Registriert seit
    08.10.2010
    Beiträge
    5.390
    Bedankte sich
    438
    Erhielt 1.930 Danksagungen
    in 1.831 Beiträgen

    Standard

    Hallo,

    Zitat Zitat von Dudlhofer Beitrag anzeigen
    ...und zwar, weil das Verzeichnis "/joomla" überflüssig ist. Lass es weg und schon klappt's - auch wenn's optisch vielleicht des Guten zu viel ist...
    Ja genau. Allerdings hast Du mehr weggenommen - als Kollege Dudlhofer geschrieben hat

    Jetzt ist es so: background-image: url("erbenermittlung-rumaenien-ungarn.de/karte_rumaenien.jpg");

    Entweder so: background-image: url("http://www.erbenermittlung-rumaenien-ungarn.de/images/karte_rumaenien_kl.jpg");

    oder so (relativer Pfad): background-image: url("../../../images/karte_rumaenien_kl.jpg");

    Liebe Grüße, Christine

  6. Erhielt Danksagungen von:


  7. #5
    Neu an Board
    Registriert seit
    09.10.2015
    Beiträge
    10
    Bedankte sich
    3
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Standard

    Danke euch allen!
    Jetzt hab ich es hin bekommen.

    Wie kann ich den Beitrag eigentlich als "Gelöst" markieren???

    liebe Grüße, Kisscat

  8. #6
    Wohnt hier
    Registriert seit
    03.08.2011
    Beiträge
    2.824
    Bedankte sich
    144
    Erhielt 683 Danksagungen
    in 659 Beiträgen
    Bin jetzt hier: http://forum.joomla.de

  9. #7
    Neu an Board
    Registriert seit
    09.10.2015
    Beiträge
    10
    Bedankte sich
    3
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Standard

    Dankeschöööön! :-)

+ Antworten

Stichworte

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein