+ Thema erstellen
Seite 276 von 281 ErsteErste ... 176 226 266 272 273 274 275 276 277 278 279 280 ... LetzteLetzte
Zeige Themen 8251 bis 8280 von 8410

Forum: Joomla 3.x Allgemeine Fragen

Allgemeine Fragen und Diskussionen zu Joomla 3.x

  1. Wichtiges Thema Wichtig: Gelöste Threads bitte markieren (Titel ändern)

    Moin Moin ! Um ein bißchen Ordnung in den Wust der ganzen Threads zu schaffen, bitten wir die Threadersteller nach Lösung Eures Problems die Threads umzubenennen. Dafür geht Ihr (die Ersteller des Threads!) folgendermaßen vor: 1. Ihr geht auf die erste Seite des Threads 2. Ihr klickt auf...

    KaffDaddy‎ - 08.03.2006, 09:22 Uhr
    • Antworten: 4
    • Hits: 50.953
    23.01.2015, 15:31 Gehe zum letzten Beitrag
  1. Gelöst Wie kann ich die Site URL als Prefix von Links abstellen?

    Hallo zusammen, habe bei meiner Joomla 3.0.2 Installation das Problem, dass in Artikeln das Linkziel externer und interner Links stets die Site URL als Prefix enthält. Zum Beispiel wird statt auf http://www.fotocommunity.de/natur/pilze-flechten/745 auf...

    AK_CCM‎ - 27.01.2013, 17:25 Uhr
    links, sitelinks, url, url-rewrite
    • Antworten: 4
    • Hits: 685
    27.01.2013, 17:56 Gehe zum letzten Beitrag
  2. Gelöst Sprachauswahl: verknüpfte Einträge funzt nicht

    Halli, also ich habe eine mehrsprachige J!-Seite erstellt. Soweit funzt auch alles, nur: Wenn ich auf einem anderen Menüpunkt als "home" von de auf en switche, dann springt die Seite auf die englische home-Seite. Im Plugin "Sprachenfilter" ist aber eingestellt, dass die Einträge verknüpft...

    rockscientist01‎ - 26.01.2013, 21:19 Uhr
    • Antworten: 1
    • Hits: 573
    26.01.2013, 21:26 Gehe zum letzten Beitrag
  3. spezielle Bilderanzeige mit Joomla 3.0 (oder auch 2.5)

    Hallo zusammen Ich stehe vor folgendem Problem. Meine Holde möchte auf unserer neu zu bauenden Internetseite Fotos wie folgt angezeigt bekommen. Entweder wie im ersten Anhang (Bild1) gezeigt, dass ein großes Bild erscheint (Hauptbild) und darunter kleine Thumbnails, die dann bei klick oder...

    sinai‎ - 25.01.2013, 17:23 Uhr
    • Antworten: 3
    • Hits: 6.930
    25.01.2013, 21:16 Gehe zum letzten Beitrag
  4. Gelöst E-Mail Versand funzt nicht mit Strato...

    Welche einstellungen muss ich vornehmen, damit der emailversand funktioniert? Bis jetzt habe ich folgendes gemacht: Kontakt angelegt und email adresse vergeben. In den Einstellungen vom Kontakt und global "session-Prüfung" und "benutzerdefinierte Antwort" AUS. Servereinstellungen:...

    rockscientist01‎ - 25.01.2013, 01:07 Uhr
    • Antworten: 2
    • Hits: 2.215
    25.01.2013, 20:03 Gehe zum letzten Beitrag
  5. Gelöst Kann keine Beiträge oder Kategorien erstellen in Joomla 3.02

    Hab mir mal die 3 Version offline mit XAMPP installiert, soweit so gut. Kann z.B. neue Menü´s erstellen. Wenn ich aber einen Beitrag oder eine neue Kategorie erstellen will, kann ich nicht mit "Speichern" oder "Speichern & Schließen" fertigstellen. Die Button reagieren einfach nicht, auch...

    uwe918‎ - 25.01.2013, 13:01 Uhr
    • Antworten: 3
    • Hits: 1.435
    25.01.2013, 15:11 Gehe zum letzten Beitrag
  6. Migration - Do it yourself? (1.5 -> 3.0)

    Liebe Joomlaner, ich betreibe seit einiger Zeit hobbymäßig eine Doom-Seite (ja, der alte Schinken von 1994 :)) unter ** link zu infizierter Seite entfernt **. Da ich in letzter Zeit viele Probleme mit Hackern und veralteten Komponenten, Module und Plugins habe, dachte ich mir, dass es an der...

    Tormentor667‎ - 16.12.2012, 13:22 Uhr
    • Antworten: 5
    • Hits: 920
    25.01.2013, 09:49 Gehe zum letzten Beitrag
  7. Gelöst Joomla 3.0; Kann keinen neuen Beitrag erstellen

    Hallo Kann mir jemand bitte helfen? Ich mache einen neuen Beitrag und beim Speichern kommt folgende Fehlermeldung: Fehler Speichern fehlgeschlagen! Fehler: SQL=DELETE FROM ayxzg_versions WHERE vid NOT IN () AND vid NOT IN () AND vid NOT IN () AND vid NOT IN (5) AND vid NOT IN (6) AND...

    Hai007‎ - 24.01.2013, 09:29 Uhr
    • Antworten: 2
    • Hits: 956
    25.01.2013, 00:52 Gehe zum letzten Beitrag
  8. Versuche eine Website zu erstellen

    Hallo liebe Gemeinde hier Ich habe mich jetzt mal an Joomla 3.0 versucht und auf meinem Webserver installiert. Jetzt ist es so, dass ich verschiedene Fragen habe wie auch Hilfe brächte. Vielleicht finden sich ja welche hier, die mir da Tipps oder Ratschläge geben können. Würde mich sehr drüber...

    xxSirOliver‎ - 24.01.2013, 22:04 Uhr
    • Antworten: 1
    • Hits: 596
    24.01.2013, 22:14 Gehe zum letzten Beitrag
  9. Nicht gesicherte joomla Datenbank wieder herstellen?

    Hallo Zusammen, ich bin dabei auf dem lokalen xampp webserver unter Windows meine Website zu erstellen. Durch eine Unkonzentriertheit habe ich den den lokalen Webserver (xampp) deinstalliert ohne vorher die Datenbank korrekt gesichert zu haben. Hatte über phpadmin die Datenbankgesichert (dachte...

    divekato‎ - 23.01.2013, 19:17 Uhr
    datenbank, htdocs\joomla, wiederherstellung
    • Antworten: 3
    • Hits: 953
    24.01.2013, 11:46 Gehe zum letzten Beitrag
  10. Gelöst Bei mir falsche Ausgabe von URL bei Links intern und extern

    Gelöst: Hallo, egel welchen Editor ich verwende, die Ausgabe von Hyperlinks erfolgt immer mit der Ergänzug:www.domain.com, dann das Linkziel in "\ Ziel \", (Backslash)? Bin ratlos. z.B: http://www.domain.com/"\images/Ahorn-250.jpg\" Magic_quotes ist aus!

    ttsarche‎ - 24.01.2013, 11:34 Uhr
    • Antworten: 2
    • Hits: 558
    24.01.2013, 11:45 Gehe zum letzten Beitrag
  11. Titelnamen vom Beitrag geht nicht weg

    Hallo, ich habe mir ein Template gemacht, nun bin ich so ziemlich fertig. bin gerade eben bei der Startseite. Habe als globale Einstellung angegeben, dass der Titel gezeigt wird, möchte dies aber nicht auf meiner Startseite haben. Habe jetzt den Artikel angelegt, der auf die Startseite kommen...

    jonathanhoelz‎ - 22.01.2013, 12:03 Uhr
    • Antworten: 3
    • Hits: 627
    22.01.2013, 12:35 Gehe zum letzten Beitrag
  12. Joomla 3.2 Wie verlinke ich Audio und Video?

    :) :) Hallo Joomla Freunde, Ich habe 3.2 Joomla. Wie verlinke ich meine Audio und Video files, die ich in meiner Webseite habe. Ich habe meine Bilder alle erfolgreich verlinked über den image Ordner. Muß ich einen anderen Ordner für meine Video und Audio Dateien einrichten ?? Wenn ja,...

    hallojoomla‎ - 20.01.2013, 20:41 Uhr
    audio, files, verlinken, video
    • Antworten: 1
    • Hits: 817
    20.01.2013, 21:31 Gehe zum letzten Beitrag
  13. Benutzerfreundlich fehlende Titeltags

    Für einen Bekannten interessiere ich mich für Joomla 3.xxx. Ich habe mir jetzt diverse Beispiele von Templates angesehen aber vermisse immer noch die Titeltags bei Menüs, Links etc. Habe mir das gerade auf den server geladen. 33,9MB und ca. 4900 Dateien? Weniger geht nicht? Wie soll man da noch...

    mrairbrush‎ - 18.01.2013, 18:53 Uhr
    2 Seiten
    1 2
    • Antworten: 11
    • Hits: 1.373
    20.01.2013, 19:35 Gehe zum letzten Beitrag
  14. Gelöst htaccess Problem

    Hallo zusammen, ich habe gerade nen redirect per htaccess von index.php nach / eingerichtet. In Gedanken wie ich war, hab ich anstatt zu meiner .com Domain zu .de umgeleitet...Nun hab ich das in der htaccess korrigiert und .com eingetragen, aber die Seite leitet weiterhin zur .de Domain um :? ...

    buxshots‎ - 19.01.2013, 12:42 Uhr
    • Antworten: 4
    • Hits: 912
    19.01.2013, 17:29 Gehe zum letzten Beitrag
  15. Template für 1.5 auch für 2.5

    Habe mir mal selbst ein Template für 1.5 gebuat und will nun auf 2.5 umsteigen. Das Template scheint aber nicht auf? Hilfe! Libe Grüße, Gudrun

    Gudrun TeamVerde‎ - 19.01.2013, 12:59 Uhr
    template 1.5 upgraden
    • Antworten: 2
    • Hits: 513
    19.01.2013, 14:25 Gehe zum letzten Beitrag
  16. Gelöst Sortierung von Beitragstiteln in Kategorienlisten

    Hallo zusammen, besteht die Möglichkeit, die Beiträge in einer Kategorienliste standardmäßig alphabetisch sortiert anzeigen zu lassen? Falls ja, würde mich über einen Tipp sehr freuen. Gruß, Andreas

    AK_CCM‎ - 19.01.2013, 00:13 Uhr
    alphabetisch, kategorienliste, sortierung
    • Antworten: 6
    • Hits: 765
    19.01.2013, 11:47 Gehe zum letzten Beitrag
  17. Tabelen unter Maus werden gelb

    Hallo ich habe meine Seitenelemente über Tabelle positioniert. Wen ich die seite aufrufe und über die Tabelle mit der Maus fahre verden die Tabelenfelder bezihungsweise die tabelle gelb, der Rahmen der Tabelle wird grau angedeutet. Wie kann ich das abstellen.

    sylmo‎ - 18.01.2013, 20:49 Uhr
    • Antworten: 3
    • Hits: 723
    19.01.2013, 06:09 Gehe zum letzten Beitrag
  18. Benutzer

    Hallo! Ich habe in Flash ein kleines Onlinespiel programmiert und ich möchte das die Punkte für den jeweiligen Benutzer gespeichert und zusammengezählt werden. Auf meiner Website können sich User anmelden und ich möchte wissen wo diese Userdaten gespeichert werden, sodass das Onlinespiel für...

    blum96‎ - 18.01.2013, 17:14 Uhr
    • Antworten: 3
    • Hits: 537
    18.01.2013, 22:39 Gehe zum letzten Beitrag
  19. Gelöst Webseite im Wartungsmodus - Live schalten?

    Hallo, meine Webseite ist im Wartungsmodus. Wie/wo kann ich diese nun Live schalten? Vielen Dank für Eure Hilfe

    rhusemann‎ - 18.01.2013, 22:31 Uhr
    live schalten, wartungsmods
    • Antworten: 1
    • Hits: 1.025
    18.01.2013, 22:36 Gehe zum letzten Beitrag
  20. Gelöst Bearbeien auf Webseite/ Frontend

    Hallo, ich arbeite mit Joomla 3.0 und habe folgendes Problem: Auf den Webseiten im Frontend wird ein Button "Bearbeiten" dagestellt. Kann mir bitte jemand einen Tipp geben, wo/ wie ich diesen Button entfernen kann ? Vielen Dank.

    rhusemann‎ - 18.01.2013, 22:01 Uhr
    button bearbeiten, forntend, joomla 3.0
    • Antworten: 1
    • Hits: 513
    18.01.2013, 22:15 Gehe zum letzten Beitrag
  21. Probleme mit ItemId auf Index

    Hallo! Habe folgendes Problem in meiner Index habe ich auch gleichzeitig eine ignite Gallery, eingebunden. Wenn ich jetzt auf ein Thum klicke um das Bild vergrößert anzuzeigen passt die Anordnung der Seite nicht mehr. Bei dem Link des Thumbnails fehlt die ItemID. Wenn ich dann auf Home gehe und...

    sogroe‎ - 18.01.2013, 13:28 Uhr
    ignite, index, itemid
    • Antworten: 3
    • Hits: 946
    18.01.2013, 18:09 Gehe zum letzten Beitrag
  22. Unglücklich Adminbereich: Beitrag speichern geht nicht!

    Hallo, Derzeit arbeite ich an einem Template welches auf Joomla 3.0 läuft. Aber irgendwie gibt es ein Problem beim Speichern der Beiträge im Adminbereich. Die Buttons für das Speichern, Schließen, etc. werden zwar angezeigt und können auch angeklickt werden, jedoch bleibt die gewünschte Aktion...

    Dimi67‎ - 17.01.2013, 19:34 Uhr
    • Antworten: 5
    • Hits: 1.649
    18.01.2013, 17:49 Gehe zum letzten Beitrag
  23. Bild einbinden funktioniert nicht

    Hallo alle miteinander, ich bin etwas verzweifelt, da eine unkomplizierte Normalität, das Bilder einfügen, irgendwie nicht so ganz möchte. Ich lade ein Bild hoch, klicke auf einsetzen, es wird im Editor angezeigt. Aber auf der Website nicht. Denn warum auch immer hat sich Joomla dazu entschieden...

    JansonJN‎ - 18.10.2012, 22:21 Uhr
    2 Seiten
    1 2
    • Antworten: 12
    • Hits: 6.040
    18.01.2013, 13:30 Gehe zum letzten Beitrag
  24. Gelöst Problem mit dem Editor

    Hallo zusammen, Habe ein Problem mit dem Editor in Joomla 3.0. Und zwar schreibt er mir jedesmal beim Speichern den HTML-Code kaputt. Bsp: Ich füge ein Bild ein und der Code sieht dann ja in etwa wie folgt aus: <img src="pfad/zum/bild.jpg" > wenn ich dann speichere sieht er anschließend so...

    Arthur_Spooner‎ - 16.01.2013, 14:26 Uhr
    • Antworten: 5
    • Hits: 1.021
    18.01.2013, 08:21 Gehe zum letzten Beitrag
  25. Joomla 3 - JCE und Script

    Hallo ich versuch gerade zu lernzwecken eine unter J2.5 funktionierende Homepage mit J3 quasi nachzubauen.... Nun hab ich aber das Problem dass ein Script im Beitrag nicht funktioniert, weder im Joomal-Beitrag noch unter Zoo-Pages Das Script wär folgendes: <script...

    haus177‎ - 17.01.2013, 19:19 Uhr
    • Antworten: 1
    • Hits: 748
    17.01.2013, 21:01 Gehe zum letzten Beitrag
  26. Beiträge werden trotz Status "versteckt" angezeig???

    Hi, ich kann auf meiner Joomla Seite Beiträge nicht unpublishen: Wenn sie auf "versteckt" gestellt sind, werden sie trotzdem angezeigt. Woran mag das liegen? Danke AO

    rockscientist01‎ - 17.01.2013, 11:32 Uhr
    • Antworten: 5
    • Hits: 1.027
    17.01.2013, 20:00 Gehe zum letzten Beitrag
  27. User von 1.5 nach 3.0 migrieren

    Hallo liebes Forum, weiß jemand einen Weg, die User von 1.5 nach 3.0 zu migrieren? Habs mit meinen rudimentären MySQL Kenntnissen versucht, jedoch meckert er da fehlende Felder an, wenn ichs richtig verstanden habe. Hat jemand einen Tipp oder ´ne Empfehlung? Vielen Dank im voraus Chris

    Your-RS.de‎ - 17.01.2013, 15:43 Uhr
    • Antworten: 1
    • Hits: 1.446
    17.01.2013, 16:17 Gehe zum letzten Beitrag
  28. System-Benutzergruppen gelöscht

    Hallo Community, ich habe mir Joomla 3 aufgesucht, viel Inhalt dazugegeben und wollte nun dafür sorgen, dass ein bestimmter User z.B. nur die Shop-Komponente bearbeiten kann. Hierbei habe ich wohl vorschnell die systemeigenen Gruppen mal eben gelöscht. Kann man diese widerherstellen?Wenn ja,...

    dermozza‎ - 14.01.2013, 15:12 Uhr
    • Antworten: 5
    • Hits: 812
    16.01.2013, 20:33 Gehe zum letzten Beitrag
  29. Unterere Menüebenen begrenzen

    Ich hab folgendes Problem. Hier der Screenshot -> Ich hab jetzt mal als Beispiel die Oberste Ebene Mods genommen. Darunter sieht man 4 weitere Einträge. So und das Problem ist jetzt das ich will das dort maximal 5 angezeigt werden auch wenn 50 drinnen sind. Hoffe irgendjemand kann mir...

    Timati7‎ - 15.01.2013, 20:35 Uhr
    2 Seiten
    1 2
    • Antworten: 13
    • Hits: 1.183
    16.01.2013, 20:22 Gehe zum letzten Beitrag
  30. User-bezogene Meldungen

    Besucher meiner Seite erhalten automatisch den Status "GAST". Diese Gruppe habe ich im Backend entsprechend eingerichtet. Auf meiner Startseite "Kategorie-Blog" möchte ich Meldungen für "Gäste" bzw. registrierte Benutzer einblenden. Also habe ich einen Beitrag verfasst und diesen mit der...

    Florian_W‎ - 15.01.2013, 08:08 Uhr
    • Antworten: 0
    • Hits: 522
    15.01.2013, 08:08 Gehe zum letzten Beitrag

+ Thema erstellen

Anzeige-Eigenschaften

Nur Themen anzeigen, die im ausgewählten Zeitraum erstellt wurden.

Geben Sie an, wonach die Themenliste sortiert sein soll.

Reihenfolge

Hinweis: Wenn nach dem Datum sortiert wird, werden bei 'absteigender Reihenfolge' die neuesten Elemente zuerst angezeigt.

Symbol-Legende

Enthält ungelesene Beiträge
Enthält ungelesene Beiträge
Enthält keine neuen Beiträge
Enthält keine neuen Beiträge
Mehr als 30 Antworten oder 1000x gelesen
Beliebtes Thema mit neuen Beiträgen
Mehr als 30 Antworten oder 1000x gelesen
Beliebtes Thema ohne neue Beiträge
Thema geschlossen
Thema geschlossen
Thema enthält einen Beitrag von Ihnen
Sie haben in diesem Thema geschrieben.

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein