+ Antworten
Ergebnis 1 bis 4 von 4

Thema: Error displaying the error page: Application Instantiation Error: Error initialising

  1. #1
    Neu an Board
    Registriert seit
    27.06.2014
    Beiträge
    2
    Bedankte sich
    0
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Standard Error displaying the error page: Application Instantiation Error: Error initialising

    Hello,
    ich bin verzweifelt, meine Seite zeigt folgende Fehlermeldung
    Error displaying the error page: Application Instantiation Error: Error initialising the session.

    Ich weiss nicht, wo ich was anfangen kann.
    Vielen Dank für Eure Hilfe

  2. #2
    Gute Seele des Boards Avatar von NinjaTurtle
    Registriert seit
    24.11.2012
    Ort
    Willich
    Alter
    53
    Beiträge
    17.655
    Bedankte sich
    658
    Erhielt 4.560 Danksagungen
    in 4.338 Beiträgen

    Standard

    Hast Du mal gegooglet und die Antworten bei Dir getestet?

    Von welcher Joomla Version sprechen wir?
    Welche PHP-Version wird verwendet?
    Was hast Du gemacht, ehe diese Meldung angezeigt wurde?

    Neue Webseite mit Joomla - Relaunch einer Joomla-Seite - Umzug?
    Erstellung, Betreuung, Backups, Updates und Hosting - Monatliche Zahlweise!
    WebMonkeyDesign


  3. #3
    Neu an Board
    Registriert seit
    27.06.2014
    Beiträge
    2
    Bedankte sich
    0
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Standard

    Vielen Dank für die prompte Antwort,
    Die Seite ist gehostet bei 1u1, die PHP Version ist 5.6
    Ich war mehr als 2 Jahren nicht auf der Seite, also ich habe nichts geändert.
    Ich kann nicht mal die Administrator Seite aufmachen, demnach kann nicht die Joomla-Version nennen (vielleich 3.0 ?)
    die Seite ist ckm-org.com
    ALSO front und backend gehen überhaut nicht
    Geändert von jontigi (10.09.2019 um 16:54 Uhr)

  4. #4
    Wohnt hier Avatar von JoomlaWunder
    Registriert seit
    03.03.2010
    Ort
    Nordseeküste
    Beiträge
    4.980
    Bedankte sich
    201
    Erhielt 1.272 Danksagungen
    in 1.238 Beiträgen

    Standard

    Dein Joomla ist 3.5.1, also stark veraltet. Es fehlen somit auch viele Sicherheitsupdates.
    Gleiches wird wohl für die Drittanbieter-Erweiterungen gelten, sofern du welche installiert hast.
    PHP 5.6 ist ebenso veraltet. Aktuell wäre PHP 7.2 (empfehlenswert), eventuell sogar 7.3, sofern alle Drittanbieter-Erweiterungen das mitmachen.

    Die Seite sollte also zunächst gesichert werden, dann in einer Testebene (z.B. lokal oder auf dem Webserver) installiert werden. Dann alles aktualisieren, angefangen mit den Drittanbieter-Erweiterungen und dann Joomla. Wann genau die PHP-Version beim Hoster umgestellt werden sollte, das hängt ein wenig von dem ab, was du installiert hast. Joomla selber kommt ab 3.5 mit PHP 7 klar.

    Falls das alles Fremdwörter für dich sind, würde ich dir zwingend kompetente Hilfe empfehlen. Kannst dich bei Bedarf gerne an mich wenden.
    Gruß!
    JoomlaWunder
    Kein Support per PN!
    Konnte ich helfen? -> Dann bitte den "Danke"-Button klicken!

+ Antworten

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein