+ Antworten
Ergebnis 1 bis 8 von 8

Thema: Joomla 3.9.8 ist erschienen

  1. #1
    Wohnt hier
    Registriert seit
    03.08.2011
    Beiträge
    2.824
    Bedankte sich
    144
    Erhielt 683 Danksagungen
    in 659 Beiträgen

    Standard Joomla 3.9.8 ist erschienen

    Infos und Download https://github.com/joomla/joomla-cms/releases

    Bitte wie immer nur über Probleme berichten
    Bin jetzt hier: http://forum.joomla.de

  2. Erhielt Danksagungen von:


  3. #2
    Kommt häufiger vorbei Avatar von pepe0611
    Registriert seit
    11.06.2013
    Beiträge
    252
    Bedankte sich
    85
    Erhielt 2 Danksagungen
    in 2 Beiträgen

    Standard

    Hi Elwood,
    Hallo Joomla Updater und Freunde,

    bei einer Seite habe ich Probleme:
    Generell mache ich ein Backup und drücke dann DIREKT SCHREIBEN...

    Jetzt steht dort: Neuinstallation der Core Dateien... Wenn ich es anschiebe kommt ein ERROR INVALID LOGIN
    Wenn ich auf Hochladen gehe steht dort:
    Das Verzeichnis für temporäre Dateien in PHP ist nicht gesetzt...

    Ein hochladen der Stable Update Datei scheitert auch nach erneuter Passwort Eingabe im Backend.

    ---------

    Bei NORMALEN Updates der Plugins kommt:
    Fehler beim Aktualisieren von COM_INSTALLER_TYPE_TYPE_.

    Ich bin leider mit der Seite noch bei 1&1 bzw. IONOS
    Ich konnte immer normal einfach updaten.

    Frage: Haben sie dort auf dem Server eine falsche Einstellung?
    Wie kann ich es beheben?
    Oder meinst Du eine Neuinstallation machen?

    Gruß,

    pepe0611

  4. #3
    Neu an Board
    Registriert seit
    28.02.2008
    Beiträge
    7
    Bedankte sich
    1
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Standard

    Fehlermeldung
    Ich bekomme folgende Fehlermeldung:
    Warning: stristr(): Empty needle in /XXX/XXXX/webseiten/awolaudenbach/joomla3/libraries/src/Document/HtmlDocument.php on line 312

    Wass könnte das sein?
    Ich habe 2 Seiten aber nur bei einer kommt diese Meldung.

    Gruß Günni

    Gerade eben bemerkt...
    Ich habe bei meiner 2. Seite einen neuen Beitrag erstellt. Und nun kommt auch dort der Fehler.

    Update

    Ich habe die Version 3.9.6 zurückgespielt und der Fehler ist auf dieser Seite weg.
    Geändert von flaco (12.06.2019 um 12:41 Uhr)

  5. #4
    Gehört zum Inventar Avatar von christine2
    Registriert seit
    08.10.2010
    Beiträge
    5.377
    Bedankte sich
    437
    Erhielt 1.926 Danksagungen
    in 1.827 Beiträgen

    Standard

    Hallo flaco,

    Zurückspielen ist keine Option (wegen security fixes).

    Tippe da auf eine ev. nicht aktuelle Erweiterung. Gabs schon mal: https://issues.joomla.org/tracker/joomla-cms/6123 & bei einem anderen Fall eine xmap.

    Spiel das hier durch: https://forum.joomla.de/thread/6467-...us-call-stack/

    Liebe Grüße
    Christine

  6. #5
    Gehört zum Inventar Avatar von Re:Later
    Registriert seit
    21.04.2014
    Ort
    Berlin
    Beiträge
    5.769
    Bedankte sich
    155
    Erhielt 2.243 Danksagungen
    in 2.011 Beiträgen

    Standard

    "Spiel das hier durch: https://forum.joomla.de/thread/6467-...us-call-stack/"

    Das hilft da leider nicht, da es ja nur eine Warning ist.

    @flaco

    Hier wurden die Zeilen geändert, so, dass der Fehler jetzt bei dir auftritt
    https://github.com/joomla/joomla-cms/pull/20310
    Diese Änderung fixt ein anderes, gravierenderes Problem.

    Aber, ich habe jetzt lange mit "Erweitertem Cache" rumprobiert, mit einem normalem Joomla und eigenen "Kaputtmacher"-Plugins und mir gelingt es nicht diese Warning nachzubauen. Ich kann nur vermuten, dass du eine Erweiterung installiert hast, die an unpassender Stelle etwas an den Head-Daten ändert.
    So lange man nicht weiß, welche wo wie was, ist das schwierig im Forum zu lösen.

    Oder verwendest du vielleicht zusätzlich zum Erweiterten Cache noch ein Cache-Plugin? Sollte man nicht machen, nebenbei.

    Kann also nur empfehlen, "Fehler berichten" abzuschalten oder von Erweitertem Cache auf Normales Caching in der Joomla-Konfig umzuschalten. Ob's in diesem Fall hilft, nach obiger Änderung, muss sich zeigen.

    "Ich habe die Version 3.9.6 zurückgespielt und der Fehler ist auf dieser Seite weg."
    Hat christine2 ja schon gesagt, dass ungut. Eine Warning, Notice, Deprecated-Meldung sollte niemals Anlass sein, so etwas zu tun, wenn die Seite ansonsten ihre Arbeit tut.
    Geändert von Re:Later (12.06.2019 um 13:44 Uhr)
    Joomlafachmann: https://www.ghsvs.de

  7. #6
    Neu an Board
    Registriert seit
    28.02.2008
    Beiträge
    7
    Bedankte sich
    1
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Standard

    @christine2
    Danke sehr... damit konnte ich nichts anfangen.

    @Re:Later
    Es hat scheinbar tatsächlich etwas mit dem Caceh zu tun.
    cache.jpg
    Wenn ich Cache auf "Aus" stelle ist der Fehler nicht da.
    Normalerweise hatte ich immer auf "AN - Normales Caching" gestellt.

    Welchen Rat gebt ihr mir?

  8. #7
    Gehört zum Inventar Avatar von Re:Later
    Registriert seit
    21.04.2014
    Ort
    Berlin
    Beiträge
    5.769
    Bedankte sich
    155
    Erhielt 2.243 Danksagungen
    in 2.011 Beiträgen

    Standard Eigene Felder. Feldtyp Wiederholbar (repeatable). Zu beachten seit Joomla 3.9.7

    Joomlafachmann: https://www.ghsvs.de

  9. #8
    Gehört zum Inventar Avatar von Re:Later
    Registriert seit
    21.04.2014
    Ort
    Berlin
    Beiträge
    5.769
    Bedankte sich
    155
    Erhielt 2.243 Danksagungen
    in 2.011 Beiträgen

    Standard

    @flaco
    "Welchen Rat gebt Ihr mir?"
    Hab ich ja eigentlich geschrieben:
    - Fehler berichten in Joomla-Konfiguration auf "Keine". Auf einer Echtsteite sollte man das ja eh so eingestellt haben.
    - Oder mal dem Joomla-Cache-Plugin eine Chance geben statt Cache via Konfiguration.

    - Mehr ist in Unkenntnis deines Joomlas nicht möglich bzw. "Man müsste davor sitzen und den Code schrittweise debuggen." EDIT: Damit meine ich NICHT die Einstellung Debuggen in der Joomla-Konfiguration.
    Joomlafachmann: https://www.ghsvs.de

+ Antworten

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein