+ Antworten
Ergebnis 1 bis 5 von 5

Thema: Suchmachinenfreundliche URLs funktionieren nicht mehr

  1. #1
    War schon öfter hier
    Registriert seit
    09.07.2007
    Beiträge
    188
    Bedankte sich
    0
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Standard Suchmachinenfreundliche URLs funktionieren nicht mehr

    Hallo zusammen,

    ich hatte meine Seite eigentlich so eingestellt, das wenn man einen Beitrag anklickt, der Alias in der URL erscheint und nicht blog?view=article&id=402:jahreszeit&catid=8
    Irgendwie tut das aktuell nicht mehr und ich habe bislang nicht herausfinden können warum.

    Kann evtl. Jemand helfen? Eine Beuspielseite wäre http://www.kleine-fotoschmiede.de/blog? ... it&catid=8

    Aktuelle Konfig im Screenshot.
    Angehängte Grafiken

  2. #2
    Gute Seele des Boards Avatar von NinjaTurtle
    Registriert seit
    24.11.2012
    Ort
    Willich
    Alter
    53
    Beiträge
    17.512
    Bedankte sich
    643
    Erhielt 4.521 Danksagungen
    in 4.305 Beiträgen

    Standard

    Gehören diese Beiträge zu einem Menüeintrag?

    Im Blog ist alles so, wie es sein soll!

    Neue Webseite mit Joomla - Relaunch einer Joomla-Seite - Umzug?
    Erstellung, Betreuung, Backups, Updates und Hosting - Monatliche Zahlweise!
    WebMonkeyDesign


  3. #3
    War schon öfter hier
    Registriert seit
    09.07.2007
    Beiträge
    188
    Bedankte sich
    0
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Standard

    Der Blog ist ein Menüeintrag, ja.
    Ich hätte jetzt erwartet das die URL dann lautet wie folgt kleine-fotoschmiede.de/blog/alias_des_beitrages
    So war es auch schon, da bin ich mir 100 % sicher. Aktuell stehen da jetzt aber wieder die Nummern der ID's wie im Eingangspost geschrieben

  4. #4
    Gute Seele des Boards Avatar von NinjaTurtle
    Registriert seit
    24.11.2012
    Ort
    Willich
    Alter
    53
    Beiträge
    17.512
    Bedankte sich
    643
    Erhielt 4.521 Danksagungen
    in 4.305 Beiträgen

    Standard

    So sieht es bei den Beiträgen aus

    kleine-fotoschmiede.de/wahl-des-hochzeitsfotografen
    kleine-fotoschmiede.de/hochzeitsstrecken/hochzeit_wasserburg_2018

    usw.


    Edit: Im Link im ersten Post, ist es nur der erste Beitrag mit kleine-fotoschmiede.de/blog?view=article&id=402:jahreszeit&catid=8

    Schau, was bei diesem Beitrag anders ist
    Geändert von NinjaTurtle (07.03.2019 um 08:01 Uhr)

    Neue Webseite mit Joomla - Relaunch einer Joomla-Seite - Umzug?
    Erstellung, Betreuung, Backups, Updates und Hosting - Monatliche Zahlweise!
    WebMonkeyDesign


  5. #5
    War schon öfter hier
    Registriert seit
    09.07.2007
    Beiträge
    188
    Bedankte sich
    0
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Standard

    Genau, so ist das auch wie ich es haben möchte.
    Und stimmt, da funktioiert es - das hatte ich nicht gesehen.
    Ich habe unter dem Menüpunkt Blog zwei Kategorien die angezeigt wird.
    Bei der Kategorie Hochzeitsstrecken tut es, bei der Kat News nicht.
    Ist das evtl. eine Einstellung die ich in der Kategorie des Beitrages machen muss? Ich habe dort allerdings nichts gefunen

+ Antworten

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein