+ Antworten
Seite 2 von 2 ErsteErste 1 2
Ergebnis 11 bis 20 von 20

Thema: Joomla 3.9.3 ist erschienen

  1. #11
    Neu an Board Avatar von Puis
    Registriert seit
    23.10.2017
    Beiträge
    63
    Bedankte sich
    36
    Erhielt 4 Danksagungen
    in 4 Beiträgen

    Standard

    Wow, vielen Dank für die detaillierte Antwort anka. Dann werde ich immer beide Dateien Anpassen, sicher ist sicher.

  2. #12
    Hat hier eine Zweitwohnung Avatar von Peguschwein
    Registriert seit
    20.08.2008
    Ort
    CH-9214 Kradolf TG
    Alter
    49
    Beiträge
    1.901
    Bedankte sich
    237
    Erhielt 404 Danksagungen
    in 370 Beiträgen

    Standard

    Zur Ergänzug: die Original web.config.txt wurde durch den update angepasst. ohne txt ist sie in Verwendung mit txt hat sie keine Funktion. Ist mit der htaccess.txt das selbe. mit .txt = Vorlage und htaccess ohne.txt ist die aktive. Auch hier ist die htaccess.txt angepasst worden

    Gruss Rene
    Joomla 3.9.1 + VM 3.4.2

    Problem [GELÖST?]

  3. Erhielt Danksagungen von:


  4. #13
    Neu an Board
    Registriert seit
    24.01.2019
    Beiträge
    1
    Bedankte sich
    0
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Standard

    Hallo zusammen

    ich will meine aktuelle Version auf 3.9.3 aktualisieren und bekommen folgenden Fehler:

    500 View-Klasse nicht gefunden [Klasse, Datei]: joomlaupdateViewdefault, /homepages/7/d4295004391/htdocs/thinktank-team.de/administrator/components/com_joomlaupdate/views/default/view.html.php

    Die Datei ist vorhanden und hat 0 kb

    Was kann ich unternehmen, damit ich aktualisieren kann?

    VG
    Axel Mario
    Geändert von AMTietz (13.02.2019 um 11:12 Uhr)

  5. #14
    Wohnt hier Avatar von JoomlaWunder
    Registriert seit
    03.03.2010
    Ort
    Nordseeküste
    Beiträge
    4.843
    Bedankte sich
    201
    Erhielt 1.224 Danksagungen
    in 1.191 Beiträgen

    Standard

    @AMTietz :

    Eventuell reicht es, wenn du diese Datei aus einem entsprechenden Joomla-Package ersetzt. Sie sollte so 7kb haben.
    Oder es stimmt bei deiner Installation noch mehr nicht.

    Wird im Backend -> Erweiterungen unter "Überprüfen" etwas angezeigt, was noch installiert werden müsste?
    Ansonsten könntest du das administrator-Verzeichnis mal "drüberbügeln" oder gar das ganze Joomla ohne /installation und /templates, falls du weitere Probleme haben solltest.

    EDIT: Welches ist denn überhaupt deine aktuelle Version?
    Gruß!
    JoomlaWunder
    Kein Support per PN!
    Konnte ich helfen? -> Dann bitte den "Danke"-Button klicken!

  6. #15
    Kommt häufiger vorbei Avatar von Hagakure
    Registriert seit
    18.04.2010
    Ort
    Beteigeuze / Karlsruhe
    Beiträge
    255
    Bedankte sich
    50
    Erhielt 55 Danksagungen
    in 32 Beiträgen

    Standard

    Zitat Zitat von Puis Beitrag anzeigen
    Ist ja geschrieben .htaccess ODER web.config
    .htaccess ist für nen Apache (Unix / Linux)

    web.config für nen Microsoft Server (lösche ich immer!)
    Geändert von Hagakure (14.02.2019 um 10:34 Uhr)
    Weitergeholfen? Über einen Klick auf "Bedanke Dich" würde ich mich freuen :-)

  7. #16
    Gute Seele des Boards Avatar von time4mambo
    Registriert seit
    11.12.2006
    Ort
    76646 Bruchsal
    Alter
    61
    Beiträge
    19.558
    Bedankte sich
    755
    Erhielt 3.995 Danksagungen
    in 3.753 Beiträgen

    Standard

    @Hagakure
    das hat anka schon in Post #10 geschreiben...
    Joomla- und Office-Tutorials: time4joomla
    Deutschsprachige SEBLOD-Community
    CCK SEBLOD-Das Handbuch als kostenloses Onlinebook

  8. Erhielt Danksagungen von:


  9. #17
    Neu an Board
    Registriert seit
    15.01.2008
    Beiträge
    92
    Bedankte sich
    25
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Standard

    Hallo zusammen,
    ich habe folgendes Problem: Ich habe eben meine Seite auf 3.9.5. im backend upgedatet. Dann habe ich noch die Nachinstallationshinweise zur htaccess gesehen.
    Das Update hat normal funktioniert und dann habe ich den "nosniff" passus noch eingefügt in die htaccess und hochgeladen

    Ergebnis danach war erstmal: Internal Error 500: Front end weg / backend auch weg

    Ich habe dann über ftp programm die htaccess erstmal wieder runtegenommen und dann war zumindest das backend wieder da, aber im front end wird nur noch die startseite angezeigt. wenn man einen der links auf
    die unterseiten klickt das bekomme ich überall fehlermeldung: "The requested URL /xxxx was not found on this server."

    Und das mand die htaccess datei dauerhaft abschaltet sollte ja auch nicht sein oder? Die htaccess funktioniert auch nicht mehr wenn man den nosniff passus wieder rausmacht

    kann mir hier einer n tipp geben?

    danke

  10. #18
    Gute Seele des Boards Avatar von NinjaTurtle
    Registriert seit
    24.11.2012
    Ort
    Willich
    Alter
    53
    Beiträge
    17.472
    Bedankte sich
    642
    Erhielt 4.515 Danksagungen
    in 4.300 Beiträgen

    Standard

    Warum postest Du als "Webbmeister" in "Joomla 3.9.3 ist erschienen"

    Dein Problem betrifft diese Version doch nicht.

    Niemand muss ein .htaccess abschalten - Du musst immer das Verhältnis sehen - Du hast doch mit Sicherheit vorher alle Suchmaschinen gefragt und viel Foren durchsucht?
    Wie oft ist "Dein" Problem aufgetreten?

    Es handelt sich also um Dein Problem. "Dein Problem" wurde auch schon besprochen und gelöst.

    Der einfachtse Weg:

    Bei jedem Update gibt es eine neue htaccess.txt - benenne Deine alte .htaccess um und ändere die neue htaccess.txt in .htaccess
    Geändert von NinjaTurtle (10.04.2019 um 08:44 Uhr)

    Neue Webseite mit Joomla - Relaunch einer Joomla-Seite - Umzug?
    Erstellung, Betreuung, Backups, Updates und Hosting - Monatliche Zahlweise!
    WebMonkeyDesign


  11. Erhielt Danksagungen von:


  12. #19
    Neu an Board
    Registriert seit
    15.01.2008
    Beiträge
    92
    Bedankte sich
    25
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Standard

    Weißt doch wie das manchmal ist Ninja....ich bin nur ein Laie und dann machste n update und seite zerschossen
    dann ist man aufgewühlt, findet es scheisse und belagert alle möglichen kanäle.....normale stressreaktion
    sorry und danke für die hilfe infos

  13. #20
    Wohnt hier Avatar von JoomlaWunder
    Registriert seit
    03.03.2010
    Ort
    Nordseeküste
    Beiträge
    4.843
    Bedankte sich
    201
    Erhielt 1.224 Danksagungen
    in 1.191 Beiträgen

    Standard

    Zitat Zitat von Webbmeister Beitrag anzeigen
    Ich habe dann über ftp programm die htaccess erstmal wieder runtegenommen und dann war zumindest das backend wieder da, aber im front end wird nur noch die startseite angezeigt. wenn man einen der links auf
    die unterseiten klickt das bekomme ich überall fehlermeldung: "The requested URL /xxxx was not found on this server."
    Falls du in der Konfiguration bei SEO den zweiten Haken gesetzt hast, dann wird die .htaccess benötigt. Deaktivierst du die .htaccess, dann wird nur noch die Startseite angezeigt und es funktionieren die Links zu den Folgeseiten nicht mehr. Das ist eine völlig normale Reaktion.
    Gruß!
    JoomlaWunder
    Kein Support per PN!
    Konnte ich helfen? -> Dann bitte den "Danke"-Button klicken!

+ Antworten
Seite 2 von 2 ErsteErste 1 2

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein