+ Antworten
Ergebnis 1 bis 5 von 5

Thema: http error 500 bei edit im backend?

  1. #1
    War schon öfter hier
    Registriert seit
    28.06.2006
    Ort
    Zeuthen - bei Berlin
    Beiträge
    233
    Bedankte sich
    20
    Erhielt 2 Danksagungen
    in 2 Beiträgen

    Standard http error 500 bei edit im backend?

    hallo zusammen,

    nach update auf 3.9.2 erhalte ich im backend beim versuch einen artikel zu editieren den "http error 500".
    die site funktioniert im frontend und auch im backend ist sonst alles aufrufbar.
    beispiellink:
    HTML-Code:
    http://www.fewo-ostseeblick.eu/administrator/index.php?option=com_content&view=article&layout=edit&id=18
    browsercache, joomlacache, anderer browser, anderer rechner - habe das schon alles ausprobiert.

    ich hoffe ihr habe ein paar tipps fuer mich.

    im voraus vielen dank.

  2. #2
    Gehört zum Inventar Avatar von Re:Later
    Registriert seit
    21.04.2014
    Ort
    Berlin
    Beiträge
    5.673
    Bedankte sich
    152
    Erhielt 2.207 Danksagungen
    in 1.977 Beiträgen

    Standard

    PHP-Version?
    Welcher Editor?

    Vielleicht hilft auch das weiter: https://forum.joomla.de/thread/6467-...us-call-stack/
    Den Absatz mit "Da einige Templates blöde sind..." kannst überspringen.
    Joomlafachmann: https://www.ghsvs.de

  3. Erhielt Danksagungen von:


  4. #3
    War schon öfter hier
    Registriert seit
    28.06.2006
    Ort
    Zeuthen - bei Berlin
    Beiträge
    233
    Bedankte sich
    20
    Erhielt 2 Danksagungen
    in 2 Beiträgen

    Standard

    php 7.2.6
    editor jce und auch tinymcd ausprobiert.

    auf anderer site auf dem gleichen server, mit den gleichen einstellungen funktioniert es wie gewohnt.

  5. #4
    War schon öfter hier
    Registriert seit
    28.06.2006
    Ort
    Zeuthen - bei Berlin
    Beiträge
    233
    Bedankte sich
    20
    Erhielt 2 Danksagungen
    in 2 Beiträgen

    Standard

    fehlermeldung beim debug:

    Fatal error: Class 'RegularLabs\Library\EditorButtonPlugin' not found in /var/www/vhosts/web35.server2.configcenter.info/httpdocs/bew_pu/fewo-ostseeblick/plugins/editors-xtd/sourcerer/sourcerer.php on line 25

  6. #5
    War schon öfter hier
    Registriert seit
    28.06.2006
    Ort
    Zeuthen - bei Berlin
    Beiträge
    233
    Bedankte sich
    20
    Erhielt 2 Danksagungen
    in 2 Beiträgen

    Standard

    regularlabs sourcerer deinstalliert und es geht wieder - danke fuer den tipp mit dem debug. haette da aber auch selbst drauf kommen koennen ;-)

+ Antworten

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein