+ Antworten
Seite 1 von 2 1 2 LetzteLetzte
Ergebnis 1 bis 10 von 11

Thema: Sprache Verknüpfung

  1. #1
    Neu an Board
    Registriert seit
    25.04.2016
    Beiträge
    11
    Bedankte sich
    3
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Standard Sprache Verknüpfung

    Guten Tag

    Ich habe folgendes Problem:
    1.jpg

    Auf dem Bild sieht man das die "Menüeintrag-Alias" bis auf einen mit der Sprache verknüpft sind.
    Leider fehlt plötzlich der Punkt Verknüpfen bei allen "Menüeintrag-Alias". Auch bei denen wo bereits verknüpft sind.

    2.jpg

    Wenn ich das Menü auf "Einzelner Beitrag" umstelle erscheint das Verknüpfen. Sobald ich wider umstelle fliegt auch die Verknüpfung logischerweise raus.


    3.jpg

    Ich bitte um Hilfe!

  2. #2
    Hat hier eine Zweitwohnung Avatar von gottypower
    Registriert seit
    19.11.2005
    Ort
    im Core
    Alter
    52
    Beiträge
    1.838
    Bedankte sich
    47
    Erhielt 559 Danksagungen
    in 525 Beiträgen

    Standard

    Der Menüeintrag-Alias wird auch nicht verknüpft... Hier ist ja schon (sollte) der eigentliche Menüpunkt verknüpft.
    ein Deutschlaender in Holland zuhause!!
    www.gottwals.com

    und immer schön danke sagen

  3. #3
    Gehört zum Inventar Avatar von j!-n
    Registriert seit
    26.07.2007
    Ort
    RZ / EA / B
    Beiträge
    7.352
    Bedankte sich
    423
    Erhielt 1.716 Danksagungen
    in 1.598 Beiträgen

    Standard

    Evtl ist die Option, Aliase zu verknüpfen, bei einem Update herausgeflogen, nur Spekulation, da ich diese Problematik nicht kenne. Helfen kann ein direkter Eingriff in der DB bei entsprechendem Menüeintrag, ggf einen vorhandenen als Muster verwenden.

    Edit wegen Lesekompetenz.
    Geändert von j!-n (20.04.2017 um 15:07 Uhr)
    Gruß, Chris
    Joomla kaputt? Gehackt? Migration mißlungen? Datensalat?
    www.joomla-notdienst.de - Soforthilfe & Webentwicklung
    Einsteiger- FAQ - bitte lesen!

  4. #4
    Hat hier eine Zweitwohnung Avatar von gottypower
    Registriert seit
    19.11.2005
    Ort
    im Core
    Alter
    52
    Beiträge
    1.838
    Bedankte sich
    47
    Erhielt 559 Danksagungen
    in 525 Beiträgen

    Standard

    Zitat Zitat von j!-n Beitrag anzeigen
    Evtl ist die Option, Aliase zu verknüpfen, bei einem Update herausgeflogen, nur Spekulation, da ich diese Problematik nicht kenne. Helfen kann ein direkter Eingriff in der DB bei entsprechendem Menüeintrag, ggf einen vorhandenen als Muster verwenden.
    Ich habe mehrere mehrsprachige Seiten... Den Menütyp Menüeintrag-Alias kann man nicht mit einem anderen verknüpfen... Wäre auch irgendwie Blödsinn.
    ein Deutschlaender in Holland zuhause!!
    www.gottwals.com

    und immer schön danke sagen

  5. #5
    Gehört zum Inventar Avatar von j!-n
    Registriert seit
    26.07.2007
    Ort
    RZ / EA / B
    Beiträge
    7.352
    Bedankte sich
    423
    Erhielt 1.716 Danksagungen
    in 1.598 Beiträgen

    Standard

    Najo, aber es scheint ja irgendwann funktioniert zu haben, sonst stünde das ja nicht in dem Screenshot.

    Wenn aber der originale Menüpunkt verknüpft ist, dürfte ein Alias es auch sein, hm? :-)
    Geändert von j!-n (20.04.2017 um 15:20 Uhr)
    Gruß, Chris
    Joomla kaputt? Gehackt? Migration mißlungen? Datensalat?
    www.joomla-notdienst.de - Soforthilfe & Webentwicklung
    Einsteiger- FAQ - bitte lesen!

  6. #6
    Hat hier eine Zweitwohnung Avatar von gottypower
    Registriert seit
    19.11.2005
    Ort
    im Core
    Alter
    52
    Beiträge
    1.838
    Bedankte sich
    47
    Erhielt 559 Danksagungen
    in 525 Beiträgen

    Standard

    Evtl. war das mal unter 2.5 so... Unter 3.6 jedoch nicht.
    ein Deutschlaender in Holland zuhause!!
    www.gottwals.com

    und immer schön danke sagen

  7. #7
    Gehört zum Inventar Avatar von j!-n
    Registriert seit
    26.07.2007
    Ort
    RZ / EA / B
    Beiträge
    7.352
    Bedankte sich
    423
    Erhielt 1.716 Danksagungen
    in 1.598 Beiträgen

    Standard

    Das ist mit der Mehrsprachigkeit schon etwas verwirrend, in der 3.7 solls etwas einfacher werden imho. Wenn ein originaler, sich in einem Menü befindlicher Inhalt verknüpft wird, sollte es automatisch auch der Alias davon sein. So mein Verständnis.
    Gruß, Chris
    Joomla kaputt? Gehackt? Migration mißlungen? Datensalat?
    www.joomla-notdienst.de - Soforthilfe & Webentwicklung
    Einsteiger- FAQ - bitte lesen!

  8. #8
    Hat hier eine Zweitwohnung Avatar von gottypower
    Registriert seit
    19.11.2005
    Ort
    im Core
    Alter
    52
    Beiträge
    1.838
    Bedankte sich
    47
    Erhielt 559 Danksagungen
    in 525 Beiträgen

    Standard

    Genau so ist es auch...
    ein Deutschlaender in Holland zuhause!!
    www.gottwals.com

    und immer schön danke sagen

  9. #9
    Gehört zum Inventar Avatar von j!-n
    Registriert seit
    26.07.2007
    Ort
    RZ / EA / B
    Beiträge
    7.352
    Bedankte sich
    423
    Erhielt 1.716 Danksagungen
    in 1.598 Beiträgen

    Standard

    Also liegt da ein Denkfehler des TE vor.
    Gruß, Chris
    Joomla kaputt? Gehackt? Migration mißlungen? Datensalat?
    www.joomla-notdienst.de - Soforthilfe & Webentwicklung
    Einsteiger- FAQ - bitte lesen!

  10. #10
    Neu an Board
    Registriert seit
    25.04.2016
    Beiträge
    11
    Bedankte sich
    3
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Standard

    Danke für die schnelle Info. Was ist nun das Fazit was kann ich machen um das Problem zu Lösen ?

+ Antworten
Seite 1 von 2 1 2 LetzteLetzte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein