+ Antworten
Ergebnis 1 bis 6 von 6

Thema: Login Xampp nicht möglich

  1. #1
    pid
    pid ist offline
    Neu an Board
    Registriert seit
    06.02.2014
    Ort
    Hamburg
    Beiträge
    25
    Bedankte sich
    9
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Standard Login Xampp nicht möglich

    Hallo,

    ich versuchte meine Webseite mittels Kickstart auf Xampp lokal zu installieren.
    Funktioniert soweit.
    Aber ein Login (BE/FE) ist nicht möglich.
    Das Anmeldeformular wird ohne Hinweis erneut angeboten. Falsche Eingaben führen zum selben Ergebnis.

    Xampp 4.5.1
    Joomla 3.6.5
    php 7.0.13
    plg_user_joomla ist enabled

    Das Thema wurde ja schon viel besprochen...bisher habe ich keine Lösung für mich gefunden.
    Für eine Idee zur Herangehensweise danke ich Euch!

    Grüße
    pid
    Geändert von pid (21.03.2017 um 16:26 Uhr)

  2. #2
    Gehört zum Inventar Avatar von j!-n
    Registriert seit
    26.07.2007
    Ort
    RZ / EA / B
    Beiträge
    7.343
    Bedankte sich
    421
    Erhielt 1.716 Danksagungen
    in 1.598 Beiträgen

    Standard

    Wie sieht denn die configuration.php aus?
    Gruß, Chris
    Joomla kaputt? Gehackt? Migration mißlungen? Datensalat?
    www.joomla-notdienst.de - Soforthilfe & Webentwicklung
    Einsteiger- FAQ - bitte lesen!

  3. #3
    pid
    pid ist offline
    Neu an Board
    Registriert seit
    06.02.2014
    Ort
    Hamburg
    Beiträge
    25
    Bedankte sich
    9
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Standard

    Hallo Chris,
    identisch zu der der Online-Seite.
    Ausnahmen:
    public $user (online:"Datenbankname"/lokal:"root").
    Ändere ich "root" in Datenbankname bekomme ich die Fehlermeldung:Error displaying the error page: Application Instantiation Error: No database selected SQL=DELETE FROM `#__session` WHERE `time` < '1490040337'
    Warning: session_write_close(): Failed to write session data (user). Please verify that the current setting of session.save_path is correct (\xampp\tmp) in C:\xampp\htdocs\XXX\joomla3\libraries\joomla\sessi on\handler\native.php on line 193.

    public $password (keines eingetragen). Trage ich eines ein kommt die Fehlermeldung.

    public $host (online:Server-IP/lokal:localhost). Bei Änderungen kommt die Fehlermeldung

    Grüße
    pid

  4. #4
    Gehört zum Inventar Avatar von j!-n
    Registriert seit
    26.07.2007
    Ort
    RZ / EA / B
    Beiträge
    7.343
    Bedankte sich
    421
    Erhielt 1.716 Danksagungen
    in 1.598 Beiträgen

    Standard

    Wenn die Seite funktioniert, ist das mit der DB ja richtig. Mir geht es da eher um die beiden absoluten Pfade, und evtl eine Cookie Domain, die gesetzt ist.

    http://getserver.de/sonstiges/59-joomla-login-loop.html
    Gruß, Chris
    Joomla kaputt? Gehackt? Migration mißlungen? Datensalat?
    www.joomla-notdienst.de - Soforthilfe & Webentwicklung
    Einsteiger- FAQ - bitte lesen!

  5. #5
    Gehört zum Inventar Avatar von j!-n
    Registriert seit
    26.07.2007
    Ort
    RZ / EA / B
    Beiträge
    7.343
    Bedankte sich
    421
    Erhielt 1.716 Danksagungen
    in 1.598 Beiträgen

    Standard

    Wenn die Seite funktioniert, ist das mit der DB ja richtig. Mir geht es da eher um die beiden absoluten Pfade, und evtl eine Cookie Domain, die gesetzt ist.

    http://getserver.de/sonstiges/59-joomla-login-loop.html
    Gruß, Chris
    Joomla kaputt? Gehackt? Migration mißlungen? Datensalat?
    www.joomla-notdienst.de - Soforthilfe & Webentwicklung
    Einsteiger- FAQ - bitte lesen!

  6. Erhielt Danksagungen von:

    pid

  7. #6
    pid
    pid ist offline
    Neu an Board
    Registriert seit
    06.02.2014
    Ort
    Hamburg
    Beiträge
    25
    Bedankte sich
    9
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Standard

    Hallo Chris,

    ich habe cookie_domain + cookie_path geändert und jetzt geht es.

    Vielen Dank für die schnelle Hilfe!!

    Grüße

    pid

+ Antworten

Stichworte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein