+ Antworten
Seite 1 von 2 1 2 LetzteLetzte
Ergebnis 1 bis 10 von 12

Thema: Bei neuem Menü wird URL automatisch geändert

  1. #1
    Neu an Board
    Registriert seit
    12.04.2010
    Beiträge
    87
    Bedankte sich
    36
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Standard Bei neuem Menü wird URL automatisch geändert

    Ich habe auf einer Seite folgendes (mir unerklärliches) Problem:

    Wenn ich einen neuen Menüeintrag machen, diesen speichere und dann im Frontend betrachte erscheint die Fehlermeldung "404 - Kategorie nicht gefunden". Wenn ich die URL dann betrachte, kommt das http://die-hochzeitssaengerin.ch/index.php/Clients/New%20Private%20Message/test-32.html
    der /Clients/New%20Private%20Message/ kann ich mir absolut nicht erklären und wird automatisch hinzugefügt... Wo liegt da das Problem? Ich habe schon unzählige Menüs mit allen möglichen Varianten getestet... ohne Erfolg...

    Ich hoffe, es kann mir jemand weiterhelfen...

  2. #2
    Gute Seele des Boards Avatar von NinjaTurtle
    Registriert seit
    24.11.2012
    Ort
    Willich
    Alter
    51
    Beiträge
    15.948
    Bedankte sich
    558
    Erhielt 4.133 Danksagungen
    in 3.945 Beiträgen

    Standard

    Welche Joomla Version?
    Wie viele unbekannte Benutzer?

    Webseiten inkl. Hosting, Domain, laufende Betreuung und Updates

    Web Monkey Design®

    Tipps & Tricks - JPlugger


  3. #3
    Neu an Board
    Registriert seit
    12.04.2010
    Beiträge
    87
    Bedankte sich
    36
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Standard

    Sorry

    - Joomla 3
    - 1 unbekannte Benutzer (den ich nun gelöscht habe)

    Ich habe noch einen Nachtrag: Wenn ich SEO ausschalte, wird die Seite ersichtlich, schalte ich es wieder ein, kommt wieder die Fehlermeldung... Ist aber nur bei den neu erstellten Seiten, die anderen funktionieren einwandfrei...

  4. #4
    Wohnt hier Avatar von JoomlaWunder
    Registriert seit
    03.03.2010
    Ort
    Nordseeküste
    Beiträge
    3.843
    Bedankte sich
    187
    Erhielt 903 Danksagungen
    in 878 Beiträgen

    Standard

    Wann hast du das Update auf 3.6.5 vorgenommen? Möglicherweise zu spät!
    Gruß!
    JoomlaWunder
    Kein Support per PN!
    Konnte ich helfen? -> Dann bitte den "Danke"-Button klicken!

  5. #5
    Neu an Board
    Registriert seit
    12.04.2010
    Beiträge
    87
    Bedankte sich
    36
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Standard

    Ich halte die Seite eigentlich ziemlich aktuell... Ein zu spätes Update würde bedeuten die Seite wurde gehackt? Aber weshalb geht es dann wenn ich den SEO ausschalte? Müsste doch was damit zu tun haben...

  6. #6
    Wohnt hier Avatar von JoomlaWunder
    Registriert seit
    03.03.2010
    Ort
    Nordseeküste
    Beiträge
    3.843
    Bedankte sich
    187
    Erhielt 903 Danksagungen
    in 878 Beiträgen

    Standard

    Wenn du einen oder mehrere unbekannte Benutzer hast, die du dir nicht erklären kannst, dann ist mit einem Hack zu rechnen.
    Gruß!
    JoomlaWunder
    Kein Support per PN!
    Konnte ich helfen? -> Dann bitte den "Danke"-Button klicken!

  7. #7
    Neu an Board
    Registriert seit
    12.04.2010
    Beiträge
    87
    Bedankte sich
    36
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Standard

    Das würde bedeuten "Update aufspielen"?

    Ist das die einzige Erklärung? Also, ist das Problem sonst unbekannt?

  8. #8
    Wohnt hier Avatar von JoomlaWunder
    Registriert seit
    03.03.2010
    Ort
    Nordseeküste
    Beiträge
    3.843
    Bedankte sich
    187
    Erhielt 903 Danksagungen
    in 878 Beiträgen

    Standard

    Du könntest dir folgendes mal durchlesen: https://forum.joomla.org/viewtopic.php?t=723655


    oder andere ähnliche Beiträge. Aber du hast 1 unbekannten User. Ich würde mir mal parallel ein Backup aufspielen und schauen, ob dieser da bereits existiert. Wenn nicht, dann würde ich auf die "ältere" Version umstellen und diese schnellstmöglich aktualisieren. Das ganze ist so aus der Ferne schwer zu beurteilen.

    Du solltest auf jeden Fall deinen Rechner sauber haben, aktuelle Versionen von FTP-Programmen haben und die Zugangsdaten ändern.

    EDIT: Sichere dein administrator-Verzeichnis unbedingt mit einem zusätzlichen Passwortschutz. Dies stellt einen wichtigen Grundschutz dar.
    Geändert von JoomlaWunder (17.02.2017 um 10:42 Uhr)
    Gruß!
    JoomlaWunder
    Kein Support per PN!
    Konnte ich helfen? -> Dann bitte den "Danke"-Button klicken!

  9. #9
    Neu an Board
    Registriert seit
    12.04.2010
    Beiträge
    87
    Bedankte sich
    36
    Erhielt 0 Danksagungen
    in 0 Beiträgen

    Standard

    Danke für die Hinweise. Dann werde ich mal das Backup draufspitzen...

    Wie richte ich einen Passwortschutz fürs "Administrator-Verzeichnis" ein? Direkt auf dem Server oder via Joomla?

  10. #10
    Wohnt hier Avatar von JoomlaWunder
    Registriert seit
    03.03.2010
    Ort
    Nordseeküste
    Beiträge
    3.843
    Bedankte sich
    187
    Erhielt 903 Danksagungen
    in 878 Beiträgen

    Standard

    Da gibt es mehrere Möglichkeiten. Ich nutze immer die .htaccess dazu. Google mal nach "htaccess passwort"! Du legst eine .htaccess und eine .htpasswd ins administrator-Verzeichnis.
    In die .htpasswd kommen die User mit den verschlüsselten Passwörten. Dafür gibt es Generatoren im Web, die dir die Inhalte fertig generieren, wenn du entsprechende Zugangsdaten eingibst. Und wähle andere als die, mit denen du dich im Backend einloggst.
    Gruß!
    JoomlaWunder
    Kein Support per PN!
    Konnte ich helfen? -> Dann bitte den "Danke"-Button klicken!

  11. Erhielt Danksagungen von:


+ Antworten
Seite 1 von 2 1 2 LetzteLetzte

Lesezeichen

Berechtigungen

  • Neue Themen erstellen: Nein
  • Themen beantworten: Nein
  • Anhänge hochladen: Nein
  • Beiträge bearbeiten: Nein